多空爭霸線上為王【自用主圖抓牛精品、源碼、主圖、說明】

2013-09-25 15:10:00來源:本站整理瀏覽:1364

說明:只有經過長期實踐和在牛、熊市中經得起時間考驗的指標才是好指標,自用精品無未來,買賣提示,狂牛拉升一看便知。送給有緣人,慢慢揣摩,必有收獲……。



{3D K線}
STICKLINE(CLOSE>=OPEN ,OPEN,CLOSE,3,0),COLOR000033;
STICKLINE(CLOSE>=OPEN ,OPEN,CLOSE,2.5,0),COLOR000044;
STICKLINE(CLOSE>=OPEN ,OPEN,CLOSE,2,0),COLOR000055;
STICKLINE(CLOSE>=OPEN ,OPEN,CLOSE,1.5,0),COLOR000066;
STICKLINE(CLOSE>=OPEN ,OPEN,CLOSE,1,0),COLOR000077;
STICKLINE(CLOSE>=OPEN ,OPEN,CLOSE,0.5,0),COLOR000088;
STICKLINE(CLOSE>=OPEN ,OPEN,CLOSE,0.2,0),COLOR000099;
STICKLINE(CLOSE>=OPEN ,L,H,0,0),COLOR000099;
{收陰}
STICKLINE(CLOSE<OPEN ,OPEN,CLOSE,3,0),COLORFF3300;
STICKLINE(CLOSE<OPEN ,OPEN,CLOSE,2.6,0),COLORFF5500;
STICKLINE(CLOSE<OPEN ,OPEN,CLOSE,2.2,0),COLORFF7700;
STICKLINE(CLOSE<OPEN ,OPEN,CLOSE,1.7,0),COLORFF8800;
STICKLINE(CLOSE<OPEN ,OPEN,CLOSE,1.2,0),COLORFF9900;
STICKLINE(CLOSE<OPEN ,OPEN,CLOSE,0.8,0),COLORFFBB00;
STICKLINE(CLOSE<OPEN ,OPEN,CLOSE,0.5,0),COLORFFDD00;
STICKLINE(CLOSE<OPEN ,L,H,0,0),COLORFFDD00;
VARDQ:=((REF(CLOSE,1)=HHV(CLOSE,4)) AND (CLOSE<REF(CLOSE,2)) OR ((REF(CLOSE,2)=HHV(CLOSE,4)) AND (REF(CLOSE,1)>REF(CLOSE,3)) OR (REF(CLOSE,3)=HHV(CLOSE,4)) AND (REF(CLOSE,1)>REF(CLOSE,2))) AND (REF(CLOSE,2)>=REF(CLOSE,4)) AND (CLOSE<REF(CLOSE,1)));
STICKLINE(VARDQ,OPEN,(OPEN+CLOSE)/(2),3,0),COLOR003300;
STICKLINE(VARDQ,OPEN,(OPEN+CLOSE)/(2),2.6,0),COLOR005500;
STICKLINE(VARDQ,OPEN,(OPEN+CLOSE)/(2),2.2,0),COLOR007700;
STICKLINE(VARDQ,OPEN,(OPEN+CLOSE)/(2),1.8,0),COLOR009900;
STICKLINE(VARDQ,OPEN,(OPEN+CLOSE)/(2),1.2,0),COLOR00BB00;
STICKLINE(VARDQ,OPEN,(OPEN+CLOSE)/(2),0.5,0),COLOR00DD00;
VARCQ:=((REF(CLOSE,1)=LLV(CLOSE,4)) AND (CLOSE>=REF(CLOSE,2)) OR (REF(CLOSE,2)=LLV(CLOSE,4)) AND (REF(CLOSE,1)<=REF(CLOSE,3)) AND (REF(CLOSE,2)<REF(CLOSE,4)) AND (CLOSE>=REF(CLOSE,1)));
STICKLINE(VARCQ,OPEN,(OPEN+CLOSE)/(2),3,0),COLOR005500;
STICKLINE(VARCQ,OPEN,(OPEN+CLOSE)/(2),2.6,0),COLOR007700;
STICKLINE(VARCQ,OPEN,(OPEN+CLOSE)/(2),2.2,0),COLOR009900;
STICKLINE(VARCQ,OPEN,(OPEN+CLOSE)/(2),1.8,0),COLOR00BB00;
STICKLINE(VARCQ,OPEN,(OPEN+CLOSE)/(2),1.2,0),COLOR00DD00;
STICKLINE(VARCQ,OPEN,(OPEN+CLOSE)/(2),0.5,0),COLOR00FF00;
STICKLINE(LOW>REF(HIGH,1),REF(HIGH,1),LOW,5,0),COLOR555500;
STICKLINE(CLOSE/REF(CLOSE,1)>=1.03,O,C,0.5,0),COLORYELLOW;
{賣}
漲幅%:=(C-REF(C,1))/REF(C,1)*100;
VAR27:=REF(CLOSE,1);
VAR28:=SMA(MAX(CLOSE-VAR27,0),5.5,1)/SMA(ABS(CLOSE-VAR27),6,1)*100;
DRAWTEXT((IF(CROSS(76,VAR28),1,0)) AND 漲幅%<-1,H*1.015,'賣'),COLORGREEN,LINETHICK1;
{買賣點}
VAR1:=(100-((90*(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21))));
VAR2:=(100-((90*(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21))));
VAR3:=(100-MA(((100*(HHV(HIGH,6)-CLOSE))/(HHV(HIGH,6)-LLV(LOW,6))),34));
DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW*0.984),1);
DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH*1.035),2);
{攻防價位}
實體:=MAX(OPEN,CLOSE)-MIN(OPEN,CLOSE);
攻防價位:(REF(實體*0.618+MIN(OPEN,CLOSE),1)),NODRAW,COLORYELLOW;
STICKLINE(ISLASTBAR,攻防價位,攻防價位,6,0),COLORYELLOW;
{中線多空線}
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
多:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
空:MA(多,6),COLORGREEN;
A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
HJX21:=(21*A+20*REF(A,1)+19*REF(A,2)+18*REF(A,3)+17*REF(A,4)+16*REF(A,5)+
15*REF(A,6)+14*REF(A,7)+13*REF(A,8)+12*REF(A,9)+11*REF(A,10)+
10*REF(A,11)+9*REF(A,12)+8*REF(A,13)+7*REF(A,14)+6*REF(A,15)+
5*REF(A,16)+4*REF(A,17)+3*REF(A,18)+2*REF(A,19)+
REF(A,21))/231;
工作線:EMA(HJX21,34),COLOR0077FF,DOTLINE;
MS:IF(多>=REF(多,1),多,DRAWNULL),COLORRED,LINETHICK2;
MM:IF(空>=REF(空,1),空,DRAWNULL),COLORYELLOW,LINETHICK2;
買:=CROSS(多,空);
賣:=CROSS(空,多);
DRAWICON(買,L*0.97,5);










股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人