通達信最準確的啟動點(源碼、副圖)讓你買在次低點

2015-11-05 22:30:00來源:本站整理瀏覽:25741

通達信啟動點指標

說明:
 波段啟動點是在改變MACD的參數之后而成的,優化原MACD的參數是因為原參數出信號過多,有很多假信號易造成失誤,優化后去掉了很多無用的信號,雖然少,但能讓你買在大跌或洗盤之后波段的啟動點上,接近波段最低點的位置!
 最適合來回振蕩并且股性活躍的個股,信號少但準確度高!

1:出黃柱(手指)就是第一買點!
2:綠柱消失,出紅柱(金叉位置)也是買點!但股價會比啟動點高!可結合量價關系決定是否買進!
3:這個指標非常簡單,它只在MACD的0 軸之下出信號!
4:如果你想讓它更靈敏,調節源碼里的數值即可!或用60分鐘周期!但越靈敏失誤也會增多!
5:沒有未來函數,自已可去檢測一下!

DIF:EMA(CLOSE,12)-EMA(CLOSE,150);
 DEA:EMA(DIF,9);
 MACD:(DIF-DEA)*2,COLORSTICK;

啟動點:=MACD<0 AND MACD>REF(MACD ,1) AND REF(MACD ,1)<REF(MACD ,2)
 AND REF(MACD ,2)<REF(MACD ,3)
 AND REF(MACD ,3)<REF(MACD ,4);
 STICKLINE(啟動點,0.4,MACD,2,0),COLORYELLOW;

 STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.8,0),COLOR000055;
 STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR000099;
 STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLOR0000BB;


啟動點A:0,COLORYELLOW;

 DRAWICON(啟動點,2,11);

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人