通達信穩賺不賠源碼預警續

2015-12-10 21:47:00來源:本站整理瀏覽:160

使用說明:
 穩賺不賠是副圖指標,趨勢線在下線以下出現‘底部’時股價一般已經過一段下跌,這時注意‘黑馬’紅柱的信號出現,如果前期出現了‘底部’信號之后又出現了‘黑馬’紅柱信號就是技術上的買入點。
 趨勢線在上線之上出現了‘頂部’就要注意短線的調整風險了,一般出現了‘頂部’就要注意獲利了結減倉操作了。

 本指標是源碼,有通達信和大智慧兩個版本,還有選股預警公式,沒有未來函數。僅供大家學習參考!

 {通達信版源碼} 昨收:=REF(CLOSE,1);
趨勢:SMA(MAX(CLOSE-昨收,0),8,1)/SMA(ABS(CLOSE-昨收),8,1)*100,COLOR0080FF,LINETHICK2;
下:20;
上:80;
中:50;
 DRAWTEXT(CROSS(80,趨勢),80,"頂部"),COLORGREEN;
 DRAWTEXT(CROSS(趨勢,19),18,"底部"),COLORRED;STICKLINE((CROSS(趨勢,15)),50,20,8,0),COLORRED;
 DRAWTEXT((CROSS(趨勢,15)),45,"黑"),COLORYELLOW;DRAWTEXT((CROSS(趨勢,15)),35,"馬"),COLORYELLOW;


 {通達信版選股}
昨收:=REF(CLOSE,1);
趨勢:=SMA(MAX(CLOSE-昨收,0),8,1)/SMA(ABS(CLOSE-昨收),8,1)*100;
選股:CROSS(趨勢,15);


 {黑馬紅柱大智慧版源碼}
昨收:=REF(CLOSE,1);
趨勢:SMA(MAX(CLOSE-昨收,0),8,1)/SMA(ABS(CLOSE-昨收),8,1)*100,COLOR0080FF,LINETHICK2;
下:20,COLORCYAN;
上:80,COLORCYAN;
中:50,COLORMAGENTA;
 DRAWTEXT(CROSS(80,趨勢),83,"頂部"),COLORGREEN;
 DRAWTEXT(CROSS(趨勢,19),18,"底部"),COLORRED;
 STICKLINE((CROSS(趨勢,15)),50,20,8,0),COLORRED;
 DRAWTEXT((CROSS(趨勢,15)),45,"黑"),COLORYELLOW;
 DRAWTEXT((CROSS(趨勢,15)),35,"馬"),COLORYELLOW;
 
 {黑馬紅柱大智慧版預警}
昨收:=REF(CLOSE,1);
趨勢:=SMA(MAX(CLOSE-昨收,0),8,1)/SMA(ABS(CLOSE-昨收),8,1)*100;
預警:CROSS(趨勢,15);

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人