洞察主力吸籌,洗盤,出貨的買賣量主圖(源碼、貼圖)

2011-02-15 13:55:00來源:本站整理瀏覽:28181

結合網上朋友的指標,根據自己的思路改編成的主圖指標。在此再次謝謝原作者!
注意主圖中的黃色K線與白色K線所在位置,結合其他指標判斷主力意圖再做買賣決定。(均線日期根據個人所愛可以自行調整)



 


MA5:MA(CLOSE,M1);
MA13:MA(CLOSE,M2);
MA25:MA(CLOSE,M3);
MA40:MA(CLOSE,M4);
量5:=EMA(EMA(VOL,5),5);
量35:=EMA(EMA(VOL,35),35);
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
成交:=VOL;
主買:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLOR00E521;
主賣:=IF(CLOSE>OPEN,VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,VAR1*(HIGH-LOW),VOL/2));
主買力度:=VOL/(主買-主賣);
買賣比:=主買/主賣;
昨日比:=買賣比/REF(買賣比,1);
凈買:(主買-主賣)/100,NODRAW;
搶籌:=買賣比>4,NODRAW;
B大二:=買賣比>2,NODRAW;
倍量:=(V/REF(V,1)>=1.81 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND V/REF(V,1)>=1.91),COLORYELLOW;
BB:=凈買<0;
凈買天數:BARSLAST(BB),COLORMAGENTA,NODRAW;
三日最低:=EMA((REF(L,4)+REF(L,3)+REF(L,2))/3,3);
三日最高:=EMA((REF(H,4)+REF(H,3)+REF(L,2))/3,3),COLORWHITE;
底線:=IF(C>三日最低,三日最低,DRAWNULL),COLOR8000FF;
高線:=IF(C<三日最高,三日最低,DRAWNULL),COLORWHITE;
STICKLINE(CURRBARSCOUNT=1,三日最高,三日最高,100,-1),COLORLIRED;
STICKLINE(CURRBARSCOUNT=1,三日最低,三日最低,100,-1),COLORGREEN;
STICKLINE(凈買>0,C,O,3,0),COLORRED;
STICKLINE(凈買<0,C,O,1.8,0),COLORGREEN;
STICKLINE(搶籌,C,O,2,0),COLORYELLOW;
STICKLINE(主買力度>9,H,O,3,0),COLORWHITE;
 

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人