通達信T+0(無未來函數)原碼公式-極品指標公式源碼

2011-02-15 13:59:00來源:本站整理瀏覽:27676

使用方法:
  紅色的操盤決策K線表示持股,藍色的操盤決策K線表示持幣,藍色轉紅色表示買點,紅色轉藍色表示賣點。藍邊黃心K線是減倉信號。藍邊白心K線是大幅度減倉直至清倉離場的信號。
  黃金線是個股的生命線,如有效跌破,應清倉或大部分減倉。多空線是最后的防線,如有效跌破,就應該完全清倉。如果把周期改為60分鐘、30分鐘等,可能會出現你意想不到的效果,非常適合T+0操作。如果您覺得有用就投本人一票,以后有好的指標再發來

VAR1:=(HIGH+LOW+OPEN+CLOSE)/4;
黃金線:EMA(3*VAR1-2*SMA(VAR1,2,1),13);
CJ:=(3*C+L+O+H)/6;
多空線:(20*CJ+19*REF(CJ,1)+18*REF(CJ,2)+17*REF(CJ,3)+16*REF(CJ,4)+15*REF(CJ,5)+14*REF(CJ,6)+13*REF(CJ,7)+12*REF(CJ,8)+11*REF(CJ,9)+10*REF(CJ,10)+9*REF(CJ,11)+8*REF(CJ,12)+7*REF(CJ,13)+6*REF(CJ,14)+5*REF(CJ,15)+4*REF(CJ,16)+3*REF(CJ,17)+2*REF(CJ,18)+REF(CJ,20))/210;
亞當:=((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,14))*100/(1.5*AVEDEV((HIGH + LOW + CLOSE)/3,14));
N:=1,100,12;
夏娃:=EMA(亞當,N); X2:=亞當; X3:=夏娃;
STICKLINE(X2>=X3,LOW,HIGH,0.1,0),COLORRED;
STICKLINE(X2>=X3,CLOSE,OPEN,4.5,0),COLOR0000AA;
STICKLINE(X2>=X3,CLOSE,OPEN,3,0),COLOR0000CC;
STICKLINE(X2>=X3,CLOSE,OPEN,2,0),COLOR0000DD;
STICKLINE(X2>=X3,CLOSE,OPEN,1,0),COLOR0000FF;
STICKLINE(X2<X3,CLOSE,OPEN,1,0),COLOREEEE00;
STICKLINE(X2<X3,CLOSE,OPEN,2,0),COLORDDDD00;
STICKLINE(X2<X3,CLOSE,OPEN,3,0),COLORCCCC00;
STICKLINE(X2<X3,CLOSE,OPEN,4.5,0),COLORAAAA00;
STICKLINE(X2<X3,LOW,HIGH,0.1,0),COLORFFFF00;
STICKLINE(X2<X3 AND C>=黃金線 AND 黃金線>=多空線,OPEN,CLOSE,3.5,0),COLORYELLOW;
STICKLINE(X2<X3 AND C>=多空線 AND C<黃金線,OPEN,CLOSE,3.5,0),COLORWHITE;
 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人