通達信快短線副圖指標

2016-02-19 10:49:00來源:本站整理瀏覽:129

通達信快短線副圖指標

源碼

T:=(CLOSE*4.0+LOW*1.0+HIGH*1.0)/6;
SL:=(T/REF(T,1)-1)*1000;
快短勢:=XMA(XMA(XMA(SL,3),3),3);
慢短勢:=XMA(XMA(XMA(XMA(XMA(SL,5),5),5),5),5);
X:=XMA(XMA(XMA(SL,3),3),3)-XMA(XMA(XMA(XMA(XMA(SL,5),5),5),5),5);
強弱:X;

Y:=X,COLOR00FFFF;
DRAWBAND(Y,RGB(255,255,0),0,RGB(0,0,220));
{增速2:Y,COLORSTICK;}
中勢:=XMA(XMA(XMA(SL,13),13),13),LINETHICK1,COLORFF00FF;
短勢:=XMA(XMA(XMA(SL,9),9),9),LINETHICK1,COLOR00FF00;
長勢:=XMA(XMA(XMA(SL,72),72),72),LINETHICK1,COLORRED;
分界:=0,COLORWHITE,LINETHICK2;
DRAWICON(CROSS(短勢,0),0,25);
DRAWICON(CROSS(短勢,長勢),0,23);
DRAWICON(CROSS(Y,0),0,15);

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人