抓住漲停(副圖 源碼)

2011-02-15 16:55:00來源:本站整理瀏覽:106

抓住漲停

N:=10;Var11:=WINNER(CLOSE)*90;
K: SMA(Var11,3,1);
D: SMA(K,3,1);
J: 3*K-2*D;
江鳥: K>D AND J>K AND CLOSE>REF(CLOSE,1)*1.09 AND MA(VOL,10)>MA(VOL,45) AND VOL>MA(VOL,45);
DRAWTEXT(江鳥,J, '<----漲停出擊\ ');
預漲停線:15,colorff00ff;
抓漲停線:20,colorred;
a:10*VOL/MA(VOL,n),colorgreen ;
STICKLINE(CROSS(a,預漲停線),0,100,0.8,0),coloryellow;
STICKLINE(CROSS(a,抓漲停線),0,100,0.8,0),colorred;
Var1:=MA(C,5);
Var2:=MA(C,24);
穿頭破腳:=BACKSET(REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.04 AND CLOSE>REF(OPEN,1) AND OPEN< REF(CLOSE,1),3) ;
早晨之星:=BACKSET(REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND REF(OPEN,1) < REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND
CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2),3) ;
早晨十字星:=BACKSET(REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND REF(OPEN,1) < REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1) AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2),3);
平底:=BACKSET((ABS(LOW-REF(LOW,1))/LOW<0.001 AND ABS(REF(LOW,1)-REF(LOW,2))/REF(LOW,1)<=0.001),3) ;
曙光初現:=BACKSET(REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.03 AND OPEN< REF(CLOSE,1) AND CLOSE>REF(CLOSE,1),3);
跳空缺口:= BACKSET(LOW>REF(HIGH,1),3);
長下影:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.667 ;
預警:=穿頭破腳 OR 早晨之星 OR 早晨十字星 OR 平底 OR 曙光初現  OR 長下影 OR 跳空缺口;
Var3:COUNT(預警 ,5) >=1;
短線切入: IF(CROSS(C,Var2)AND C/REF(C,1)>1.095  AND Var3 AND 100*V/CAPITAL<10,120,0) ,colored, linethick2;
Var4:=Var1/REF(Var1,1);
Var5:=Var2/REF(var2,1);
拐點:IF(Var3  AND CROSS(Var4,1)  AND MA(V,5)>MA(V,10) ,100,0),colorgreen ;
55;
90;
0;
 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人