最強絕密版指標:短線投機王】專捉最牛妖股,準確率90%無未來!

2016-07-30 13:09:00來源:本站整理瀏覽:18384

本人經過長期跟蹤、測試、實盤后,確認指標買到漲停股的幾率很大,親測!
牛幫你找到了,擒不擒到,看你的道行跟修為了。

{短線投機王}

MA5:MA(CLOSE,5);

VAR1:=MA(CLOSE,6);

MA10:MA(CLOSE,10);

MA20:MA(CLOSE,20);

VAR2:=REF(MA20,1);

VAR3:=(MA20-VAR2)/VAR2*100;

VAR4:=MA(VAR3,3);

MA30:MA(CLOSE,30);

MA60:MA(CLOSE,60);

MA120:MA(CLOSE,120);

VAR5:=(MA20-MA30)/MA30*100;

VAR6:=IF(BETWEEN(VAR5,(-2),5),2,0);

VAR7:=MAX(MA20,MA30);

VAR8:=MAX(VAR7,MA60);

VAR9:=MIN(MA20,MA30);

VAR10:=MIN(VAR9,MA60);

VAR11:=(VAR8/VAR10-1)*100;

VAR12:=IF(VAR11<=8,1,0);

VAR13:=MA20>MA30 AND MA20>REF(MA20,1) AND MA30>REF(MA30,1) AND MA20-MA30>REF(MA20-MA30,1);

STICKLINE(VAR13,MA20,MA30,0,0),COLORRED;

VAR14:=DRAWTEXT(FILTER(VAR13 AND MACD.DIF<0.15 AND MACD.DIF>REF(MACD.DIF,1) AND MA(VOL,60)>REF(MA(VOL,60),1) AND MA(VOL,5)>MA(VOL,10) AND VAR3>REF(VAR3,1) AND (LOW<=MA20 AND CLOSE>MA20 OR CROSS(MA5,MA20)),5),LOW*0.98,4);

VAR15:=FILTER(VAR13 AND MACD.DIF<0.15 AND MACD.DIF>REF(MACD.DIF,1) AND MA(VOL,60)>REF(MA(VOL,60),1) AND MA(VOL,5)>MA(VOL,10) AND VAR3>REF(VAR3,1) AND (LOW<=MA20 AND CLOSE>MA20 OR CROSS(MA5,MA20)),5);

短線暴張:DRAWTEXT(FILTER(VAR6 OR VAR12 AND MA10>REF(MA10,1) AND COUNT(MA30>REF(MA30,1),3)=3 AND MA30>MA60 AND COUNT(CROSS(MA5,MA30),3) AND VAR3>VAR4 AND MA(VOL,5)>MA(VOL,60) AND MA(VOL,60)>REF(MA(VOL,60),1),5),MA60*0.99,5),COLORRED;

DRAWTEXT(CROSS(KDJ.K(5,2,3),KDJ.D(5,2,3)) AND KDJ.D(5,2,3)<30 AND VAR3>VAR4 AND MA60>REF(MA60,1) AND COUNT(VAR3<1,3)>=1,LOW*0.995,6),COLORYELLOW;

DRAWTEXT(CROSS(KDJ.D(5,2,3),KDJ.K(5,2,3)) AND KDJ.D(5,2,3)>65 AND VAR3<VAR4 AND COUNT(VAR3>1,3)>=1,HIGH*1.005,7),COLORGREEN;

DRAWTEXT(CROSS(KDJ.D(18,9,6),KDJ.K(18,9,6)) AND KDJ.D(18,9,6)>60 AND KDJ.J(45,15,15)>90,HIGH*1.03,8),COLORRED;

DRAWTEXT(CROSS(MA5,VAR1) AND KDJ.K(5,3,3)>=50 AND KDJ.J(5,3,3)<31,LOW*0.92,9),COLORMAGENTA;

VAR16:=LLV(LOW,3)=LLV(LOW,60) AND CLOSE/REF(CLOSE,1)>=1.04;

VAR17:=(CLOSE-EMA(CLOSE,21))/EMA(CLOSE,21)*100;

VAR18:=CROSS(VAR17,0-20);

VAR19:=REF(CLOSE,1);

VAR20:=SMA(MAX(CLOSE-VAR19,0),7,1)/SMA(ABS(CLOSE-VAR19),7,1)*100;

VAR21:=CROSS(79,VAR20);

VAR22:=FILTER(VAR21,4);

DRAWTEXT(VAR22,HIGH*1.02,10),COLOR9000F5;

STICKLINE(CLOSE>1.098*REF(CLOSE,1),CLOSE,OPEN,0,0),COLORYELLOW;

VAR23:=CONST(HHV(HIGH,90));

VAR24:=MA(CLOSE,1);

VAR25:=MA(CLOSE,3);

VAR26:=MA(VAR25,1)*1;

VAR27:=MA(VAR25,3)*1;

DRAWTEXT(CROSS(VAR26,VAR27),LOW-0.1,11),COLORYELLOW;

VAR28:=REF(CLOSE,1);

VAR29:=SMA(MAX(CLOSE-VAR28,0),3,1)/SMA(ABS(CLOSE-VAR28),3,1)*100;

VAR30:=EMA(CLOSE,3);

VAR31:=EMA(CLOSE,21);

DRAWTEXT(CROSS(88,VAR29),HIGH*1.02,12),COLORGREEN;

VAR32:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

VAR33:=(HIGH+LOW+CLOSE)/3;

VAR34:=(VAR33-MA(VAR33,14))/(0.015*AVEDEV(VAR33,14));

VAR35:=(VAR33-MA(VAR33,70))/(0.015*AVEDEV(VAR33,70));

VAR36:=IF(VAR34>=150 AND VAR34<200 AND VAR35>=150 AND VAR35<200,10,0);

VAR37:=IF(VAR34<=(-150) AND VAR34>(-200) AND VAR35<=(-150) AND VAR35>(-200),(-10),VAR36);

VAR38:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

VAR39:=100-ABS(VAR38);

VAR40:=IF(VAR39<90,VAR39,100);

VAR41:=IF(VAR32>0,VAR32,0);

VAR42:=IF(VAR35>=200 AND VAR34>=150,15,IF(VAR35<=(-200) AND VAR34<=(-150),(-15),VAR37))+60;

VAR43:=VAR41>48 AND VAR42>60 AND VAR40<100;

VAR44:=AMOUNT/VOL;

VAR45:=LOW<VAR44*0.9;

VAR46:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>1.2;

VAR47:=LOW<MA(CLOSE,5)*0.921;

VAR48:=VOL<MA(VOL,5)*1.5;

VAR49:=MA(CLOSE,20);

VAR50:=CLOSE>MA(CLOSE,5);

VAR51:=MA(CLOSE,5)>MA(CLOSE,10);

VAR52:=CLOSE>MA(CLOSE,10);

VAR53:=MA(CLOSE,5)>MA(CLOSE,20);

VAR54:=CLOSE>MA(CLOSE,20);

VAR55:=REF(VAR49,1);

VAR56:=VAR49>VAR55;

VAR57:=IF(VAR50,10,0-10)+IF(VAR51,10,0-10)+IF(VAR52,10,0-10)+IF(VAR53,10,0-10)+IF(VAR54,10,0-10)+IF(VAR56,10,0-10);

VAR58:=CLOSE/INDEXC;

VAR59:=MA(VAR58,5);

VAR60:=MA(VAR58,10);

VAR61:=MA(VOL,5);

VAR62:=MA(VOL,10);

VAR63:=CONST(IF(CLOSE<200 AND (CROSS(VAR57,1) AND VAR61>=VAR62 AND VAR58>=VAR59),1,0));

VAR64:=CONST(IF(CLOSE<200 AND (CROSS(VAR57,1) AND VAR61<VAR62 AND VAR58>=VAR59),1,0));

VAR65:=CONST(IF(CLOSE<200 AND (CROSS(VAR57,1) AND VAR61>VAR62 AND VAR58<VAR59),1,0));

VAR66:=CONST(IF(CLOSE<200 AND (CROSS(VAR57,1) AND VAR61<=VAR62 AND VAR58<VAR59),1,0));

VAR67:=CONST(IF(CLOSE<200 AND (CROSS(1,VAR57) AND VAR61>=VAR62 AND VAR58>=VAR59),1,0));

VAR68:=CONST(IF(CLOSE<200 AND (CROSS(1,VAR57) AND VAR61<VAR62 AND VAR58>=VAR59),1,0));

VAR69:=CONST(IF(CLOSE<200 AND (CROSS(1,VAR57) AND VAR61>=VAR62 AND VAR58<VAR59),1,0));

[1] [2]  下一頁

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人