通達信經典BBI主圖指標源碼、附圖、操作要點

2016-12-25 21:20:00來源:本站整理瀏覽:638

這是一個陪伴我在股市中征戰十載的自用指標,也是一個比較經典的指標。操作要點說明在圖中

N1:=5;
N2:=10;
N3:=20;
N4:=30;
{畫K線}
STICKLINE(C>=BBI,O,C,2.5,1),COLOR0000EE;
STICKLINE(C>=BBI AND C>=O,C,H,0,1),COLOR0000EE;
STICKLINE(C>=BBI AND C>=O,O,L,0,1),COLOR0000EE;
STICKLINE(C>=BBI AND C<O,O,H,0,1),COLOR0000EE;
STICKLINE(C>=BBI AND C<O,C,L,0,1),COLOR0000EE;
STICKLINE(C<BBI,O,C,2.5,1),COLORBLUE;
STICKLINE(C<BBI AND C>=O,C,H,0,1),COLORBLUE;
STICKLINE(C<BBI AND C>=O,O,L,0,1),COLORBLUE;
STICKLINE(C<BBI AND C<O,O,H,0,1),COLORBLUE;
STICKLINE(C<BBI AND C<O,C,L,0,1),COLORBLUE;
BBI:(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4,COLORRED,LINETHICK2;
BB:=BBI<REF(BBI,1);
IF(BB,BBI,DRAWNULL)COLORGREEN,LINETHICK2;
DRAWICON(CROSS(C,BBI),BBI*0.975,1);
DRAWICON(CROSS(BBI,C),BBI*1.015,2);

BS:=EMA(C,5),COLORWHITE;
升升不息:EMA(BS,30),COLORMAGENTA,LINETHICK2;

重心:(H+L+3*C+O)/6,NODRAW;
STICKLINE(重心>0,重心,重心*1.001,0.1,0),COLORLIRED;
重心轉向:重心>REF(重心,1) AND REF(重心,1)<REF(重心,2),NODRAW;
STICKLINE(重心轉向,L,MAX(C,O),0.1,0),COLORYELLOW;
STICKLINE(重心轉向,L,L*1.001,2,0),COLORYELLOW;

N:=33;
高:=EMA(H/REF(CLOSE,1),N)*C,COLORCYAN,DOTLINE;
低:=EMA(L/REF(CLOSE,1),N)*C,COLORRED,DOTLINE;
賣:IF(CURRBARSCOUNT=1,高,DRAWNULL),COLORLIRED;
買:IF(CURRBARSCOUNT=1,低,DRAWNULL),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=1,賣,'_____'),COLORLIRED;
DRAWTEXT(CURRBARSCOUNT=1,買,'_____'),COLORYELLOW;
DRAWNUMBER(CURRBARSCOUNT=1,賣*1.01,賣),COLORLIRED;
DRAWNUMBER(CURRBARSCOUNT=1,買*1.01,買),COLORYELLOW;

VAR6:=REF(C,1);
VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;
DRAWTEXT(CROSS(82,VAR7),H*1.01,'高拋'),COLORYELLOW;


 


 


 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人