通達信/益盟9種類型的成交量各有各的玩法,倍增虛擬成交量(指標副圖貼圖 無未來)

2017-04-08 20:57:00來源:本站整理瀏覽:411

成交量是測量股市行情變化的溫度計,股價的上升下降,無時無刻不受成交量的影響和制約。俗話說的“量在價先”就是這個道理。理想論壇中分享的指標,絕大多數是價格和資金方面的,成交量的指標相當非常少。
 分享一個用于益盟操盤手的成交量指標,網上原名是倍增虛擬成交量。成交量指標把成交量分為9種類型:放量、倍量、堆量、紅陽、黑陽、三十地量、百日地量、倍縮量和縮量漲,9種類型的成交量各有各的玩法。
 為了方便大家查看個股的成交量和資金情況,加入了成交量、大單比率、換手率和資金流。資金流就是資金凈流,資金凈流入減去資金凈流出之差,單位:萬元。由于畫面寬度不夠,刪除了倍增虛擬幾個字。如果顯示器比較大,建議用原名。如果顯示器比較小,建議在大單比率、換手率和資金流的":"后面加上“=”,修改以后,大單比率、換手率和資金流就不會顯示了。
 成交量指標的用法三天三夜也講不完,經過反復提煉,特別重要的在貼圖中用文字寫清楚了:

{通達信公式}
今日:VOL,VOLSTICK;
超B:=L2_AMO(0,2)/10000.0;
大B:=L2_AMO(1,2)/10000.0;
超S:=L2_AMO(0,3)/10000.0;
大S:=L2_AMO(1,3)/10000.0;
資金流:(超B+大B)-(超S+大S),NODRAW,COLORWHITE;
大單買:=LARGEINTRDVOL,NODRAW;
大單賣:=LARGEOUTTRDVOL,NODRAW;
大單比率:(大單買-大單賣)/CAPITAL*100,NODRAW,COLORFFFFFF;
換手率: VOL/CAPITAL*100,COLORWHITE,NODRAW;
啟動線:MA(今日,5),COLORRED;
洗盤線:MA(今日,35),COLORYELLOW;
異動線:MA(今日,135),COLORBLUE;
放量:(VOL/REF(VOL,1)>1 AND VOL/REF(VOL,1)<2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>2);
倍量:(VOL/REF(VOL,1)>2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>2),COLORFF00FF;
STICKLINE(倍量,0,V,3,0),COLORFF00FF;
堆量:COUNT(C>O AND V>REF(V,1),3) AND REF(V/MA(V,2)>=2,2);
紅陽:IF(LOW>REF(HIGH,1) AND COUNT(OPEN<CLOSE,1),0.5,0),COLORRED;
黑陽:IF(LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1),0.5,0),COLORBLUE;
STICKLINE(黑陽,0,V,3,0),COLORBLUE;
三十地量:LLV(VOL,30)=VOL,COLORFFDE00;
STICKLINE(三十地量,0,V,3,0),COLOR003300;
百日地量:LLV(VOL,100)=VOL,COLORWHITE;
STICKLINE(百日地量,0,V,3,0),COLORWHITE;
倍縮量:VOL/REF(VOL,1)<0.5,COLORYELLOW;
STICKLINE(倍縮量,0,V,3,0),COLORYELLOW;
縮量漲:COUNT(C>REF(C,1),2)=2 AND COUNT(VOL<REF(VOL,1),2)=2,COLORGREEN;
STICKLINE(縮量漲,0,V,3,0),COLORGREEN;
CTX:=(3*C+H+L+O)/6;
IONG:=(8*CTX+7*REF(CTX,1)+6*REF(CTX,2)+5*REF(CTX,3)+4*REF(CTX,4)+3*REF(CTX,5)+2*REF(CTX,6)+REF(CTX,8))/36;
CTXIONG:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>IONG AND C>O;


{益盟公式}
成交量:VOL,PRECIS0,VOLSTICK;
資金流入:=ORDERAMT(1,2)/10000;
資金流出:=ORDERAMT(2,2)/10000;
資金流:資金流入-資金流出,LINETHICK0,COLORWHITE;
大單買:=BIGORDER(1,2)*V/CAPITAL;
大單賣:=BIGORDER(2,2)*V/CAPITAL;
大單比率:(大單買-大單賣),LINETHICK0,COLORFFFFFF;
換手率:V/CAPITAL*1,COLORWHITE,;
啟動線:MA(成交量,5),COLORRED;
洗盤線:MA(成交量,35),COLORYELLOW;
異動線:MA(成交量,135),COLORBLUE;
放量:(VOL/REF(VOL,1)>1 AND VOL/REF(VOL,1)<2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>2),PRECIS0;
倍量:(VOL/REF(VOL,1)>2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>2),PRECIS0,COLORFF00FF;
STICKLINE(倍量,0,V,7,0),COLORFF00FF;
堆量:COUNT(C>O AND V>REF(V,1),3) AND REF(V/MA(V,2)>=2,2);
紅陽:IF(LOW>REF(HIGH,1) AND COUNT(OPEN<CLOSE,1),0.5,0),PRECIS0,COLORRED;
黑陽:IF(LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1),0.5,0),PRECIS0,COLORBLUE;
STICKLINE(黑陽,0,V,7,0),COLORBLUE;
三十地量:LLV(VOL,30)=VOL,PRECIS0,COLORFFDE00;
STICKLINE(三十地量,0,V,7,0),COLOR003300;
百日地量:LLV(VOL,100)=VOL,COLORWHITE,PRECIS0;
STICKLINE(百日地量,0,V,7,0),COLORWHITE,PRECIS0;
倍縮量:VOL/REF(VOL,1)<0.5,COLORYELLOW,PRECIS0;
STICKLINE(倍縮量,0,V,7,0),COLORYELLOW;
縮量漲:COUNT(C>REF(C,1),2)=2 AND COUNT(VOL<REF(VOL,1),2)=2,PRECIS0,COLORGREEN;
STICKLINE(縮量漲,0,V,7,0),COLORGREEN;
CTX:=(3*C+H+L+O)/6;
IONG:=(8*CTX+7*REF(CTX,1)+6*REF(CTX,2)+5*REF(CTX,3)+4*REF(CTX,4)+3*REF(CTX,5)+2*REF(CTX,6)+REF(CTX,8))/36;
CTXIONG:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>IONG AND C>O;



通達信/益盟9種類型的成交量各有各的玩法,倍增虛擬成交量(指標副圖貼圖 無未來)

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人