通達信領帶熔斷源碼副圖

2017-04-16 21:21:00來源:本站整理瀏覽:133

領帶熔斷源碼

X_1:=EMA(HHV(HIGH,500),21);
 X_2:=EMA(HHV(HIGH,250),21);
 X_3:=EMA(HHV(HIGH,90),21);
 X_4:=EMA(LLV(LOW,500),21);
 X_5:=EMA(LLV(LOW,250),21);
 X_6:=EMA(LLV(LOW,90),21);
 X_7:=EMA((X_4*0.96+X_5*0.96+X_6*0.96+X_1*0.558+X_2*0.558+X_3*0.558)/6,21);
 X_8:=EMA((X_4*1.25+X_5*1.23+X_6*1.2+X_1*0.55+X_2*0.55+X_3*0.65)/6,21);
 X_9:=EMA((X_4*1.3+X_5*1.3+X_6*1.3+X_1*0.68+X_2*0.68+X_3*0.68)/6,21);
 X_10:=REF(LOW,1);
 X_11:=EMA((X_7*3+X_8*2+X_9)/6*1.738,21);
 X_12:=SMA(ABS(LOW-X_10),3,1)/SMA(MAX(LOW-X_10,0),3,1)*100;
 X_13:=LLV(LOW,30);
 X_14:=EMA(IF(CLOSE*1.35<=X_11,X_12*10,X_12/10),3);
 X_15:=HHV(X_14,30);
 X_16:=IF(MA(CLOSE,58),1,0);
 X_17:=EMA(IF(LOW<=X_13,(X_14+X_15*2)/2,0),3)/618*X_16;
熔斷:X_17>10,COLORRED;
 
通達信領帶熔斷源碼副圖

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人