通達信貼心參謀副圖指標 (TNE下載 源碼 貼圖 個股動態 大盤走勢)

2017-05-16 08:06:00來源:本站整理瀏覽:284

 副圖指標源碼:

DRAWRECTREL(0,0,1000,1000,RGB(50,78,50));

DRAWRECTREL(0,80,973,920,RGB(50,100,140));

GD:=CONST(HHV('999999$H',100)),NODRAW;{高點}

DD:=CONST(LLV('999999$L',100)),NODRAW;{低點}

{=======}

MMM:=REFDATE(HHV('999999$H',233),DATE);

NNN:=REFDATE(LLV('999999$L',233),DATE);

DPX:=EMA(INDEXC,21);

JJ:=(INDEXO+INDEXH+INDEXC)/3;

參:=GD-DD,NODRAW;

高:=GD-(參*0.095),NODRAW;

低:=DD+(參*0.095),NODRAW;

STICKLINE(JJ<DPX,高,低,4,0),COLOR333333;

{上證指數K線副圖指標}

DRAWKLINE('999999$H','999999$O','999999$L','999999$C');

{====}

DRAWRECTREL(0,0,408,1000,RGB(50,78,50));

DRAWRECTREL(27,50,403,950,RGB(50,78,50));

DRAWRECTREL(0,0,22,1000,RGB(128,58,0));

DRAWRECTREL(408,0,430,1000,RGB(128,58,0));

DRAWRECTREL(978,0,1000,1000,RGB(128,58,0));

{=======}

DRAWTEXT_FIX(C>O,0.006,0.075,0,'個 '),COLORWHITE;{白}

DRAWTEXT_FIX(C>O,0.006,0.3,0,'股 '),COLORWHITE;{白}

DRAWTEXT_FIX(C>O,0.006,0.53,0,'動 '),COLORWHITE;{白}

DRAWTEXT_FIX(C>O,0.006,0.75,0,'態 '),COLORWHITE;{白}

{=======}

DRAWTEXT_FIX(C>O,0.4125,0.075,0,'大 '),COLORWHITE;{白}

DRAWTEXT_FIX(C>O,0.4125,0.3,0,'盤 '),COLORWHITE;{白}

DRAWTEXT_FIX(C>O,0.4125,0.53,0,'走 '),COLORWHITE;{白}

DRAWTEXT_FIX(C>O,0.4125,0.75,0,'勢 '),COLORWHITE;{白}

{=======}

DRAWTEXT_FIX(C>O,0.983,0.075,0,'貼 '),COLORWHITE;{白}

DRAWTEXT_FIX(C>O,0.983,0.3,0,'心 '),COLORWHITE;{白}

DRAWTEXT_FIX(C>O,0.983,0.53,0,'參 '),COLORWHITE;{白}

DRAWTEXT_FIX(C>O,0.983,0.75,0,'謀 '),COLORWHITE;{白}

{========K 線 解 盤==========}

TT:=240/FROMOPEN;

比:=TT;

AY2:=EMA(CLOSE,12)-EMA(CLOSE,26);

AZ2:=EMA(AY2,9);

LT2:=(AY2-AZ2);

L211:=IF(LT2,LLV(L,21),DRAWNULL),COLOR217158,CIRCLEDOT;

ZGD:=HHV(H,80)*0.99;

ZGD2:=CONST(ZGD);

ZDD:=LLV(L211,80);

ZDD2:=CONST(ZDD);

YA4:=MA(CLOSE,20);

YA5:=(CLOSE > MA(CLOSE,5));

YA6:=(MA(CLOSE,5) > MA(CLOSE,10));

YA7:=(CLOSE > MA(CLOSE,10));

YA8:=(MA(CLOSE,5) > MA(CLOSE,20));

YA9:=(CLOSE > MA(CLOSE,20));

YA10:=REF(YA4,1);

YA11:=(YA4 > YA10);

YAVX:=(((((IF(YA5,10,(0 - 10)) + IF(YA6,10,(0 - 10))) + IF(YA7,10,(0 - 10))) + IF(YA8,10,(0 - 10))) + IF(YA9,10,(0 - 10))) + IF(YA11,10,(0 - 10)));

DSLX:=(CLOSE / INDEXC);

DSLX1:=MA(DSLX,5);

DSLX2:=MA(DSLX,10);

YYV1:=MA(VOL,5);

YYV2:=MA(VOL,10);

J1:=CONST(IF( YAVX > 0,200,100));

J2:=CONST(IF( YAVX > 0,00,100));

J3:=CONST(IF( YAVX > 0,100,100));

ZGD3:=ZGD2;

ZDD3:=ZDD2;

ZGD4:=ZGD2;

情況1:=CONST(IF(((CROSS(YAVX,1) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0)),NODRAW;

情況2:=CONST(IF(((CROSS(YAVX,1) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));

情況3:=CONST(IF(((CROSS(YAVX,1) AND (YYV1 > YYV2)) AND (DSLX < DSLX1)),1,0));

情況4:=CONST(IF(((CROSS(YAVX,1) AND (YYV1 <= YYV2)) AND (DSLX < DSLX1)),1,0));

情況5:=CONST(IF(((CROSS(1,YAVX) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));

情況6:=CONST(IF(((CROSS(1,YAVX) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));

情況7:=CONST(IF(((CROSS(1,YAVX) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0));

情況8:=CONST(IF(((CROSS(1,YAVX) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));

情況9:=CONST(IF(((((YAVX >= 1) AND (REF(YAVX,1) > 0)) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));

情況10:=CONST(IF(((((YAVX >= 1) AND (REF(YAVX,1) > 0)) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));

情況11:=CONST(IF(((((YAVX >= 1) AND (REF(YAVX,1) > 0)) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0)),NODRAW;

情況12:=CONST(IF(((((YAVX >= 1) AND (REF(YAVX,1) > 0)) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));

情況13:=CONST(IF(((((YAVX < 1) AND (REF(YAVX,1) < 0)) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));

情況14:=CONST(IF(((((YAVX < 1) AND (REF(YAVX,1) < 0)) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));

情況15:=CONST(IF(((((YAVX < 1) AND (REF(YAVX,1) < 0)) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0));

情況16:=CONST(IF(((((YAVX < 1) AND (REF(YAVX,1) < 0)) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));

大盤1:=CONST(IF((CROSS(YAVX,1) AND (YYV1 >= YYV2)),1,0));

大盤2:=CONST(IF((CROSS(YAVX,1) AND (YYV1 < YYV2)),1,0));

大盤3:=CONST(IF((CROSS(1,YAVX) AND (YYV1 >= YYV2)),1,0));

大盤4:=CONST(IF((CROSS(1,YAVX) AND (YYV1 < YYV2)),1,0));

大盤5:=CONST(IF((((YAVX >= 1) AND (REF(YAVX,1) > 0)) AND (YYV1 >= YYV2)),1,0));

大盤6:=CONST(IF((((YAVX >= 1) AND (REF(YAVX,1) > 0)) AND (YYV1 < YYV2)),1,0));

大盤7:=CONST(IF((((YAVX < 1) AND (REF(YAVX,1) < 0)) AND (YYV1 >= YYV2)),1,0));

大盤8:=CONST(IF((((YAVX < 1) AND (REF(YAVX,1) < 0)) AND (YYV1 < YYV2)),1,0));

TS1:=IF(情況1=1,0.25,-0.05{高低});

[1] [2]  下一頁

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人