通達信電磁炮 又快又準的副圖指標 (源碼 TNE下載 貼圖)

2017-05-16 08:06:00來源:本站整理瀏覽:247

 {電磁炮}

YA:=IF(C>=O,AMOUNT,0);

YAOBV:=SUM(YA,0);

MOBV:=SUM(AMOUNT,0);

BL:=100*YAOBV/MOBV;

MABL3:IF(BARSSINCE(C)>=3,MA(BL,3),50),COLORMAGENTA;

MABL30:IF(BARSSINCE(C)>=30,MA(BL,30),MABL3),LINETHICK1;

IF(REF(MABL30,1)>=MABL30,MABL30,DRAWNULL),COLORBLUE,LINETHICK2;

IF(REF(MABL30,1)<=MABL30,MABL30,DRAWNULL),COLORRED,LINETHICK2;

MA60:=REF(MA(C,60),1)>MA(C,60);

MAI60:=REF(MA(INDEXC,60),1)>MA(INDEXC,60);

LS:=MA60 AND MAI60;

STICKLINE(MABL3<=MABL30,MABL3,MABL30,0.1,0),COLORGREEN;

STICKLINE(MABL3>MABL30,MABL3,MABL30,0.1,0),COLORRED;

STICKLINE(LS AND MABL3>MABL30,MABL3,MABL30,1,0),COLORYELLOW;

X1:=CROSS(MABL3,MABL30);

X2:=COUNT(MABL30>MABL3,BARSLAST(CROSS(MABL30,MABL3)))>30;

STICKLINE(X1 AND X2,MABL3-0.5,MABL30--0.5,2,0),COLORMAGENTA;


點擊下載通達信電磁炮 又快又準的副圖指標 (源碼 TNE下載 貼圖)



通達信電磁炮 又快又準的副圖指標 (源碼 TNE下載 貼圖)
 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人