通達信經過加工的分時資金副圖指標(源碼 貼圖)

2017-06-19 10:21:00來源:本站整理瀏覽:224

{此為通達信分時副圖}

成交額:=V*C/100,NODRAW;{萬元}

A2:=SUM((IF(((成交額/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交額,0)),0);

A3:=SUM((IF(((成交額/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交額,0)),0);

A4:=SUM((IF(((成交額/8<20) AND (CLOSE>(REF(CLOSE,1)))),成交額,0)),0);

A5:=SUM((IF(((成交額/8<20) AND (CLOSE<(REF(CLOSE,1)))),成交額,0)),0);

A6:=((A2+A3)+A4)+A5;

A7:=IF((ISLASTBAR),((100*A2)/A6),0);

A8:=IF((ISLASTBAR),((100*A3)/A6),0);

A9:=IF((ISLASTBAR),((100*A4)/A6),0);

A10:=IF((ISLASTBAR),((100*A5)/A6),0);

機構買:(A2),LINETHICK6,COLORRED;

機構賣:(A3),LINETHICK6,COLORFFFF55;

機構凈:機構買-機構賣,COLORYELLOW,NODRAW;

散戶買:(A4),COLOR5555FF;{細紅線}

散戶賣:(A5),COLOR55FF55;{細綠線}

散戶凈:散戶買-散戶賣,COLORBLUE;

總凈:機構凈+散戶凈,COLORMAGENTA{,NODRAW};

強勢:((100*A2)/A6>50),COLORYELLOW,NODRAW;

STICKLINE(強勢,機構買*1.02,機構買*1.1,1,0),COLORYELLOW;

拉升:((100*A2)/A6-(100*A3)/A6)>18 AND (100*A2)/A6-(100*A5)/A6>18,COLORFF00FF,NODRAW;

STICKLINE(拉升,機構買*1.1,機構買*1.2,1,0),COLORFF00FF;

DRAWTEXT(ISLASTBAR=1,機構買*0.95,'●機構買'),LINETHICK2,COLORRED;

DRAWTEXT(ISLASTBAR=1,機構賣*0.95,'○機構賣'),LINETHICK2,COLORFFFF55;

DRAWTEXT(機構凈>0 AND REF(機構凈,1)<=0,機構買*1.02,'●機買'),COLORRED;

DRAWTEXT(機構凈<0 AND REF(機構凈,1)>=0,機構買*0.98,'○機賣'),COLORFFFF55;

DD1:=1;

AAA1:=STRCAT(STRCAT('機構買',CON2STR((100*A2)/A6,0)),'%%');

AAA2:=STRCAT(STRCAT('機構賣',CON2STR((100*A3)/A6,0)),'%%');

AAA3:=STRCAT(STRCAT('散戶買',CON2STR((100*A4)/A6,0)),'%%');

AAA4:=STRCAT(STRCAT('散戶賣',CON2STR((100*A5)/A6,0)),'%%');

DRAWTEXT_FIX(DD1=1,0,0.02,0,AAA1),COLORRED;

DRAWTEXT_FIX(DD1=1,0,0.13,0,AAA2),COLORFFFF55;

DRAWTEXT_FIX(DD1=1,0,0.24,0,AAA3),COLOR5555FF;

DRAWTEXT_FIX(DD1=1,0,0.35,0,AAA4),COLOR55FF55;

DRAWNUMBER(ISLASTBAR ,總凈,總凈),COLORMAGENTA;

DRAWTEXT(ISLASTBAR=1,總凈,' (↖總凈_萬元)'),COLORMAGENTA;
 


 


通達信經過加工的分時資金副圖指標(源碼 貼圖)

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人