通達信經典指標kdj的變形 源碼 附圖

2017-07-04 12:42:00來源:本站整理瀏覽:205

VAR2:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR3:=(((CLOSE - LLV(LOW,18)) / (HHV(HIGH,18) - LLV(LOW,18))) *100);
VAR4:=SMA(VAR3,9,1);
VAR5:=SMA(VAR4,3,1);
紅線在上持股:((3 * VAR4) - (2 * VAR5)), LINETHICK2 , COLORRED;
VAR6:=(紅線在上持股 > (1 * REF(紅線在上持股,1)));
VAR7:=LLVBARS(LOW,30);
VAR8:=SUM(VOL,VAR7);
VAR9:=HHVBARS(HIGH,30);
VAR10:=SUM(VOL,VAR9);
VAR11:=(((CLOSE - REF(OPEN,VAR9)) / REF(OPEN,VAR9)) * 100);
VAR12:=((VAR10 / CAPITAL) * 100);
VAR13:=(((CLOSE - REF(OPEN,VAR7)) / REF(OPEN,VAR7)) * 100);
VAR14:=((VAR8 / CAPITAL) * 100);
VAR15:=(MA(WINNER(CLOSE),3) * 100);
VAR16:=EMA(VAR4,3);
回檔不破洗盤:EMA(VAR4,3),COLORFFFFFF,LINETHICK2;
紅線下穿減倉:EMA(回檔不破洗盤,3),COLORFFCC66;
無量陰跌空倉:EMA(紅線下穿減倉,3),COLORCC9966;
僅供參考:EMA(無量陰跌空倉,3),COLORCC9966;
A6:EMA(僅供參考,3),COLORCC3366;
A7:EMA(A6,3),LINETHICK2,COLORCC3366;
VAR17:=EMA(A7,3);
VAR18:=EMA(VAR17,3);
VAR19:=EMA(VAR18,3);
AA:EMA(僅供參考,6),COLORFF0000;
DRAWICON(CROSS(紅線在上持股,A7),(紅線在上持股 - 0.01),15);
DRAWICON(CROSS(紅線下穿減倉,紅線在上持股),紅線下穿減倉,19);
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盤:=3*VAR300-2*VAR400;
A1:=CROSS(操盤,VAR300) AND VAR300<2.1 AND C>O;
STICKLINE(A1,30,0,4,0),COLOR770077;
STICKLINE(A1,30,0,3,0),COLOR990099;
STICKLINE(A1,30,0,2,0),COLORBB00BB;
STICKLINE(A1,30,0,1,0),COLORDD00DD;
STICKLINE(A1,30,0,0.3,0),COLORFF00FF;
DRAWTEXT(A1,36,'全倉'),COLORRED;


通達信經典指標kdj的變形 源碼 附圖

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人