四方力道指標、免費四方力道 博易大師指標 源碼 貼圖 指標適用于期貨短線及波段

2018-08-23 08:39:00來源:本站整理瀏覽:937

公式簡介:

這里提供的四方力道指標是基于博易大師副圖的公式,適用于期貨短線及波段。指標類似于KDJ指標,但是它們又有本質的區別,指標分為三條水平軌道,分別表示最強力道(上軌,綠),白色中軌,最弱力道(下軌黃線),還有三條粉、白、紫色的力道線。當趨勢最強時上軌將發出信號示意做空,行情可能轉弱。當趨勢線達到最弱時上軌或發出信號示意做多,意為行情可能轉強。并有紅色”笑臉“圖標與綠”哭臉“提示,見下圖詳解:

四方力道圖

通過上圖可見四方力道指標中趨勢線到達上軌時,上軌發出綠色信號示意賣出,到達下軌亦相反。另外圖中還有”轉強“、”轉弱“字樣提示,這些就不用多說了。信號在對應主圖中的價格走勢也非常精準,喜歡的朋友可以通過本頁下載源碼,復制到公式編輯器中調用即可。

RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
J1:=SMA(RSV1,3,1);J2:=SMA(J1,3,1);
趨勢線:3*SMA(RSV2,5,1)-2*SMA(SMA(RSV2,5,1),3,1),LINETHICK2,COLORFF84FF;
K:SMA(RSV2,3,1),LINETHICK2,COLORWHITE;
D:SMA(K,3,1),LINETHICK2,COLORF408F4;
{見頂信號:100,COLORCCFF00;}
買點準備:IF(趨勢線<=10,30,0),LINETHICK2,COLORYELLOW;
賣點準備: IF(CROSS(J2,J1) AND J2>85,70,100),LINETHICK2,COLOR00FF00;
強弱界線:49,POINTDOT,LINETHICK3,COLOR99AACC;
{以下設置副圖顯示方式}
STICKLINE(趨勢線>88,100,趨勢線,4,1),COLORGREEN;
STICKLINE(趨勢線<=10,0,趨勢線,4,1),COLORYELLOW;
STICKLINE(COUNT(趨勢線<REF(趨勢線,1) AND 趨勢線<10,2)=2,0,20,4,0),COLORRED;
STICKLINE(CROSS(J2,J1) AND J2>85,100,80,4,0),COLORGREEN;
DRAWICON(CROSS(趨勢線,49),趨勢線,1),COLORRED;
DRAWICON(FILTER(CROSS(D,K) AND D>81,10),D*1.05,2);
DRAWTEXT(CROSS(趨勢線,49),47,'轉強'),COLORRED;
DRAWTEXT(CROSS(49,趨勢線),52,'轉弱'),COLORGREEN;

四方力道指標、免費四方力道 博易大師指標 源碼 貼圖

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人