陰陽線指標、簡單的陰陽線分析指標 博易大師指標 源碼 貼圖 具有賺取大行情的能力

2018-09-03 10:52:00來源:本站整理瀏覽:836

 公式簡介:


天為陽,地為陰,自然本指標中上軌為陽線,下軌為陰線,再加上以“笑全”和“哭臉”提示信號就構了這個陰陽線博易大師主圖指標,當然本指標中上軌是壓力位,下軌是支撐位,價格永遠都在兩條線之間波動,也就是利用這一規律來捕捉趨勢,如果價格粘連在兩條線上時,則可能出現反復止損的現像:

陰陽線指標

通過圖形我們能夠發現該陰陽線指標不僅在玩突破交易,還在玩抄底逃頂游戲,具有止損快及賺取大行情的能力?吹疆攦r格上穿陰線時它會讓買入,下穿陽線時它會讓賣出,而有時則當趨勢反轉時它同樣會讓止損并反手操作,更多操作規則自已下載后研究吧

N1:=21;
N:=5;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1;
STICKLINE(C>=O OR (C=O AND C>REF(C,1)),O,C,4,1),COLORRED;
STICKLINE((C>=O AND C<>H) OR (C=O AND C>REF(C,1)),C,H,0.1,0),COLORRED;
STICKLINE((C>=O AND L<>O) OR (C=O AND C>REF(C,1)),L,O,0.1,0),COLORRED;
STICKLINE(C<O OR (C=O AND C>REF(C,1)),O,C,4,0),COLORCYAN;
STICKLINE((C<O AND C<>H) OR (C=O AND C>REF(C,1)),C,H,0.1,1),COLORCYAN;
STICKLINE((C<O AND L<>O) OR (C=O AND C>REF(C,1)),L,O,0.1,1),COLORCYAN;
壓力:HHV(MA((LOW+HIGH+CLOSE)/3,1),34),LINETHICK2,COLORGREEN;
支撐:LLV(MA((LOW+HIGH+CLOSE)/3,1),34),LINETHICK2,COLORRED;
RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
VA1:=SMA(RV,3,1);
VA2:=SMA(VA1,3,1);
ZZ:=EMA(SMA(RG,3,1),2);
XX:=SMA(ZZ,3,1);
DRAWICON(CROSS(VA1,VA2) AND CROSS(ZZ,XX),L,1);
DRAWICON(CROSS(VA2,VA1) AND CROSS(XX,ZZ),H,2);

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人