波段高拋低吸 飛狐指標 源碼 貼圖 源碼放送

2018-10-17 09:05:00來源:本站整理瀏覽:347

 {參數:N:1 10 3 N1:1 10 3 M1:1 10 3 M2:1 10 2}

input:N(3),N1(3),M1(3),M2(2);
波:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
浪:=SMA(波, 9, 1);
幅:=SMA(浪, 3, 1);
趨:EMA(浪, 3),COLORRED,LINETHICK2;
向:3*浪-2*幅,COLORGREEN,LINETHICK2;
潘:=SMA(IF(CLOSE>REF(CLOSE,1), CLOSE-REF(CLOSE,1),0),N,1);
亮:=SMA(IF(CLOSE<=REF(CLOSE,1),ABS(CLOSE-REF(CLOSE,1)),0),N,1);
財:=100*潘/(潘+亮);
星:=EMA(財,3);
極:=EMA(星,3);
品:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
高:=SMA(品,M1,1);
拋:=EMA(高,M2);
低:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
吸:=(IF(CLOSE>OPEN,低*(HIGH-LOW),IF(CLOSE<OPEN,低*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-低*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-低*(HIGH-LOW),0-VOL/2)));
副:=(吸/20)/1.15;
圖:=((副*0.55+(REF(副,1)*0.33))+(REF(副,2)*0.22));
公:=EMA(圖,2);
式:=公/1000;
DRAWTEXT(CROSS(星, 極) AND REF(極,1)<60, REF(極,1),'←吸'),COLORFF937F,LINETHICK1;
DRAWTEXT(CROSS(極, 星) AND REF(星,1)>50, REF(星,1),'←拋'),COLORWHITE,LINETHICK1;
●關注:0,CIRCLEDOT,COLOR00CFFF,LINETHICK2;
●觀望:PARTLINE((星>=極 AND 拋>=REF(拋,1) AND MA(C,3)>=REF(MA(C,3),1)) OR (拋>=REF(拋,1) AND 式>0 AND MA(C,3)>=REF(MA(C,3),1)) OR(星>=極 AND 式>0 AND MA(C,3)>=REF(MA(C,3),1)) OR (星>=極 AND 式>0 AND 拋>=REF(拋,1)),0),CIRCLEDOT,COLORBLUE,LINETHICK2;
●賣:PARTLINE(星<極 AND 拋<REF(拋,1) AND 式<=0,MA(C,3)<REF(MA(C,3),1)),CIRCLEDOT,COLORWHITE,LINETHICK2;
●買:PARTLINE(星>=極 AND 拋>=REF(拋,1) AND 式>0 AND MA(C,3)>=REF(MA(C,3),1),0),CIRCLEDOT,COLORRED,LINETHICK2;
先知:3*星-2*極,COLORLIBLUE,LINETHICK1;
轉:EMA(財,3),COLOR7690FF,LINETHICK1;
勢:EMA(轉,3),COLORMAGENTA,LINETHICK1;
安:20,COLORAAAA55;
危:80,COLORFFCCCC;
中軸:50,COLORADABFF;

點擊下載波段高拋低吸 飛狐指標 源碼 貼圖 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人