博易大師指標 1分鐘長短組合圖 外匯長線是240分鐘 國內盤是60分鐘

2018-11-14 08:41:00來源:本站整理瀏覽:756

  1分鐘長短組合圖

外匯長線是240分鐘,國內盤是60分鐘

需要最少4000根K線的數據,當前數據往前翻最少看到10頁。最大參數不能超過90.如何看波段:例如看1分鐘圖,根據最大的參數60分鐘看波段走勢,(各個參數代表各個分鐘的指標數值),這時就要看大波段5分鐘圖相對應的60分鐘這個線(參數12),這個線是反彈還是調整?如果是反彈或者調整,這個1分鐘圖的60線就是走一半的行情,不會走完一個波段,否則就是一個波段。

{副圖}

RSV:=((HHV(HIGH,16)-CLOSE)/(HHV(HIGH,16)-LLV(LOW,16))*100)-70;

A:=SMA(RSV,7,1);

RSV1:=(CLOSE-LLV(LOW,16))/(HHV(HIGH,16)-LLV(LOW,16))*100;

FASTK:=SMA(RSV1,2,1);

B:=SMA(FASTK,2,1);

DAI:(B-A);

DAI20:MA(DAI,20);

DAI02:=REF(DAI,1);

DDD:=DAI-REF(DAI,1);

MA30:=MA(CLOSE,X3);

RSV13:=((HHV(HIGH,16*X3)-MA30)/(HHV(HIGH,16*X3)-LLV(LOW,16*X3))*100)- 70;

A13:=SMA(RSV13,7*X3,X3);

RSV23:=(MA30-LLV(LOW,16*X3))/(HHV(HIGH,16*X3)-LLV(LOW,16*X3))*100;

FASTK3:=SMA(RSV23,2*X3,X3);

B13:=SMA(FASTK3,2*X3,X3);

DAI13:=B13-A13;

DAI2015:=MA(DAI13,20*X3);

DDD15:=DAI13-REF(DAI13,1);

AAA015:=DAI13-DAI2015,COLORSTICK;

AAA15:=DAI2015-70,COLORSTICK;

MA40:=MA(CLOSE,X4);

RSV15:=((HHV(HIGH,16*X4)-MA40)/(HHV(HIGH,16*X4)-LLV(LOW,16*X4))*100)- 70;

A15:=SMA(RSV15,7*X4,X4);

RSV25:=(MA40-LLV(LOW,16*X4))/(HHV(HIGH,16*X4)-LLV(LOW,16*X4))*100;

FASTK5:=SMA(RSV25,2*X4,X4);

B15:=SMA(FASTK5,2*X4,X4);

DAI15:=B15-A15;

DAI2016:=MA(DAI15,20*X4);

AAA016:=DAI15-DAI2016,COLORSTICK;

AAA04:=DAI2016-70,COLORFFFFFF;

MA15:=MA(CLOSE,X2);

RSV12:=((HHV(HIGH,16*X2)-MA15)/(HHV(HIGH,16*X2)-LLV(LOW,16*X2))*100)- 70;

A2:=SMA(RSV12,7*X2,X2);

RSV22:=(MA15-LLV(LOW,16*X2))/(HHV(HIGH,16*X2)-LLV(LOW,16*X2))*100;

FASTK2:=SMA(RSV22,2*X2,X2);

B2:=SMA(FASTK2,2*X2,X2);

DAIB2:=B2-A2;

DAI2:=MA(DAIB2,X2);

DAI202:=MA(DAIB2,20*X2);

DDD2:=DAI2-REF(DAI2,1);

AAA21:=DAI2-DAI202;

AAA2:=DAI2-DAI202;

AAA02:=DAI202-70,COLORFFFFFF;

AAA020:=DAI2-70;

MAX:=MA(CLOSE,X1);

RSV11:=((HHV(HIGH,16*X1)-MAX)/(HHV(HIGH,16*X1)-LLV(LOW,16*X1))*100)-70;

A11:=SMA(RSV11,7*X1,X1);

RSV21:=(MAX-LLV(LOW,16*X1))/(HHV(HIGH,16*X1)-LLV(LOW,16*X1))*100;

FASTK1:=SMA(RSV21,2*X1,X1);

B11:=SMA(FASTK1,2*X1,X1);

DAI01:=(B11-A11)-140;

DAI1:=MA(DAI01,X1);

DAI201:=MA(DAI01,20*X1);

DAI002:=B11-A11;

AAA1:=DAI1-DAI201;

AAA01:=DAI201+70,COLORSTICK;

MA61:=MA(CLOSE,X5);

RSV14:=((HHV(HIGH,15*X5)-MA61)/(HHV(HIGH,15*X5)-LLV(LOW,15*X5))*100)- 70;

A14:=SMA(RSV14,7*X5,X5);

RSV24:=(MA30-LLV(LOW,960))/(HHV(HIGH,960)-LLV(LOW,960))*100;

FASTK4:=SMA(RSV24,2*X5,X5);

B14:=SMA(FASTK4,2*X5,X5);

DAI014:=B14-A14;

DAI14:=MA(DAI014,30);

DAI2060:=MA(DAI014,20*X5);

DDD14:=DAI14-REF(DAI14,1);

AAA060:=DAI14-DAI2060;

AAA60:=DAI2060-70;

FILLRGN(DAI20>70,DAI20,70),COLOR0000FF;

FILLRGN(DAI20<70,DAI20,70),COLORFF0000;

FILLRGN(DAI>DAI20,DAI,DAI20),COLOR000080;

FILLRGN(DAI<DAI20,DAI,DAI20),COLOR008000;

FILLRGN(DAI>REF(DAI,1) AND DAI<DAI20,DAI,DAI20),COLOR00FFFF;

FILLRGN(DAI>REF(DAI,1) AND DAI>DAI20,DAI,DAI20),COLORMAGENTA;

FILLRGN(DAI<REF(DAI,1) AND DAI>DAI20,DAI,DAI20),COLORFFFF00;

FILLRGN(DAI<REF(DAI,1) AND DAI<DAI20,DAI,DAI20),COLOR00FF00;

PARTLINE(DAI=DAI,DAI),COLOR00FFFF;

PARTLINE(DAI20=DAI20,DAI20),COLORFFFF00;

STICKLINE(DAI>DAI20 AND AAA04>0 AND AAA016<0 AND AAA060<0,DAI,DAI20,0,0),COLOR808040;

STICKLINE(DAI<DAI20 AND AAA04<0 AND AAA016>0 AND AAA060>0,DAI,DAI20,0,0),COLORFF00FF;

CAN1:AAA015;{第一條線}

CAN2:AAA016,COLORSTICK;

CAN3:AAA2;

CAN4:AAA1;

CAN5:AAA060;

FILLRGN(DAI<0,DAI,0),COLOR000000;

FILLRGN(AAA015>0 AND AAA15<0,AAA015,0),COLORFF0080;

FILLRGN(AAA015<0 AND AAA15>0,AAA015,0),COLORF0BC5B;

FILLRGN(AAA015>0 AND AAA15>0,AAA015,0),COLOR004080;

FILLRGN(AAA015<0 AND AAA15<0,AAA015,0),COLOR008080;

FILLRGN(AAA016>0 AND AAA04<0,AAA016,0),COLOR0080FF;

FILLRGN(AAA016>0 AND AAA04>0,AAA016,0),COLOR404080;

FILLRGN(AAA016<0 AND AAA04>0,AAA016,0),COLOR808040;

FILLRGN(AAA016<0 AND AAA04<0,AAA016,0),COLOR80FF80;

STICKLINE(AAA016,0,AAA016,2,1);

FILLRGN(AAA015>0 AND AAA15<0,AAA015,AAA015+10),COLORFF0080;

FILLRGN(AAA015<0 AND AAA15>0,AAA015,AAA015+10),COLORF0BC5B;

FILLRGN(AAA015>0 AND AAA15>0,AAA015,AAA015+10),COLOR004080;

FILLRGN(AAA015<0 AND AAA15<0,AAA015,AAA015+10),COLOR00FF80;

FILLRGN(AAA060>0,AAA060,AAA060+20),COLOR80FFFF;

FILLRGN(AAA060<0,AAA060,AAA060-20),COLORFF8080;

FILLRGN(AAA060>0 AND AAA60>0,AAA060,AAA060+10),COLOR404080;

FILLRGN(AAA060<0 AND AAA60>0,AAA060,AAA060-10),COLORFF0000;

FILLRGN(AAA1>0 AND DAI201>-70,AAA1,AAA1+10),COLOR404080;

FILLRGN(AAA1<0 AND DAI201<-70,AAA1,AAA1-10),COLORFF8080;

FILLRGN(AAA1>0 AND DAI201<-70,AAA1,AAA1+10),COLOR00FFFF;

FILLRGN(AAA1<0 AND DAI201>-70,AAA1,AAA1-10),COLORFF0000;

FILLRGN(AAA2>0 AND AAA02>0,AAA2,AAA2-5),COLOR404080;

FILLRGN(AAA2<0 AND AAA02>0,AAA2,AAA2-5),COLORFF8000;

FILLRGN(AAA2>0 AND AAA02<0,AAA2,AAA2-5),COLORFF00FF;

FILLRGN(AAA2<0 AND AAA02<0,AAA2,AAA2-5),COLORFFFF00;

PARTLINE(AAA1=AAA1,AAA1),COLORFF00FF;

PARTLINE(AAA2=AAA2,AAA2),COLORFF0000;

PARTLINE(AAA016=AAA016,AAA016),COLORFF0080;

PARTLINE(AAA015=AAA015,AAA015),COLOR00FFFF;

PARTLINE(AAA060<0,AAA060-10),COLOR00FF00;

PARTLINE(AAA060>0,AAA060+10),COLOR8000FF;

PARTLINE(DAI=DAI,DAI),COLOR000000;

PARTLINE(DAI20=DAI20,DAI20),COLORFFFF00;

DRAWBKBMP(AAA1>0 AND AAA060>0 AND AAA2>0,'T12');

DRAWBKBMP(AAA1<0 AND AAA060<0 AND AAA2<0,'T11');

DRAWBKBMP(AAA2<0 AND AAA060>0,'T5');

DRAWBKBMP(AAA2>0 AND AAA060<0,'T5');

UUU:=0;

UUU1:=70;

UUU2:=-70;

UUU3:=150;

UUU4:=-150;

PARTLINE(UUU=0,0),COLOR000000;

PARTLINE(UUU+1=1,1),COLOR0000FF;

PARTLINE(UUU1=70,70),COLOR000000;

PARTLINE(UUU2=-70,-70),COLOR000000;

PARTLINE(UUU3=150,150),COLOR00FFFF;

PARTLINE(UUU4=-150,-150),COLOR00FFFF;

DRAWTEXT(CROSS(AAA016,0),0,'CAN2↑'),COLORFF00FF;

DRAWTEXT(CROSS(0,AAA016),0,'CAN2↓'),COLORFF00FF;

DRAWTEXT(CROSS(AAA015,0),0,'CAN1↑'),COLOR00FFFF;

DRAWTEXT(CROSS(0,AAA015),0,'CAN1↓'),COLOR00FFFF;

DRAWTEXT(CROSS(AAA060,0),0,'CAN5↑'),COLOR40FF00;

DRAWTEXT(CROSS(0,AAA060),0,'CAN5↓'),COLOR40FF00;

DRAWTEXT(CROSS(AAA2,0),0,'CAN3↑'),COLORFF0000;

DRAWTEXT(CROSS(0,AAA2),0,'CAN3↓'),COLORFF0000;

DRAWTEXT(CROSS(AAA1,0),0,'CAN4↑'),COLOR0000FF;

DRAWTEXT(CROSS(0,AAA1),0,'CAN4↓'),COLOR0000FF;

DRAWTEXT(CROSS(AAA016,60) AND AAA1>0 AND AAA04<0 AND AAA60<0,60,'1大升強勢

1'),COLORFF0000;

DRAWTEXT(CROSS(-60,AAA016) AND AAA1<0 AND AAA04>0 AND AAA60>0,-60,'1大跌弱勢

1'),COLOR0000FF;

DRAWTEXT(CROSS(AAA1,0) AND AAA016>60 AND AAA04<0 AND AAA01<0,60,'1大升強勢 1'),COLORFF0000;

DRAWTEXT(CROSS(0,AAA1) AND AAA016<-60 AND AAA04>0 AND AAA01>0,-60,'1大跌弱勢 1'),COLOR0000FF;

DRAWTEXT(CROSS(AAA015,0) AND AAA01>0 AND AAA60>0 AND AAA060<0 AND AAA04<0 AND AAA02<0 ,-30,'1大幅--反彈15'),COLOR0000FF;

DRAWTEXT(CROSS(0,AAA015) AND AAA01<0 AND AAA60<0 AND AAA060>0 AND AAA04>0 AND AAA02>0 ,-70,'1大幅--調整15'),COLORFF0000;

DRAWTEXT(CROSS(AAA015,0) AND AAA016<0 AND AAA01<0 AND AAA60>0 AND AAA060<0 AND AAA02<0 ,-30,'2大幅--反彈30'),COLOR0000FF;

DRAWTEXT(CROSS(0,AAA015) AND AAA016>0 AND AAA01>0 AND AAA60<0 AND AAA060>0 AND AAA02>0 ,-70,'2大幅--調整30'),COLORFF0000;

DRAWTEXT(CROSS(DDD,0) AND AAA01<0 AND AAA2>0 AND AAA060>0 AND AAA60<0,-120,'單邊-上升'),COLOR0080FF;

DRAWTEXT(CROSS(0,DDD) AND AAA01>0 AND AAA2<0 AND AAA060<0 AND AAA60>0,-110,'單邊-下跌'),COLOR00FF00;

DRAWTEXT(CROSS(DDD,0) AND AAA015<0 AND AAA2>0 AND AAA1>0 AND AAA060>0 ,-70,'60單邊上升60'),COLOR00FFFF;

DRAWTEXT(CROSS(0,DDD) AND AAA015>0 AND AAA2<0 AND AAA1<0 AND AAA060<0 ,110,'60單邊下跌60'),COLORFF8000;

DRAWTEXT(CROSS(0,AAA1) AND AAA60>0 AND AAA060>0 AND DAI201>-70 AND

AAA2>0 AND AAA1<0,80,'60大升將結束(賣出)8'),COLORFFFF00;

DRAWTEXT(CROSS(AAA1,0) AND AAA60<0 AND AAA060<0 AND DAI201<-70 AND

AAA2<0 AND AAA1>0,-80,'60大跌將結束(買入)8'),COLOR00FFFF;

DRAWTEXT(CROSS(0,AAA2) AND AAA60<0 AND AAA02<0 ,-60,'1進入可買區域60'),COLORFFFFFF;

DRAWTEXT(CROSS(AAA2,0) AND AAA60>0 AND AAA02>0 ,145,'1進入可賣區域60'),COLOR000000;

DRAWTEXT(CROSS(0,AAA2) AND AAA01<0 AND AAA60>0,-100,'2進入可買區域30'),COLORFFFFFF;

DRAWTEXT(CROSS(AAA2,0) AND AAA01>0 AND AAA60<0,135,'2進入可賣區域30'),COLOR000000;

DRAWTEXT(CROSS(0,AAA1) AND AAA02<0 AND DAI201<-70 AND AAA60<0 AND AAA060<0,-110,'1可買區域 60'),COLORFFFFFF;

DRAWTEXT(CROSS(AAA1,0) AND AAA02>0 AND DAI201>-70 AND AAA60>0 AND AAA060>0,115,'1可賣區域 60'),COLOR000000;

DRAWTEXT(CROSS(0,AAA2) AND AAA01>0 AND AAA02>0 AND AAA60>0,-70,'1進入大跌30'),COLOR40FF00;

DRAWTEXT(CROSS(AAA2,0) AND AAA01<0 AND AAA02<0 AND AAA60<0 ,-70,'1進入大升30'),COLOR000000;

DRAWTEXT(CROSS(0,AAA2) AND AAA060>0 ,80,'進入振蕩市'),COLOR00FFFF;

DRAWTEXT(CROSS(AAA2,0) AND AAA060<0 ,-80,'進入振蕩市'),COLORFFFF00;

DRAWTEXT(CROSS(DAI,DAI20) AND DAI20<70 AND AAA2>0 AND AAA02<0 AND AAA060<0 ,-70,'振蕩可買'),COLORFFFFFF;

DRAWTEXT(CROSS(DAI20,DAI) AND DAI20>70 AND AAA2<0 AND AAA02>0 AND AAA060>0 ,90,'振蕩可賣'),COLORFF0000;

DRAWTEXT(CROSS(DDD,0) AND DAI20<70 AND DAI<DAI20 AND AAA15<0 AND AAA2<0 AND AAA02<0 AND AAA01>0 ,-70,'振蕩可買'),COLORFF8000;

DRAWTEXT(CROSS(0,DDD) AND DAI20>70 AND DAI>DAI20 AND AAA15>0 AND AAA2>0 AND AAA02>0 AND AAA01<0 ,90,'振蕩可賣'),COLORFFFF00;

DRAWTEXT(CROSS(0,DDD) AND DAI20>70 AND AAA2>0 AND AAA04>0 AND AAA016>0 AND AAA01<0,AAA016,'波段8可賣'),COLOR000000;

DRAWTEXT(CROSS(DDD,0) AND DAI20<70 AND AAA2<0 AND AAA04<0 AND AAA016<0 AND AAA01>0,AAA016,'波段8可買'),COLORFFFFFF;

DRAWTEXT(CROSS(0,DDD) AND DAI20>70 AND AAA016>0 AND AAA02>0 AND AAA2<0 AND AAA1<0 AND AAA01>0 AND AAA60<0,AAA060+10,'波段30可賣2'),COLOR008080;

DRAWTEXT(CROSS(DDD,0) AND DAI20<70 AND AAA016<0 AND AAA02<0 AND AAA2>0 AND AAA1>0 AND AAA01<0 AND AAA60>0,AAA060-10,'波段30可買2'),COLORFFFF00;

DRAWTEXT(CROSS(DAI20,DAI) AND AAA016>0 AND AAA04>0 AND AAA15>0 AND AAA1>0 AND AAA01>0 AND AAA02>0 AND AAA60<0,AAA1,'波段30可賣1'),COLOR00FF00;

DRAWTEXT(CROSS(DAI,DAI20) AND AAA016<0 AND AAA04<0 AND AAA15<0 AND AAA1<0 AND AAA01<0 AND AAA02<0 AND AAA60>0,AAA1,'波段30可買1'),COLOR00FFFF;

DRAWTEXT(CROSS(0,AAA2) AND AAA016<0 AND LLV(AAA2,160)<0 AND AAA15>0 AND AAA04>0 AND AAA02>0 AND AAA60>0 AND AAA1>0 AND AAA01>0,AAA060,'波段60可賣3'),COLORFFFF00;

DRAWTEXT(CROSS(AAA2,0) AND AAA016>0 AND HHV(AAA2,160)>0 AND AAA15<0 AND AAA04<0 AND AAA02<0 AND AAA60<0 AND AAA1<0 AND AAA01<0,AAA060,'波段60可買3'),COLORFF00FF;

DRAWTEXT(CROSS(0,AAA016) AND AAA15>0 AND AAA2>0 AND LLV(AAA60,30)>0 AND LLV(AAA1,160)<0 AND AAA04>0 AND AAA02>0 AND AAA60>0 AND AAA1>0 AND AAA01>0,AAA060,'波段60可賣2'),COLOR00FF00;

DRAWTEXT(CROSS(AAA016,0) AND AAA15<0 AND AAA2<0 AND HHV(AAA60,30)<0 AND HHV(AAA1,160)>0 AND AAA04<0 AND AAA02<0 AND AAA60<0 AND AAA1<0 AND AAA01<0,AAA060,'波段60可買2'),COLOR00FFFF;

DRAWTEXT(CROSS(0,AAA016) AND AAA04>0 AND LLV(AAA2,160)<0 AND AAA15>0 AND AAA2>0 AND AAA02>0 AND AAA60>0 AND AAA01>0,AAA060,'波段60可賣1'),COLORFFFF00;

DRAWTEXT(CROSS(AAA016,0) AND AAA04<0 AND HHV(AAA2,160)>0 AND AAA15<0 AND AAA2<0 AND AAA02<0 AND AAA60<0 AND AAA01<0,AAA060,'波段60可買1'),COLORFF00FF;

DRAWTEXT(CROSS(DDD,0) AND DAI<DAI20 AND AAA04>0,DAI,'反彈'),COLORFF0000;

DRAWTEXT(CROSS(0,DDD) AND DAI>DAI20 AND AAA04<0,DAI,'調整'),COLOR408000;

DRAWTEXT(CROSS(DDD,0) AND DAI>DAI20 AND AAA04>0 AND AAA016<0,DAI,'反彈'),COLORFF0000;

DRAWTEXT(CROSS(0,DDD) AND DAI<DAI20 AND AAA04<0 AND AAA016>0,DAI,'調整'),COLOR408000;

DRAWTEXT(CROSS(DDD,0) AND AAA15<0 AND AAA016>0 AND AAA04<0 AND AAA02<0,AAA016,'必↑買2'),COLORFFFFFF;

DRAWTEXT(CROSS(0,DDD) AND AAA15>0 AND AAA016<0 AND AAA04>0 AND AAA02>0,AAA016,'必↓賣2'),COLORFFFF00;

DRAWTEXT(CROSS(DAI,DAI20) AND DAI20<70 AND DAI20>REF(DAI20,2) AND AAA15<0 AND AAA04<0 AND AAA02<0,DAI,'必↑買1'),COLORFFFFFF;

DRAWTEXT(CROSS(DAI20,DAI) AND DAI20>70 AND DAI20<REF(DAI20,2) AND AAA15>0 AND AAA04>0 AND AAA02>0,DAI,'必↓賣1'),COLORFFFF00;

DRAWTEXT(CROSS(DAI,DAI20) AND DAI20<70 AND AAA015<0 AND AAA016<0 AND AAA04>0 ,DAI,'反彈--賣1'),COLOR000000;

DRAWTEXT(CROSS(DAI20,DAI) AND DAI20>70 AND AAA015>0 AND AAA016>0 AND AAA04<0 ,DAI,'調整--買1'),COLORFFFFFF;

DRAWTEXT(CROSS(DAI20,DAI) AND DAI20>70 AND AAA015>0 AND AAA016>0 AND AAA04<0 AND AAA60<0 AND AAA2<0 AND AAA02>0,0,'反彈--賣3'),COLOR000000;

DRAWTEXT(CROSS(DAI,DAI20) AND DAI20<70 AND AAA015<0 AND AAA016<0 AND AAA04>0 AND AAA60>0 AND AAA2>0 AND AAA02<0,0,'調整--買3'),COLORFFFFFF;

DRAWTEXT(CROSS(AAA015,0) AND AAA1<0 AND AAA2<0 AND AAA02>0 AND AAA04>0,30,'反彈--賣2'),COLOR000000;

DRAWTEXT(CROSS(0,AAA015) AND AAA1>0 AND AAA2>0 AND AAA02<0 AND AAA04<0,-10,'調整--買2'),COLORFFFFFF;

DRAWTEXT(CROSS(DAI,DAI20) AND (AAA15<0 OR AAA2<0 OR AAA04<0 ) AND AAA016<0 AND AAA1>0 ,DAI20,'8調整開買30'),COLOR8000FF;

DRAWTEXT(CROSS(DAI20,DAI) AND (AAA15>0 OR AAA2>0 OR AAA04>0 ) AND AAA016>0 AND AAA04<0 AND AAA1<0 ,DAI20,'8反彈開賣30'),COLORFF0000;

DRAWTEXT(CROSS(AAA015,0) AND AAA02<0 AND AAA060>0 AND AAA15<0 ,AAA2,'15調整開買60'),COLOR8000FF;

DRAWTEXT(CROSS(0,AAA015) AND AAA02>0 AND AAA060<0 AND AAA15>0 ,AAA2,'15反彈開賣60'),COLORFF0000;

DRAWTEXT(CROSS(AAA015,0) AND (AAA01<0 OR AAA60<0 ) AND AAA060>0 AND AAA15<0,DAI20,'4調整開買60'),COLOR8000FF;

DRAWTEXT(CROSS(0,AAA015) AND (AAA01>0 OR AAA60>0 ) AND AAA060<0 AND AAA15>0,DAI20,'4反彈開賣60'),COLOR000000;

DRAWTEXT(CROSS(DDD,0) AND DAI<DAI20 AND AAA15<0 AND AAA016>0 AND AAA01<0,DAI,'1開買8'),COLORFFFFFF;

DRAWTEXT(CROSS(0,DDD) AND DAI>DAI20 AND AAA15>0 AND AAA016<0 AND AAA01>0,DAI,'1開賣8'),COLORFF0000;

DRAWTEXT(CROSS(DDD,0) AND DAI>DAI20 AND DAI20<70 AND AAA15<0 AND AAA016>0 AND AAA01<0,DAI,'1開買8'),COLORFFFFFF;

DRAWTEXT(CROSS(0,DDD) AND DAI<DAI20 AND DAI20>70 AND AAA15>0 AND AAA016<0 AND AAA01>0,DAI,'1開賣8'),COLORFF0000;

DRAWTEXT(CROSS(DAI,DAI20) AND DAI20>70 AND AAA015>0 AND AAA016>0 AND AAA04>0 ,DAI,'再升一波-賣'),COLOR000000;

DRAWTEXT(CROSS(DAI20,DAI) AND DAI20<70 AND AAA015<0 AND AAA016<0 AND AAA04<0,DAI,'再跌一波-買'),COLOR0000FF;

DRAWTEXT(CROSS(DDD,0) AND AAA04<0 AND AAA016>0 AND AAA015<0 AND (AAA060>0 OR AAA60<0),AAA015,'4跌半波就升'),COLOR400080;

DRAWTEXT(CROSS(0,DDD) AND AAA04>0 AND AAA016<0 AND AAA015>0 AND (AAA060<0 OR AAA60>0),AAA015,'4升半波就跌'),COLOR000000;

DRAWTEXT(CROSS(DAI,DAI20) AND AAA016<0 AND AAA1>0 AND AAA060>0 ,AAA016,'8跌半波就升'),COLOR400080;

DRAWTEXT(CROSS(DAI20,DAI) AND AAA016>0 AND AAA1<0 AND AAA060<0 ,AAA016,'8升半波就跌'),COLOR00FF00;

DRAWTEXT(CROSS(DAI,DAI20) AND AAA2<0 AND AAA1<0 AND DAI201>-70 AND

AAA060<0 AND AAA60>0,-120,'60首次提防再升-(將大跌)'),COLOR000000;

DRAWTEXT(CROSS(DAI20,DAI) AND AAA2>0 AND AAA1>0 AND DAI201<-70 AND

AAA060>0 AND AAA60<0,-110,'60首次小心再跌-(將大升)'),COLORFF00FF;

DRAWTEXT(CROSS(0,DDD) AND DAI20>70 AND AAA15<0 AND AAA2<0 AND AAA60<0 AND AAA01>0 AND AAA02>0 AND AAA2>0,AAA2,'15-必賣-(大跌)'),COLORFFFF00;

DRAWTEXT(CROSS(DDD,0) AND DAI20<70 AND AAA15>0 AND AAA2>0 AND AAA60>0 AND AAA01<0 AND AAA02<0 AND AAA2<0,AAA2,'15-必買-(大升)'),COLORFF00FF;

DRAWTEXT(CROSS(0,DDD) AND DAI>70 AND AAA04>0 AND AAA2<0 AND AAA60>0 AND AAA01>0 AND AAA02>0,AAA2,'15-必賣-(大跌)'),COLORFFFF00;

DRAWTEXT(CROSS(DDD,0) AND DAI<70 AND AAA04<0 AND AAA2>0 AND AAA60<0 AND AAA01<0 AND AAA02<0,AAA2,'15-必買-(大升)'),COLORFF00FF;

DRAWTEXT(CROSS(0,DDD) AND DAI>70 AND AAA04>0 AND AAA2<0 AND AAA60>0 AND AAA01<0 AND AAA02>0,AAA2,'15-必賣-(大跌)'),COLORFFFF00;

DRAWTEXT(CROSS(DDD,0) AND DAI<70 AND AAA04<0 AND AAA2>0 AND AAA60<0 AND AAA01>0 AND AAA02<0,AAA2,'15-必買-(大升)'),COLORFF00FF;

DRAWTEXT(CROSS(0,AAA015) AND DAI20>70 AND AAA04>0 AND AAA60<0 AND AAA01<0 AND AAA02>0 AND AAA2>0,AAA2,'15-必賣-(大跌)'),COLORFFFF00;

DRAWTEXT(CROSS(AAA015,0) AND DAI20<70 AND AAA04<0 AND AAA60>0 AND AAA01>0 AND AAA02<0 AND AAA2<0,AAA2,'15-必買-(大升)'),COLORFF00FF;

DRAWTEXT(CROSS(0,DDD) AND AAA1<0 AND HHV(AAA060,120)>0 AND AAA060<0 AND AAA60<0 AND AAA01>0 AND AAA02>0,AAA060,'60-必賣-(大跌)'),COLORFFFF00;

DRAWTEXT(CROSS(DDD,0) AND AAA1>0 AND LLV(AAA060,120)<0 AND AAA060>0 AND AAA60>0 AND AAA01<0 AND AAA02<0,AAA060,'60-必買-(大升)'),COLORFF00FF;

DRAWTEXT(CROSS(DDD,0) AND DAI20<70 AND AAA1<0 AND HHV(AAA060,120)>0 AND AAA060<0 AND AAA60<0 AND AAA01<0 AND AAA02<0 AND HHV(AAA1,50)<0,AAA060,'60-必買-60'),COLORFFFFFF;

DRAWTEXT(CROSS(0,DDD) AND DAI20>70 AND AAA1>0 AND LLV(AAA060,120)<0 AND AAA060>0 AND AAA60>0 AND AAA01>0 AND AAA02>0 AND LLV(AAA1,50)>0,AAA060,'60-必賣-60'),COLOR40FF00;

DRAWTEXT(CROSS(0,AAA060) AND AAA1>0 AND AAA60>0 AND DAI201>-70,140,'*大*-*頂*-*部

*'),COLOR8000FF;

DRAWTEXT(CROSS(AAA060,0) AND AAA1<0 AND AAA60<0 AND DAI201<-70,-140,'*大*-*底*-*部

*'),COLORFF0000;

DRAWTEXT(CROSS(DAI20,DAI) AND AAA016>0 AND AAA2<0 AND AAA1<0 AND AAA02>0 AND

AAA60>0 AND AAA060>0 AND DAI201>-70,110,'第一波賣出'),COLOR0080FF;

DRAWTEXT(CROSS(DAI,DAI20) AND AAA016<0 AND AAA2>0 AND AAA1>0 AND AAA02<0 AND

AAA60<0 AND AAA060<0 AND DAI201<-70,-130,'第一波買入'),COLOR000000;

DRAWTEXT(CROSS(0,DDD) AND AAA02>0 AND AAA1>0 AND AAA04>0 AND AAA060<0 AND DAI201<-70,110,'第2波賣出'),COLOR000080;

DRAWTEXT(CROSS(DDD,0) AND AAA02<0 AND AAA1<0 AND AAA04<0 AND AAA060>0 AND DAI201>-70,-130,'第2波買入'),COLOR000000;

DRAWTEXT(CROSS(DAI,DAI20) AND DAI20<70 AND AAA1>0 AND AAA016<0 AND AAA015<0 AND AAA060>0 AND AAA60<0 AND DAI201<-70,AAA060,'60底部-2開-↑-買15(橫盤反彈無效)'),COLOR0000FF;

DRAWTEXT(CROSS(DAI20,DAI) AND DAI20>70 AND AAA1<0 AND AAA016>0 AND AAA015>0 AND AAA060<0 AND AAA60>0 AND DAI201>-70,DAI,'60頂部-2開-↓-賣15(橫盤調整無效)'),COLORFF0000;

DRAWTEXT(CROSS(DDD,0) AND DAI20<70 AND AAA015<0 AND AAA016<0 AND AAA2>0 AND AAA04>0 AND AAA060<0 AND AAA60<0 AND AAA01<0,AAA060-10,'60摸底-1開-買15'),COLORFFFF00;

DRAWTEXT(CROSS(0,DDD) AND DAI20>70 AND AAA015>0 AND AAA016>0 AND AAA2<0 AND AAA04<0 AND AAA060>0 AND AAA60>0 AND AAA01>0,AAA060+10,'60摸頂-1開-↓-賣15'),COLORFF0000;

博易大師指標 1分鐘長短組合圖 外匯長線是240分鐘 國內盤是60分鐘

博易大師指標 1分鐘長短組合圖 外匯長線是240分鐘 國內盤是60分鐘

博易大師指標 1分鐘長短組合圖 外匯長線是240分鐘 國內盤是60分鐘

博易大師指標 1分鐘長短組合圖 外匯長線是240分鐘 國內盤是60分鐘點擊下載博易大師指標 1分鐘長短組合圖 外匯長線是240分鐘 國內盤是60分鐘

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人