MACD賺錢版 資金線大于零軸 同花順副圖指標 源碼 貼圖

2019-11-09 09:56:00來源:本站整理瀏覽:287

MACD賺錢版 資金線大于零軸 同花順副圖指標 源碼 貼圖

資金線大于零軸。顯示紅色柱子 開始強勢階段

指標把前面DIFF和DEA線去掉 把資金線寬改為2

MACD賺錢版 資金線大于零軸 同花順副圖指標 源碼 貼圖

MACD賺錢版 資金線大于零軸 同花順副圖指標 源碼 貼圖


M:=10;
A:=VOL*C;
B:=SUM(A,1)/SUM(VOL,1);
B1:=EMA(B,17);
資金:=(B-B1)*100/B;
DIFF:EMA(資金,12)-EMA(資金,26),COLORYELLOW;
DEA:EMA(DIFF,9),COLORLIGRAY;
資金進出: 2*(DIFF-DEA), COLORSTICK;
STICKLINE(資金進出>=REF(資金進出,1)AND 資金進出>0,0,資金進出,3,0),COLOR0000AA;
STICKLINE(資金進出>=REF(資金進出,1)AND 資金進出>0,0,資金進出,2,0),COLOR0000CC;

{WWW.GPXIAZAI.COM}
STICKLINE(資金進出>=REF(資金進出,1)AND 資金進出>0,0,資金進出,3,0),COLOR0000AA;
STICKLINE(資金進出>=REF(資金進出,1)AND 資金進出>0,0,資金進出,2,0),COLOR0000CC;
STICKLINE(資金進出>=REF(資金進出,1)AND 資金進出>0,0,資金進出,1,0),COLOR0000EE;
STICKLINE(資金進出>=REF(資金進出,1)AND 資金進出>0,0,資金進出,0.1,0),COLOR5555FF;
STICKLINE(資金進出>=REF(資金進出,1)AND 資金進出>0,0,資金進出,0,0),COLOR8080FF;
STICKLINE(資金進出<REF(資金進出,1)AND 資金進出>0,0,資金進出,3,0),COLOR770077;
STICKLINE(資金進出<REF(資金進出,1)AND 資金進出>0,0,資金進出,2,0),COLOR990099;
STICKLINE(資金進出<REF(資金進出,1)AND 資金進出>0,0,資金進出,1,0),COLORBB00BB;
STICKLINE(資金進出<REF(資金進出,1)AND 資金進出>0,0,資金進出,0,0),COLORDD00DD;
STICKLINE(資金進出<REF(資金進出,1)AND 資金進出>0,0,資金進出,0.1,0),COLORFF00FF;
STICKLINE(資金進出>REF(資金進出,1)AND 資金進出>0,0,資金進出,3,0),COLORFF0000;
STICKLINE(資金進出>REF(資金進出,1)AND 資金進出<0,0,資金進出,2,0),COLORFF5500;
STICKLINE(資金進出>REF(資金進出,1)AND 資金進出<0,0,資金進出,1,0),COLORFF9900;
STICKLINE(資金進出>REF(資金進出,1)AND 資金進出<0,0,資金進出,0,0),COLORFFFF00;
STICKLINE(資金進出<=REF(資金進出,1)AND 資金進出<0,0,資金進出,3,0),COLOR155500;
STICKLINE(資金進出<=REF(資金進出,1)AND 資金進出<0,0,資金進出,2,0),COLOR208000;
STICKLINE(資金進出<=REF(資金進出,1)AND 資金進出<0,0,資金進出,1,0),COLOR2BAA00;
STICKLINE(資金進出<=REF(資金進出,1)AND 資金進出<0,0,資金進出,0.1,0),COLOR35D500;
STICKLINE(資金進出<=REF(資金進出,1)AND 資金進出<0,0,資金進出,0,0),COLOR40FF00;
M1:=EMA(CLOSE,13);
M2:=EMA(CLOSE,21);
趨勢爆發線:(M1-M2)/M2*100,COLORYELLOW;
軸:(M1-M1),COLORRED;
DRAWICON(CROSS(趨勢爆發線,軸),軸,1);
IF(DIFF<0,DIFF,0),COLORRED,LINETHICK1;
IF(DIFF<0,0,DIFF),COLORYELLOW,LINETHICK1;
IF(DIFF<DEA,DIFF,DEA),COLOR00FF00,LINETHICK1;
IF(DIFF>DEA,DEA,DEA),COLORWHITE,LINETHICK1;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
STICKLINE(低位金叉,0,-4.5,2,0),COLORYELLOW;
DRAWTEXT(低位金叉,-4,' 低位金叉'),COLORYELLOW;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,0,-2.5,5,0),COLORFF00FF;
DRAWTEXT(二次金叉,-2,' 二次金叉'),COLORFF00FF;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背離:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
STICKLINE(底背離,0,2.5,3,0),COLOR00FF00;
DRAWLINE(A1=0,DEA,底背離,DEA,0),COLORRED,LINETHICK2;
DRAWTEXT(底背離,2,' 底背離'),COLOR00FF00;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
頂背離:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
STICKLINE(頂背離,0,4.5,3,0),COLORFFFF00;
DRAWLINE(A2=0,DEA,頂背離,DEA,0),COLORFFFF00,LINETHICK2;
DRAWTEXT(頂背離,4,' 頂背離'),COLORFFFF00;

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人