資金流 同花順副圖指標 源碼 貼圖

2019-11-19 10:22:00來源:本站整理瀏覽:288

資金流 同花順副圖指標 源碼 貼圖

資金流 同花順副圖指標 源碼 貼圖


額:AMOUNT/100000000,VOLSTICK,COLORFF00FF;
VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
流入億:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/100000000,COLORRED,NODRAW;
流出億:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000,COLORMAGENTA,NODRAW;
差億:流入億+流出億,COLORFFFF00,NODRAW;
凈:=EMA(EMA(差億,2),2),COLOR00FFFF,NODRAW;
凈1:=EMA(凈,2);
流:=EMA(凈1,7);
凈流:=3*EMA(凈1+流,2);{WWW.GPXIAZAI.COM}
STICKLINE(凈流<0,0,凈流,4,0),COLORFF6600;
STICKLINE(凈流<0,0,凈流,3,0),COLORFF9900;
STICKLINE(凈流<0,0,凈流,1.5,0),COLORFFCC00;
STICKLINE(凈流<0,0,凈流,0.5,0),COLORCYAN;
STICKLINE(凈流>0,0,凈流,4,0),COLOR000099;
STICKLINE(凈流>0,0,凈流,3,0),COLOR0000CC;
STICKLINE(凈流>0,0,凈流,1.5,0),COLOR0000FF;
STICKLINE(凈流>0,0,凈流,0.5,0),COLORCC66FF;
STICKLINE(凈流<REF(凈流,1)AND 凈流>0,0,凈流,4,0),COLOR009900;
STICKLINE(凈流<REF(凈流,1)AND 凈流>0,0,凈流,3,0),COLOR00BB00;
STICKLINE(凈流<REF(凈流,1)AND 凈流>0,0,凈流,2,0),COLOR00DD00;
STICKLINE(凈流<REF(凈流,1)AND 凈流>0,0,凈流,1,0),COLOR00FF00;
STICKLINE(凈流>REF(凈流,1)AND 凈流<0,0,凈流,4,0),COLOR000099;
STICKLINE(凈流>REF(凈流,1)AND 凈流<0,0,凈流,3,0),COLOR0000BB;
STICKLINE(凈流>REF(凈流,1)AND 凈流<0,0,凈流,1.5,0),COLOR0000DD;
STICKLINE(凈流>REF(凈流,1)AND 凈流<0,0,凈流,0.5,0),COLOR0000FF;
DRAWTEXT(CROSS(凈流,0),-0.5,'買'),COLORFF00FF;

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人