小楊牛股線 小楊主圖BS 同花順主圖指標 源碼 貼圖

2019-12-10 09:58:00來源:本站整理瀏覽:452

小楊牛股線 小楊主圖BS 同花順主圖指標 源碼 貼圖

小楊牛股線 小楊主圖BS 同花順主圖指標 源碼 貼圖


買線:EMA(C,5),COLOR000999;

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛線:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
馬線:=MA(牛線,5);
買賣線:=MA(牛線,2);
DRAWICON(CROSS(牛線,買賣線),L*0.99,7);
DRAWICON(CROSS(買賣線,牛線),H*1.01,8);
STICKLINE(牛線>=買賣線,LOW,HIGH,1,0),COLORRED;
STICKLINE(牛線>=買賣線,CLOSE,OPEN,4.5,0),COLOR0000AA;
STICKLINE(牛線>=買賣線,CLOSE,OPEN,4,0),COLOR0000CC;
STICKLINE(牛線>=買賣線,CLOSE,OPEN,3,0),COLOR0000CC;
STICKLINE(牛線>=買賣線,CLOSE,OPEN,2,0),COLOR0000EE;
STICKLINE(牛線<買賣線,CLOSE,OPEN,4.5,0),COLORAAAA00;
STICKLINE(牛線<買賣線,CLOSE,OPEN,4,0),COLORBBBB00;
STICKLINE(牛線<買賣線,CLOSE,OPEN,3,0),COLORCCCC00;
STICKLINE(牛線<買賣線,CLOSE,OPEN,2,0),COLOREEEE00;
STICKLINE(牛線<買賣線,LOW,HIGH,1,0),COLORFFFF00;
STICKLINE(CROSS(牛線,買賣線) OR CROSS(買賣線,牛線),OPEN,CLOSE,3,0),COLOR00FFFF;
主力成本線:牛線,COLORYELLOW;
資金生命線:馬線,COLORRED;
C2:=REF(C,1);{WWW.GPXIAZAI.COM}
漲停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(漲停,OPEN,CLOSE,2.8,0),,COLORMAGENTA;
STICKLINE(漲停,H,L,0,0),,COLORMAGENTA;
ZF:=(C-REF(C,1))/REF(C,1)*100;
每天一個點:=C>O AND ZF<0 AND O<REF(L,1);
STICKLINE(每天一個點,O,C,2.5,0),COLORYELLOW;

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人