金龍操盤飛天主力 買賣線 同花順指標 源碼 貼圖

2020-01-12 09:40:00來源:本站整理瀏覽:420

金龍操盤飛天主力 買賣線 同花順指標 源碼 貼圖

金龍操盤飛天主力 買賣線 同花順指標 源碼 貼圖


DRAWGBKLAST(CLOSE>1,STRIP(RGB(130,130,130),RGB(30,30,30),1));

買線:=EMA(C,2);

賣線:=EMA(SLOPE(C,21)*20+C,42);

BU:=CROSS(買線,賣線);

SEL:=CROSS(賣線,買線);

DRAWTEXT(BU,LOW,'買'),ALIGN1,VALIGN0,COLORRED,LINETHICK3;

DRAWTEXT(SEL,HIGH,'賣'),ALIGN1,VALIGN2,COLORGREEN,LINETHICK3;

STICKLINE(買線>=賣線,LOW,HIGH,0.1,1),COLORRED;

STICKLINE(買線>=賣線,CLOSE,OPEN,8,1),COLORRED;

STICKLINE(買線<賣線,CLOSE,OPEN,8,0),COLOR00FF00;

STICKLINE(買線<賣線,LOW,HIGH,0.1,1),COLOR00FF00;

STICKLINE(買線>=賣線,LOW,HIGH,1,0),COLORRED;

STICKLINE(買線>=賣線,CLOSE,OPEN,4.5,0),COLOR0000AA;

STICKLINE(買線>=賣線,CLOSE,OPEN,4,0),COLOR0000CC;

STICKLINE(買線>=賣線,CLOSE,OPEN,3,0),COLOR0000CC;

STICKLINE(買線>=賣線,CLOSE,OPEN,2,0),COLOR0000EE;

STICKLINE(買線<賣線,CLOSE,OPEN,4.5,0),COLORAAAA00;

STICKLINE(買線<賣線,CLOSE,OPEN,4,0),COLORBBBB00;

STICKLINE(買線<賣線,CLOSE,OPEN,3,0),COLORCCCC00;

STICKLINE(買線<賣線,CLOSE,OPEN,2,0),COLOREEEE00;

STICKLINE(買線<賣線,LOW,HIGH,1,0),COLORFFFF00;

STICKLINE(CROSS(買線,賣線) OR CROSS(賣線,買線),OPEN,CLOSE,6,0),COLORFFFF00;

指導線:EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),LINETHICK1,COLORFFFFFF;

WWWCHNMONEYCOM:MA(CLOSE,27),LINETHICK1,COLOR00FFFF;

主線:(MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24)+MA(CLOSE,36))/4,LINETHICK2,COLORFF00FF;

BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORFFFFFF;

STICKLINE(指導線>主線,BBI,主線,1,0),LINETHICK2 ,COLORYELLOW;

LC:=REF(CLOSE,1);{WWW.GPXIAZAI.COM}

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

CHNMONEYCOM:MA(CLOSE,10000);

STICKLINE((MA15 > REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,COLOR0000FF;

STICKLINE((MA15 < REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,COLORFF0000;

DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'上拐點'),COLOR00FFFF;

DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),'下拐點'),COLOR00FF00;

DRAWTEXT(CROSS(85,RSI),(HIGH * 1.02),'回調!'),COLORFFFFFF;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,''),COLORRED;

TIPTEXT(ISNULL(REF(CLOSE,1)),0,'');

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人