快馬追擊 黑馬趨勢 同花順副圖指標 源碼 貼圖

2020-01-12 09:57:00來源:本站整理瀏覽:370

快馬追擊 黑馬趨勢 同花順副圖指標 源碼 貼圖

快馬追擊 黑馬趨勢 同花順副圖指標 源碼 貼圖


上:=(SMA(HIGH,21,2) * 1.05);
下軌道:=(SMA(LOW,21,2) * 0.969),POINTDOT,COLORFFFF00;
CHNMONEY:=(SMA(HIGH,21,2) * 1.05);
RSV:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
RSV12:=(((CLOSE - LLV(LOW,34)) / (HHV(HIGH,34) - LLV(LOW,34))) * 100);
K12:=SMA(RSV12,3,1);
D12:=SMA(K12,3,1);
J12:=((3 * K12) - (2 * D12));
RSV24:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=((3 * K24) - (2 * D24));
支撐位:=IF(CROSS(J,J24),LOW,REF(LOW,BARSLAST(CROSS(J,J24))));
壓力位:=IF(CROSS(J24,J),HIGH,REF(HIGH,BARSLAST(CROSS(J24,J)))),COLORFF00FF;
U2L:=IF((CLOSE >= MA(CLOSE,20)),80,50);
L2L:=IF((CLOSE >= MA(CLOSE,20)),50,20);
RH1:=IF(((J < U2L) AND (REF(J,1) >= U2L)),HHV(REF(HIGH,1),(BARSLAST(((J >= U2L) AND (REF(J,
1) < U2L))) - 1)),REF(HHV(REF(HIGH,1),(BARSLAST(((J >= U2L) AND (REF(J,1) < U2L))) - 1)),
BARSLAST(((J < U2L) AND REF(J,1)))));
RH4:=IF((HIGH > RH1),LOW,REF(LOW,BARSLAST((HIGH > RH1))));
RH42:=IF((HIGH > RH1),J,REF(J,BARSLAST((HIGH > RH1))));
RH5:=IF((((HIGH > RH4) AND (J < RH42)) AND (J < J24)),HIGH,REF(HIGH,
BARSLAST((((HIGH > RH4) AND (J < RH42)) AND (J < J24)))));
RL1:=IF(((J > L2L) AND (REF(J,1) <= L2L)),LLV(REF(LOW,1),(BARSLAST(((J <= L2L) AND (REF(J,
1) > L2L))) - 1)),REF(LLV(REF(LOW,1),(BARSLAST(((J <= L2L) AND (REF(J,
1) > L2L))) - 1)),BARSLAST(((J > L2L) AND REF(J,1)))));
RL4:=IF((LOW < RL1),HIGH,REF(HIGH,BARSLAST((LOW < RL1))));
RL42:=IF((LOW < RL1),J,REF(J,BARSLAST((LOW < RL1))));
RL5:=IF((((LOW < RL4) AND (J > RL42)) AND (J > J24)),LOW,REF(LOW,
BARSLAST((((LOW < RL4) AND (J > RL42)) AND (J > J24)))));
黑馬趨勢:=MA(CLOSE,3);
AA5:=MA(CLOSE,21);
AA10:=MA(CLOSE,8),COLORFF0000;
追擊:FILTER(((((((CLOSE / OPEN) > 1.04) AND ((CLOSE - REF(CLOSE,1)) > 0))
AND (CLOSE > 下軌道)) AND ((AA10 - REF(AA10,1)) > 0)) AND (CLOSE < 上)),3)*10,LINETHICK0;
STICKLINE(FILTER(((((((CLOSE / OPEN) > 1.04) AND ((CLOSE - REF(CLOSE,1)) > 0))
AND (CLOSE > 下軌道)) AND ((AA10 - REF(AA10,1)) > 0)) AND (CLOSE < 上)),3),10,0,8,0),COLORRED;
DRAWTEXT(FILTER(((((((CLOSE / OPEN) > 1.04) AND ((CLOSE - REF(CLOSE,1)) > 0))
AND (CLOSE > 下軌道)) AND ((AA10 - REF(AA10,1)) > 0)) AND (CLOSE < 上)),3),10,追擊),COLORD1E768;
VARD:=((((OPEN + LOW) + HIGH) + CLOSE) / 4);
支撐:=EMA(VARD,5);{WWW.GPXIAZAI.COM}
短期底部:=LLV(OPEN,30);
機會難得:FILTER((((((((LOW <= 短期底部) AND ((CLOSE - REF(CLOSE,1)) > CLOSE)) AND
((MA(CLOSE,10) - REF(MA(CLOSE,10),1)) > 0)) AND (WINNER(CLOSE) < 0.05)) AND
(短期底部 = RL5)) AND (LOW <= RL5)) AND (HIGH < 壓力位)),3)*8,LINETHICK0;
STICKLINE(FILTER((((((((LOW <= 短期底部) AND ((CLOSE - REF(CLOSE,1)) > CLOSE)) AND
((MA(CLOSE,10) - REF(MA(CLOSE,10),1)) > 0)) AND (WINNER(CLOSE) < 0.05)) AND
(短期底部 = RL5)) AND (LOW <= RL5)) AND (HIGH < 壓力位)),3),8,0,8,0),COLORYELLOW;
DRAWTEXT(FILTER((((((((LOW <= 短期底部) AND ((CLOSE - REF(CLOSE,1)) > CLOSE)) AND
((MA(CLOSE,10) - REF(MA(CLOSE,10),1)) > 0)) AND (WINNER(CLOSE) < 0.05)) AND
(短期底部 = RL5)) AND (LOW <= RL5)) AND (HIGH < 壓力位)),3),8,'機會難得'),COLORFFFFFF;
歷史大底:FILTER((((((LLV(LOW,0) AND (WINNER(CLOSE) < 0.08)) AND (LOW <= 短期底部))
AND (CLOSE > 短期底部)) AND (J < 80)) AND ((CLOSE / OPEN) > 1.08)),20)*12,LINETHICK1 ,COLORGREEN;
STICKLINE(FILTER((((((LLV(LOW,0) AND (WINNER(CLOSE) < 0.08)) AND (LOW <= 短期底部))
AND (CLOSE > 短期底部)) AND (J < 80)) AND ((CLOSE / OPEN) > 1.08)),20),12,0,8,0),COLORGREEN;
DRAWTEXT(FILTER((((((LLV(LOW,0) AND (WINNER(CLOSE) < 0.08)) AND (LOW <= 短期底部))
AND (CLOSE > 短期底部)) AND (J < 80)) AND ((CLOSE / OPEN) > 1.08)),20),LOW,'歷史大底'), COLORGREEN;
黑馬登天:FILTER(((((((((LOW <= 短期底部) AND (CLOSE > 壓力位)) AND ((AA5 - REF(AA5,
1)) > 0)) AND (J < 80)) AND (CLOSE > 支撐位)) AND ((黑馬趨勢 - REF(黑馬趨勢,1)) > 0))
AND (WINNER(CLOSE) < 0.1)) AND (CLOSE > OPEN)),5)*15,LINETHICK0;
DRAWTEXT(FILTER(((((((((LOW <= 短期底部) AND (CLOSE > 壓力位)) AND ((AA5 - REF(AA5,
1)) > 0)) AND (J < 80)) AND (CLOSE > 支撐位)) AND ((黑馬趨勢 - REF(黑馬趨勢,1)) > 0))
AND (WINNER(CLOSE) < 0.1)) AND (CLOSE > OPEN)),5),(LOW - 0.15),'黑馬登天'),COLORCDEEC5;

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人