流浪劍客背離臨界 同花順副圖指標 源碼 貼圖 無未來

2020-01-23 11:32:00來源:本站整理瀏覽:293

流浪劍客背離臨界 同花順副圖指標 源碼 貼圖 無未來

流浪劍客背離臨界 同花順副圖指標 源碼 貼圖 無未來


DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
日:=150;
高1:=HHV(H,日);
低1:=LLV(L,日);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
頂:IF(CURRBARSCOUNT<=高1,CONST(高1),DRAWNULL),COLORWHITE;
MACD:=2*(DIFF-DEA), COLORSTICK,LINETHICK2;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
DRAWTEXT(低位金叉,L*0.97,'叉'),COLORWHITE;
AA1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
AA2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
DRAWTEXT(二次金叉,L*0.93,'二叉'),COLORYELLOW;
底背離:=REF(CLOSE,AA1+1)>CLOSE AND DIFF> REF(DIFF,AA1+1) AND CROSS(DIFF,DEA);
頂背離:=REF(CLOSE,AA2+1)< CLOSE AND REF(DIFF,AA2+1)>DIFF AND CROSS(DEA,DIFF);
B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;
B2:=SMA(B1,9,1)+100;
B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;{WWW.GPXIAZAI.COM}
看客:=IF(B6>60,B6-60,0);
TAI1:=MA(C,1)/MA(REF(C,13),8)*100;
TAI2:=MA(FORCAST(TAI1,21),3);
TAI3:=REF(TAI1,1);
TAI4:=REF(TAI1,2);
劍1:=LLV(LOW,8);
劍2:=HHV(HIGH,13);
VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
WWWCHNMONEYCOM:=MA((3*SMA((C-LLV(L,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1)-2*SMA(SMA((C-LLV(L,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1),3,1)),2);
#流浪劍客#:EMA((CLOSE-劍1)/(劍2-劍1)*100,5),COLORRED,LINETHICK1;
※升跌臨界※:EMA(0.667*REF(#流浪劍客#,1)+0.333*#流浪劍客#,2),COLORGREEN,LINETHICK1;
¥①:IF(REF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5)) /MA(C,5)>0.04 AND 看客=0 AND C> REF(C,1),1),44,0),LINETHICK3,COLORCYAN;
¥②:IF(REF("KDJ.J",1)<0 AND "KDJ.J">0 AND TAI1>=TAI2 AND TAI3> TAI4,34,0),LINETHICK3,COLOR0000FF;
¥③:IF(REF(#流浪劍客#,1)<=13 AND CROSS(#流浪劍客#,※升跌臨界※) AND REF(MA(C,55),1)>REF(MA(C,55),2) AND (VAR19 OR REF(VAR19,1)),23,0),COLORBLUE,LINETHICK3;
¥④:IF(底背離,57,0),LINETHICK3,COLORBROWN;
DRAWTEXT(底背離,73,'←MACD 底背離'),COLORWHITE;
DRAWTEXT(頂背離,73,'←MACD 頂背離'),COLORWHITE;
DRAWICON(REF(#流浪劍客#,1)<=13 AND CROSS(#流浪劍客#,※升跌臨界※) AND REF(MA(C,55),1)>REF(MA(C,55),2) AND (VAR19 OR REF(VAR19,1)),25,5);
DRAWTEXT(低位金叉 AND 二次金叉 AND 底背離,L*0.88,'三全'),COLORWHITE,LINETHICK2;

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人