KDJ暴漲背離啟動 同花順副圖指標 源碼 貼圖 無未來

2020-01-24 10:22:00來源:本站整理瀏覽:353

KDJ暴漲背離啟動 同花順副圖指標 源碼 貼圖 無未來

KDJ暴漲背離啟動 同花順副圖指標 源碼 貼圖 無未來


CC:=VOL*100/CAPITAL;
AA:=(CC-LLV(CC,89))/(HHV(CC,89)-LLV(CC,89))*100;
BB:=(CC-LLV(CC,144))/(HHV(CC,144)-LLV(CC,144))*100;
N:=6;
M1:=5;
M2:=5;
VARQS4:=IF(REF(AA,1)=100 AND AA<100,1,0),NODRAW;
VARQS5:=IF(REF(BB,1)=100 AND BB<100,1,0),NODRAW;
VARQS6:=IF(REF(AA,1)=0 AND AA>0,-1,0),NODRAW;
VARQS7:=IF(REF(BB,1)=0 AND BB>0,-1,0),NODRAW;
ZERO:0,NODRAW;
天量89:=VARQS4,COLORRED;
地量89:=VARQS6,COLORGREEN;
地量144:=VARQS7,COLORGREEN;
天量144:=VARQS5,,COLORRED;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1),COLORYELLOW,LINETHICK1;
D:SMA(K,M2,1),COLORCYAN,LINETHICK1;
J:3*K-2*D,COLORMAGENTA,LINETHICK1;
暴漲啟動:ABS(VARQS4)+ABS(VARQS5),NODRAW;
高安全區:0,COLORRED;
安全區:20,COLORCYAN;
風險區:100,COLORGREEN;
U1:=BARSLAST(REF(CROSS(K,D),1));
U2:=REF(C,U1+1)>C AND REF(K,U1+1)<K AND CROSS(K,D)AND D<50;
底背離:=IF(U2>0,1,0);
DRAWLINE(U1=0,D,底背離,REF(D,U1),0),COLORRED,LINETHICK2;
DRAWLINE(底背離,D,底背離,REF(D,U1),0),COLORRED,LINETHICK2;
DRAWTEXT(底背離,REF(D,U1)*1.00,'底背離'),COLORYELLOW;
DRAWICON(暴漲啟動,J-0.75*(J-REF(J,1)),'BUY');
DRAWICON(暴漲啟動,J-1.25*(J-REF(J,1)),'BUY');
DRAWTEXT(暴漲啟動,0,' 暴漲'),COLORWHITE;
RR:=MAX(C,O);
Q1:=HHV(RR,5);
Q2:=D<REF(D,1) AND REF(D,1)>REF(D,2);
A2:=BARSLAST(REF(Q2,1));
DRAWLINE(暴漲啟動,0,暴漲啟動,J,0),COLORMAGENTA,LINETHICK1;
頂背離:= REF(Q1,A2+1)<Q1 AND K<REF(K,A2+1) AND Q2;
DRAWLINE(A2=0 ,D,頂背離,REF(D,A2),0),COLORWHITE,LINETHICK2;
DRAWLINE(頂背離,D,頂背離,REF(D,A2),0),COLORWHITE,LINETHICK2;
DRAWTEXT(頂背離,REF(D,A2)*1.02,'頂背離'),COLORGREEN;
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VARA:=HHV(HIGH,34);
VARB:=EMA((VAR3-VAR4)/(VARA-VAR4)*100,13);
VARC:=EMA(0.667*REF(VARB,1)+0.333*VARB,2);
暴跌來臨:ABS(VARQS6)+ABS(VARQS7),NODRAW;
OO:=VARB-VARC;{WWW.GPXIAZAI.COM}
STICKLINE(OO>0,VARB,VARC,8,0),COLORRED;
STICKLINE(OO<0,VARB,VARC,8,0),COLORGREEN;
WWWCHNMONEYCOM:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
DRAWICON(暴跌來臨,J+0.75*ABS((J-REF(J,1))),'SELL');
DRAWICON(暴跌來臨,J+1.25*ABS((J-REF(J,1))),'SELL');
DRAWTEXT(暴跌來臨,110,'暴跌'),COLORLIGREEN;
DRAWLINE(暴跌來臨,100,暴跌來臨,J,100),COLORLIGREEN,LINETHICK1;

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人