MACD主升浪進化版 同花順副圖指標 源碼 貼圖

2020-02-22 10:15:00來源:本站整理瀏覽:545

MACD主升浪進化版 同花順副圖指標 源碼 貼圖

MACD主升浪進化版 同花順副圖指標 源碼 貼圖


N1:=9;N2:=5;
MTM:=C-REF(C,1);
主力:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);
空方:MA(主力,N2);
DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*400;
DEA:=EMA(DIFF,9),COLORFFFF00;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);{WWW.GPXIAZAI.COM}
控盤:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);
STICKLINE(控盤<0,控盤,0,3,0),COLORFFAA00;
STICKLINE(控盤>REF(控盤,3) AND 控盤>0,控盤,0,3,0),COLORRED;
STICKLINE(控盤<REF(控盤,3) AND 控盤>0,控盤,0,3,0),COLOR008800;
BT2:=CROSS(主力,空方) AND 主力<-10;
買:IF((CROSS(主力,空方) AND 主力<-10),1,0),LINETHICK1,COLORC87800;
STKNAME,COLORYELLOW;
VAR1:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);
VAR2:=EMA(VAR1,22);
VAR3:=2*(VAR1-VAR2);
STICKLINE(VAR3>=REF(VAR3,1)AND VAR3>0,0,VAR3,3,0),COLORRED;
STICKLINE(VAR3>REF(VAR3,1)AND VAR3<0,0,VAR3,3,0),COLORMAGENTA;
STICKLINE(VAR3<=REF(VAR3,1)AND VAR3<0,0,VAR3,3,1),COLORCYAN;

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人