短線雙龍 短線操作指標 飛狐副圖指標 源碼 貼圖 無未來

2020-04-01 09:30:00來源:本站整理瀏覽:545

短線雙龍 短線操作指標 飛狐副圖指標 源碼 貼圖 無未來

短線最常用的指標是KDJ,反應快,方向感強。短線操作KDJ結合波段趨勢是最佳搭檔,絕配雙龍!
疊加經典RSI,票票是走是留,決斷當時。趨勢走向不看彩帶看零軸,一樣精準。
買與賣,三指標提示,再不會也沒治了。什么抄底,搶反彈,做中,長線,任意,哈
副圖直觀,簡單明了。
二十年自用,一圖走天下。好不好用,你說了算。
通達信等軟件只要對趨勢線語句稍加改動或隱藏或刪除,一樣通用。
自創源碼,尊重勞動成果,少擴散。

短線雙龍 短線操作指標 飛狐副圖指標 源碼 貼圖 無未來


RSV:=(C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100;
KO:=SMA(RSV,N1,1),PRECISION1;
DK:=SMA(KO,N2,1),PRECISION1;
JO:=3*KO-2*DK,PRECISION1;
FILLRGN(JO>90,JO,90),COLOR20E839;
FILLRGN(JO<12,JO,12),COLORRED;
FILLRGN(JO<>90,90,10),COLOR000000;
DRAWBAND(90,0,10,0);
J:JO,LINETHICK1,COLORWHITE,PRECISION1;DRAWTEXT(ISLASTBAR,J,' J'),COLORWHITE,LINETHICK16;
K:KO,COLORFF00FF,PRECISION1,NODRAW;
D:DK,COLORGREEN,PRECISION1,NODRAW;
A2:=BARSLAST(REF(CROSS(KO,DK),1));
B2:=REF(C,A2+1)>C AND REF(KO,A2+1)<KO AND CROSS(KO,DK),COLORYELLOW;
C2:=BARSLAST(REF(CROSS(DK,KO),1));
D2:=REF(C,C2+1)<C AND REF(KO,C2+1)>KO AND CROSS(DK,KO);
KDJ底背:=B2>0;
DRAWTEXT(B2>0,K*1.1,' K底背'),COLORFF00FF;DRAWICON(B2>0,K*1.1,1);
KDJ頂背:=D2>0;DRAWTEXT(D2>0,K*1.2,'K頂背'),COLORGREEN;
DRAWTEXT(CROSS(K,D),K*0.95,' K金'),COLORYELLOW;
RSI:SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100,PRECISION0,COLORRED;DRAWTEXT(ISLASTBAR,RSI,' RSI'),COLORRED;
TJA:=(2*C+H+L)/4;
TJB:=LLV(L,9);
TJA1:=HHV(H,9);
BX:=EMA((TJA-TJB)/(TJA1-TJB)*100,8);
BX1:=EMA(BX,5);{WWW.GPXIAZAI.COM}
DRAWBAND(BX,RGB(255,00,255),BX1,RGB(110,200,255));
短線多空:PARTLINE(BX>BX1,0),COLOR0000FF,LINETHICK2;DRAWTEXT(ISLASTBAR,短線多空,' 短線多空'),COLORBLUE,LINETHICK15;
PARTLINE(BX<=BX1,0),COLORGREEN,LINETHICK2;
DRAWTEXT(CROSS(BX,BX1),BX*0.95,' ↑▲反向'),COLORYELLOW;
TR1:=SMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(L-REF(C,1))),14,1);
HD:=H-REF(H,1);
LD:=REF(L,1)-L;
DMP:=SMA(IF(HD>0 AND HD>LD,HD,0),14,1);
DMM:=SMA(IF(LD>0 AND LD>HD,LD,0),14,1);
PDI:=DMP*100/TR1;
STICKLINE(RSI>90,0,30,0.5,0),COLORGREEN;
DRAWTEXT(RSI>90,30*1.1,'!RIS'),COLORGREEN;
10,LINEDOT; 90,LINEDOT;

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人