跟莊買進 黃金分割 金叉提示 通達信主圖指標 源碼 貼圖

2020-04-23 10:07:00來源:本站整理瀏覽:456

跟莊買進 黃金分割 金叉提示 通達信主圖指標 源碼 貼圖

跟莊黃金金叉_公式的有下面的提示:
1、跟莊買進提示;
2、黃金分割指標;
3、金叉提示;
4、買賣牛熊趨勢線;
5、黃柱買藍柱賣提示。

指標為自組自用,覺得很好而分享給大家。
指標只是協助看盤分析的工具,沒有100%準確,不喜好者勿下勿噴。

跟莊買進 黃金分割 金叉提示 通達信主圖指標 源碼 貼圖

跟莊買進 黃金分割 金叉提示 通達信主圖指標 源碼 貼圖


{公式名稱: 跟莊黃金金叉_
公式描述: 跟莊買進+黃金分割金叉
參數數量: 3
參數1: T, 最小: 10, 最大: 10000, 缺省: 150
參數2: TT, 最小: 1, 最大: 100, 缺省: 3
參數3: N1, 最小: 0, 最大: 500, 缺省: 0
公式類型: 技術指標公式-其他類型
畫線方法: 主圖疊加}

MAA5:MA(CLOSE,5),COLORMAGENTA,LINETHICK2;
VAR1:=MA(CLOSE,10);
MAA30:MA(CLOSE,30),COLORRED;
KS:IF(VAR1>MAA30,VAR1,MAA30),COLOR999900;
VAR2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
VAR5:=3*VAR3-2*VAR4;
VAR6:=CLOSE-REF(CLOSE,1);
VAR7:=100*EMA(EMA(VAR6,6),6)/EMA(EMA(ABS(VAR6),6),6);
VAR8:=LLV(VAR7,2)=LLV(VAR7,7) AND COUNT(VAR7<0,2) AND CROSS(VAR7,MA(VAR7,2));
DRAWTEXT(FILTER(VAR8=1,5),LOW*0.98,5344),COLORYELLOW;
STICKLINE(VAR8,OPEN,CLOSE,2,0),COLORYELLOW;
VAR9:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR10:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR19:=REF(VAR18,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR20:=REF(VAR19,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
STICKLINE(VAR9 OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18 OR VAR19 OR VAR20,CLOSE,OPEN,3,1),COLORRED;
VAR21:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VAR22:=REF(VAR21,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR23:=REF(VAR22,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR24:=REF(VAR23,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR25:=REF(VAR24,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR26:=REF(VAR25,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR27:=REF(VAR26,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR28:=REF(VAR27,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR29:=REF(VAR28,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR30:=REF(VAR29,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR31:=REF(VAR30,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR32:=REF(VAR31,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
STICKLINE(VAR21 OR VAR22 OR VAR23 OR VAR24 OR VAR25 OR VAR26 OR VAR27 OR VAR28 OR VAR29 OR VAR30 OR VAR31 OR VAR32,CLOSE,OPEN,3,0),COLORFFCC66;
VAR33:=REF(VAR21 OR VAR22 OR VAR23 OR VAR24 OR VAR25 OR VAR26 OR VAR27 OR VAR28 OR VAR29 OR VAR30 OR VAR31 OR VAR32,1) AND VAR9;
STICKLINE(VAR33,CLOSE,OPEN,3,1),COLORYELLOW;
VAR34:=REF(VAR9 OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18 OR VAR19 OR VAR20,1) AND VAR21;
STICKLINE(VAR34,REF(CLOSE,1),REF(OPEN,1),3,2),COLORGREEN;
STICKLINE(VAR33,REF(CLOSE,1),REF(OPEN,1),3,0),COLOR00C8FF;
STICKLINE(VAR33,REF(CLOSE,1),REF(OPEN,1),3,0),COLOR10ECFF;
STICKLINE(VAR33,REF(CLOSE,1),REF(OPEN,1),3,0),COLOR10FFFF;
STICKLINE(VAR34,REF(CLOSE,1),REF(OPEN,1),3,0),COLOR00D900;
STICKLINE(VAR34,REF(CLOSE,1),REF(OPEN,1),3,0),COLORBLUE;
STICKLINE(VAR34,REF(CLOSE,1),REF(OPEN,1),0,0),COLOR090FF2;
PMA:MA(CLOSE,5),COLORWHITE,LINETHICK2;
IF(PMA>REF(PMA,1),PMA,DRAWNULL),COLORRED,LINETHICK2;
IF(PMA<REF(PMA,1),PMA,DRAWNULL),COLORGREEN,LINETHICK2;
VAR35:=VOL*(OPEN+CLOSE)/2;
MAA:MA(CLOSE,N1),COLORGREEN;
DRAWTEXT(ISLASTBAR AND N1>0 AND MAA>REF(MAA,1),MAA,5345),COLORGREEN;
DRAWTEXT(ISLASTBAR AND N1>0 AND MAA<REF(MAA,1),MAA,5346),COLORGREEN;
VAR36:=REF(HHV(HIGH,T),TT);
VAR37:=REF(LLV(LOW,T),TT);
VAR38:=VAR36-(VAR36-VAR37)*0.191;
VAR39:=VAR36-(VAR36-VAR37)*0.382;
VAR40:=VAR36-(VAR36-VAR37)*0.5;
VAR41:=VAR36-(VAR36-VAR37)*0.618;
VAR42:=VAR36-(VAR36-VAR37)*0.809;
頂:REFDATE(VAR36,DATE),COLORCYAN;
一:REFDATE(VAR38,DATE),DOTLINE,COLORYELLOW;
二:REFDATE(VAR39,DATE),DOTLINE,COLORMAGENTA;
三:REFDATE(VAR40,DATE),COLORYELLOW;
四:REFDATE(VAR41,DATE),DOTLINE,COLORMAGENTA;
五:REFDATE(VAR42,DATE),DOTLINE,COLORYELLOW;
低:REFDATE(VAR37,DATE),COLORGREEN;
VAR43:=CURRBARSCOUNT=3;
VAR44:=CURRBARSCOUNT=1;
DRAWNUMBER(VAR43 AND 頂,頂,頂),COLOR999900;
DRAWTEXT(VAR44 AND 頂,頂,5347),COLOR208FFF;
DRAWNUMBER(VAR43 AND 一,一,一),COLOR999999;
DRAWTEXT(VAR44 AND 一,一,5348),COLOR208FFF;
DRAWNUMBER(VAR43 AND 二,二,二),COLOR999999;
DRAWTEXT(VAR44 AND 二,二,5349),COLOR208FFF;
DRAWNUMBER(VAR43 AND 三,三,三),COLOR999999;
DRAWTEXT(VAR44 AND 三,三,5350),COLOR208FFF;
DRAWNUMBER(VAR43 AND 四,四,四),COLOR999999;
DRAWTEXT(VAR44 AND 四,四,5351),COLOR208FFF;
DRAWNUMBER(VAR43 AND 五,五,五),COLOR999999;
DRAWTEXT(VAR44 AND 五,五,5352),COLOR208FFF;
DRAWNUMBER(VAR43 AND 低,低*1.01,低),COLOR999900;
DRAWTEXT(VAR44 AND 低,低*1.009,5353),COLOR208FFF;
VAR45:=(OPEN+HIGH+LOW+CLOSE)/4;
BL:EMA(VAR45,17),COLORRED,LINETHICK2;
DRAWNUMBER(ISLASTBAR AND BL,BL*1.005,BL);
VAR46:=CROSS(CLOSE,BL);
DRAWICON(VAR46,BL,9);{WWW.GPXIAZAI.COM}
IF(BL>REF(BL,1),BL,DRAWNULL),COLORYELLOW,LINETHICK2;
IF(BL<REF(BL,1),BL,DRAWNULL),COLORGREEN,LINETHICK2;
DRAWTEXT(ISLASTBAR AND BL>REF(BL,1),BL,5345),COLORYELLOW;
DRAWTEXT(ISLASTBAR AND BL<REF(BL,1),BL,5346),COLORGREEN;
VAR47:=EMA(CLOSE,12)-EMA(CLOSE,26);
VAR48:=EMA(VAR47,9);
VAR49:=2*(VAR47-VAR48);
GMB:IF(CROSS(VAR47,VAR48) AND VAR47>0,LOW*0.999,DRAWNULL),CROSSDOT,COLORYELLOW,LINETHICK3;
GMC:IF(CROSS(VAR47,VAR48) AND VAR47<0,LOW*0.999,DRAWNULL),CROSSDOT,COLOR208FFF,LINETHICK3;
DRAWTEXT(CROSS(VAR47,VAR48) AND VAR47>0,LOW*0.998,5354),COLORYELLOW;
DRAWTEXT(CROSS(VAR47,VAR48) AND VAR47<0,LOW*0.998,5355),COLORYELLOW;
VAR50:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR51:=SMA(VAR50,3,1);
VAR52:=SMA(VAR51,3,1);
GJD:IF(CROSS(VAR51,VAR52) AND VAR51>20 AND VAR52<50,LOW*0.999,DRAWNULL),CROSSDOT,COLORMAGENTA,LINETHICK3;
DRAWTEXT(CROSS(VAR51,VAR52) AND VAR51>20 AND VAR52<50,LOW*0.998,123),COLOREEAAEE;

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人