神奇電波 通達信/同花順通用副圖指標 源碼 貼圖

2020-08-11 10:56:00來源:本站整理瀏覽:860

神奇電波 通達信/同花順通用副圖指標 源碼 貼圖

同花順的付費神奇電波,自己在通達信測試了下,編譯可以通過,形態不太像,有大佬想玩兒的可以看一下,貼兩張圖,以供參考

神奇電波 通達信/同花順通用副圖指標 源碼 貼圖

神奇電波 通達信/同花順通用副圖指標 源碼 貼圖


VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR2:=LLV(LOW,21);
VAR3:=HHV(HIGH,21);
SK: EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);
SD: EMA(0.667*REF(SK,1)+0.333*SK,4);
VAR4:=IF(CROSS(SD,SK) AND SK>=60,60,76);
VAR5:=IF(CROSS(SK,20) OR CROSS(SK,SD) AND SK>20,20,5);
買進: VAR5;
賣出: VAR4;
高拋: 80, POINTDOT;
低吸: 20, POINTDOT;
強弱: 50, POINTDOT;
VAR6:=LLV(LOW,55);
VAR7:=HHV(HIGH,34);
VAR8:=EMA((VAR1-VAR6)/(VAR7-VAR6)*100,3);
VAR9:=(SK+VAR8)/2;{www.gpxiazai.com}
VARA:=EMA(0.667*REF(VAR8,1)+0.333*SK,2);
VARB:=EMA(VAR9,5);
VARC:=EMA(0.667*REF(VARB,1)+0.333*VARB,2);
IF(VARB>=40,20,0);
DRAWTEXT(CROSS(SK,SD),SK,'始');
DRAWTEXT(CROSS(SD,SK),SD,'終');

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人