通達信高拋低吸副圖指標 源碼 貼圖

2021-08-23 09:14:00來源:本站整理瀏覽:270

指標用法:

趨勢線,紅色上升趨勢,紫色下降趨勢,80以上是風險區,趨勢線上漲到80以上大盤短線就進入高拋區, 熊市連續3天(上面標有白色數字周期)以上進入短線極度危險區,熊市一般不會超過6個周期, 趨勢性走平向下拐頭做好減倉準備,死叉尤其是高位二次死叉清倉。

通達信高拋低吸副圖指標 源碼 貼圖

通達信高拋低吸副圖指標 源碼 貼圖


A:=(3*C+L+O+H)/6;
VAR1:=LLV(LOW,6);
VAR2:=HHV(HIGH,6);
快線:WMA((A-VAR1)/(VAR2-VAR1)*100,4),COLORMAGENTA;
慢線:WMA(0.667*REF(快線,1)+0.333*快線,2),COLORYELLOW,DOTLINE;
GW:=REF(快線,1)>80 OR 快線>80;
DW:=REF(快線,1)<30 OR 快線<30;
DRAWNUMBER(快線>=80,80,BARSLASTCOUNT(快線>=80));
IF(快線>=REF(快線,1),快線,DRAWNULL),COLORRED,LINETHICK2;
風險線上高拋:80, DOTLINE,COLORGREEN;
機會線下低吸:20, DOTLINE,COLORCYAN;

背離頂:=COUNT(CROSS(快線,80),BARSLAST(EVERY(快線>80,4)))=1 AND COUNT(CROSS(快線,慢線)
AND 慢線<50,BARSLAST(EVERY(快線>80,4)))=1 AND CROSS(快線,80);
{前一波如果持續大于80數天下來,二次高點碰到80就是逃頂機會,也有不碰80半路就回調的}
DRAWICON(背離頂,91,4);
{大盤逃頂}{WWW.GPXIAZAI.COM}
RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
KD乖離:=(SMA(RSV,3,1)-SMA(SMA(RSV,3,1),3,1))*2,COLORSTICK;
K:=SMA(RSV,3,1),COLORFFFF00;
D:=SMA(K,3,1),COLOR2020FF;
K1:=IF(K>80,K,0);
K2:=IF(K<20,K,100);
K3:=K1+REF(K1,1)+REF(K1,2);
K4:=K2+REF(K2,1)+REF(K2,2);
DRAWICON(COUNT(K3>240,1),92,2);
DRAWICON(COUNT(K4<60,1),20,1);
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND 快線>80,0.86,0,0,'大 盤 高 位 二 次 死 叉 空 倉 五 天'),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND 快線>80,0,0,0,'日 線 見 頂 后 再 小 周 期 找 頂 部 死 叉 逃 頂'),COLORGRAY;
RSI1:SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100,NODRAW,COLORLIRED;
STICKLINE(RSI1>89,90,RSI1,3,0),COLORGREEN;


 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人