通達信黃金坑狙擊主圖+V型反轉選股指標 源碼 貼圖

2021-08-27 10:22:00來源:本站整理瀏覽:548

通達信黃金坑狙擊主圖/選股指標 源碼 貼圖


V型反轉選股源碼:

九十成本集中:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;
成本價:=COST(九十成本集中);
DF2:=(C-REF(C,1))/REF(C,1)*100>5;
V型反轉:L<成本價 AND DF2;


通達信黃金坑狙擊主圖+V型反轉選股指標 源碼 貼圖

通達信黃金坑狙擊主圖+V型反轉選股指標 源碼 貼圖


DRAWTEXT_FIX(1,0.88,5,0,'~☆~內部~☆~'),COLORRED;
Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;
HAN:=DATE<1141230;
當前獲利籌碼:=IF(WINNER(CLOSE),WINNER(CLOSE)*100,0);
DRAWKLINE(H,O,L,C);
九十成本集中:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;
成本價:COST(九十成本集中),LINETHICK2,COLORMAGENTA;
入1:IF(成本價>REF(成本價,1),成本價,DRAWNULL),COLORRED,LINETHICK2;
出1:IF(成本價<REF(成本價,1),成本價,DRAWNULL),COLORGREEN,LINETHICK2;
STICKLINE(成本價>LOW AND 成本價<HIGH,成本價,MIN(MIN(OPEN,CLOSE),成本價),3.2,0)*HAN,COLOR0077FF;
STICKLINE(成本價>LOW AND 成本價<HIGH,成本價,MIN(MIN(OPEN,CLOSE),成本價),2.5,0)*HAN,COLOR0099FF;
STICKLINE(成本價>LOW AND 成本價<HIGH,成本價,MIN(MIN(OPEN,CLOSE),成本價),1.9,0)*HAN,COLOR00BBFF;
STICKLINE(成本價>LOW AND 成本價<HIGH,成本價,MIN(MIN(OPEN,CLOSE),成本價),1.2,0)*HAN,COLOR00DDFF;
STICKLINE(成本價>LOW AND 成本價<HIGH,成本價,MIN(MIN(OPEN,CLOSE),成本價),0.3,0)*HAN,COLOR00FFFF;
STICKLINE(成本價>MIN(C,O) AND 成本價<MAX(C,O),成本價,MIN(OPEN,CLOSE),3.2,0)*HAN,COLOR0077FF;
STICKLINE(成本價>MIN(C,O) AND 成本價<MAX(C,O),成本價,MIN(OPEN,CLOSE),2.5,0)*HAN,COLOR0099FF;
STICKLINE(成本價>MIN(C,O) AND 成本價<MAX(C,O),成本價,MIN(OPEN,CLOSE),1.9,0)*HAN,COLOR00BBFF;
STICKLINE(成本價>MIN(C,O) AND 成本價<MAX(C,O),成本價,MIN(OPEN,CLOSE),1.2,0)*HAN,COLOR00DDFF;
STICKLINE(成本價>MIN(C,O) AND 成本價<MAX(C,O),成本價,MIN(OPEN,CLOSE),0.3,0)*HAN,COLOR00FFFF;{www.gpxiazai.com}
STICKLINE(成本價>HIGH,CLOSE,OPEN,3.2,0)*HAN,COLOR0077FF;
STICKLINE(成本價>HIGH,CLOSE,OPEN,2.5,0)*HAN,COLOR0099FF;
STICKLINE(成本價>HIGH,CLOSE,OPEN,1.9,0)*HAN,COLOR00BBFF;
STICKLINE(成本價>HIGH,CLOSE,OPEN,1.2,0)*HAN,COLOR00DDFF;
STICKLINE(成本價>HIGH,CLOSE,OPEN,0.3,0)*HAN,COLOR00FFFF;
STICKLINE(成本價>HIGH,HIGH,LOW,0,0),COLORGREEN;
DF2:=(C-REF(C,1))/REF(C,1)*100>5;
DF3:=(C-O)/O*100>4;
當天漲幅:(C-O)/O*100,NODRAW;
V型反轉:=L<成本價 AND DF2;
V型反轉2:=CROSS(C,成本價) AND DF2;
V型反轉3:=L<成本價 AND DF3;
DRAWTEXT(V型反轉,L*0.98,'↖狙擊'),COLORCYAN;
DRAWTEXT(V型反轉2,L*0.98,'↖狙擊'),COLORCYAN;
DRAWTEXT(V型反轉3,L*0.98,'↖狙擊'),COLORCYAN;
STICKLINE(V型反轉=1,C,O,3.2,0),COLORRED;
STICKLINE(V型反轉2=1,C,O,3.2,0),COLORRED;
STICKLINE(V型反轉3=1,C,O,3.2,0),COLORRED;

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人