大智慧爆發線副圖指標 逢低進場 逢高出場 源碼 貼圖

2021-09-15 09:31:00來源:本站整理瀏覽:404

大智慧爆發線副圖指標 逢低進場 逢高出場 源碼 貼圖

大智慧爆發線副圖指標 逢低進場 逢高出場 源碼 貼圖

大智慧爆發線副圖指標 逢低進場 逢高出場 源碼 貼圖


VAR0:=DYNAINFO(5);
VAR1:=BARSCOUNT(HIGH);
VAR2:=(SMA((HIGH / HHV(CLOSE,120)),3,1) * 100);
低位金叉跟進:=IF((VAR1 > 20),VAR2,0);
VAR11:=IF((HIGH < VAR0),0,IF((LOW > VAR0),1,(((VAR0 - HIGH) + 0.009) / ((LOW - HIGH) + 0.009))));
AAA:=(DMA(VAR11,(VOL /SUM(VOL,90))) * 60);
BBB:=(DMA(VAR11,(VOL / CAPITAL)) * 60);
VAR12:=IF(C>1000,AAA,BBB);
VAR3:=IF((((VAR12 > 0) AND (VAR12 > REF(VAR12,1))) AND (低位金叉跟進 >= 88)),VAR2,0);
VAR4:=((3 * SMA((((CLOSE - HHV(HIGH,27)) / (LLV(LOW,27) - HHV(HIGH,27))) * 100),5,1)) - (2 * SMA(SMA((((HIGH - HHV(HIGH,27)) / (LLV(LOW,27) - HHV(HIGH,27))) * 100),5,1),3,1)));
VAR5:=EMA(VAR4,8);
VAR6:=((3 * SMA((((HIGH - HHV(HIGH,55)) / (LLV(LOW,55) - HHV(HIGH,55))) * 100),5,1)) - (2 * SMA(SMA((((HIGH - HHV(HIGH,55)) / (LLV(LOW,55) - HHV(HIGH,55))) * 100),5,1),3,1)));
VAR7:=(EMA(VAR6,3) - 10);
A:=1.1*C;
B:=0.9*C;
B1:=100*(WINNER(A)-WINNER(B));
C1:=MA(C,13)<REF(MA(C,13),1);
D1:=IF(C>1000,CROSS(VAR3,22),CROSS(VAR3,24));
鎖定籌碼:=100-B1;{www.gpxiazai.com}
鎖定區:STICKLINE(鎖定籌碼>70 AND C1,0,鎖定籌碼-65,8,0),COLOR0000FF;


主力資金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,LINETHICK2;
即將爆發線: 65,COLOR00FF00;
爆發線:80,COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(主力資金,爆發線),主力資金,'★爆發!') ,COLORYELLOW;
爆發警戒線: 50,COLOR00FF00;
抄底線:20,COLORWHITE,LINETHICK2;
DRAWTEXT(CROSS(主力資金,抄底線),主力資金,'★抄底') ,COLORWHITE;
DRAWTEXT(CROSS(主力資金,爆發警戒線),主力資金,'★加倉') ,COLORWHITE;
DRAWTEXT(CROSS(主力資金,即將爆發線),主力資金,'★加倉') ,COLORWHITE;
DRAWTEXT(CROSS(爆發線,主力資金),爆發線,'★空倉') ,COLORWHITE;
LC:= REF(C,1);
F1:=ZIG(3,15);
方向:IF((F1> REF(F1,1)),5,105),COLOR00FF00,LINETHICK2;
DRAWTEXT(CROSS(抄底線,方向),抄底線,'★逢低進場!') ,COLORRED;
DRAWTEXT(CROSS(方向,抄底線),方向+20,'★逢高出場!') ,COLORWHITE;


 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人