通達信量價趨勢解盤副圖指標 源碼 貼圖

2021-12-20 09:56:00來源:本站整理瀏覽:858

通達信量價趨勢解盤副圖指標 源碼 貼圖

通達信量價趨勢解盤副圖指標 源碼 貼圖

通達信量價趨勢解盤副圖指標 源碼 貼圖


價量同升:=C>REF(C,1) AND V>REF(V,1);
價量背離1:=C<REF(C,1) AND V>REF(V,1);
價量背離2:=C>=REF(C,1) AND V<REF(V,1);
價量同降:=C<REF(C,1) AND V<REF(V,1);
DRAWRECTREL(10,500,990,500,0);
DRAWRECTREL(500,10,500,990,0);
DRAWTEXT_FIX(價量同升,0.9,0.9,1,'價量同升且量較小,低買');
DRAWTEXT_FIX(價量同降,0.2,0.9,1,'價量同降,清倉');
DRAWTEXT_FIX(價量背離1,0.2,0.7,1,'價量背離,清倉');
DRAWTEXT_FIX(價量背離2,0.9,0.2,1,'價量背離,觀望');
DRAWTEXT_FIX(價量同升,0.2,0.2,1,'價量同升且量大,持股');
DRAWNUMBER_FIX(CURRBARSCOUNT=1 AND 價量同升,0.98,0.9,1,C),COLORRED;
DRAWNUMBER_FIX(CURRBARSCOUNT=1 AND 價量同降,0.28,0.9,1,C),COLORGREEN;
DRAWNUMBER_FIX(CURRBARSCOUNT=1 AND 價量同升,0.28,0.20,1,C),COLORRED;
DRAWNUMBER_FIX(CURRBARSCOUNT=1 AND 價量背離1,0.28,0.7,1,C),COLORGREEN;
DRAWNUMBER_FIX(CURRBARSCOUNT=1 AND 價量背離2,0.98,0.20,1,C),COLORRED;
價漲幅1:=(C-REF(C,1))/REF(C,1);
量漲幅1:=(V-REF(V,1))/REF(V,1);
價漲幅:SUM(價漲幅1,0),COLORFF2000,LINETHICK2,LINESTICK;
量漲幅:=SUM(量漲幅1,0);{WWW.GPXIAZAI.COM}
量漲幅2:=EMA(量漲幅,50)/EMA(價漲幅,30);
量漲幅線:量漲幅/量漲幅2,COLORGRAY,LINETHICK2,LINESTICK;

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人