通達信通道主升主圖+主升選股指標 源碼 貼圖 使用說明

2021-12-20 10:17:00來源:本站整理瀏覽:885

使用說明:黃線上穿灰線大概率有一波向上主升行情。

主升選股源碼:
FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1),COLORF4E202;
CG:=IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17)),COLORF4E202;
年線:=EMA(C,250);{WWW.GPXIAZAI.COM}
QQ:=EMA((年線-(EMA(C,3)-年線)),5),LINETHICK2;
XG:CROSS(CG,QQ);

通達信通道主升主圖+主升選股指標 源碼 貼圖 使用說明

通達信通道主升主圖+主升選股指標 源碼 貼圖 使用說明


AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通道1:=AA*102/100;
通道2:=AA*(200-102)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道3:(1+7/100)*DD,COLORRED;
通道4:=(1-7/100)*DD;
MID:=MA(C,12);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,12);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BOLL:=REF(MID,1),COLORFFFFFF;
UB:REF(UPPER,1),COLORGREEN;
LB:=REF(LOWER,1),COLORFF00FF;
BB:=V>MA(V,5) ;
DD1:=V<MA(V,5);
IF(BB,UB,DRAWNULL),COLORRED,LINETHICK3;
FL:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)),COLORF4E202;
FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1),COLORF4E202;
CG:IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17)),COLORF4E202;
年線:=EMA(C,250);{WWW.GPXIAZAI.COM}
A:=CG-(EMA(C,3)-CG),COLORFFCCCC;
QQ:EMA((年線-(EMA(C,3)-年線)),5),LINETHICK2;
IF(CG=FS,CG,CG), COLORYELLOW,LINETHICK2;

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人