通達信高量線劃撐壓主圖指標 源碼 貼圖

2022-01-10 09:04:00來源:本站整理瀏覽:780

通達信高量線劃撐壓主圖指標 源碼 貼圖

高量線的是非常重要的支撐和壓力位置,是成交密集區。

通達信高量線劃撐壓主圖指標 源碼 貼圖

通達信高量線劃撐壓主圖指標 源碼 貼圖


{
*K SET 是 K線改顏色,比較舒服方案
*漲停K黃金柱當日均價刻度
*BY JY
}


{ 非交易日顯示COPYRIGHTS }
DRAWTEXT_FIX(WEEKDAY>=5,0.01,0.98,0,'JYGOLDAJ POWERED BY JY'),COLOR383818;
{WWW.GPXIAZAI.COM}
{ K SET K線改顏色BY JY }
STICKLINE(C<O,H,L,0,0),COLORFFDD00;
STICKLINE(C<O,C,O,2.6,0),COLORFFDD00;
STICKLINE(C>O,H,L,0,0),COLOR3333FF;
STICKLINE(C>O,C,O,2.6,1),COLOR3333FF;
STICKLINE(C=O,H,L,0,0),COLORWHITE;
STICKLINE(C=O,C,O,2.6,0),COLORWHITE;

{ AJ PRICE BY JY }
AJ_JY:=AMOUNT/100/V;
{ GOLD BAR BY JY }


JYGOLD:=V==HHV(V,60);
JYGOLDAJ:=VALUEWHEN(JYGOLD,AJ_JY);


STICKLINE(JYGOLD,AJ_JY,O,3.1,0),COLOR006190;
STICKLINE(JYGOLD,AJ_JY,O,2,0),COLOR0088BB;
STICKLINE(JYGOLD,AJ_JY,O,0.8,0),COLOR00BBEE;
STICKLINE(JYGOLD,AJ_JY,O,0.3,0),COLOR00CCDD;
STICKLINE(JYGOLD,AJ_JY,O,0.0,0),COLOR00FFFF;

{ 刻度線顯示,BARSLAST(JYGOLD)<333;{是指,顯示周期限定在333個K線,可按照需要修改}
STICKLINE(BARSLAST(JYGOLD)<333,REF(JYGOLDAJ,0),REF(JYGOLDAJ,0)-0.000000009587,5,0),COLOR00FFFF;


 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人