通達信高拋低吸精裝主圖指標 源碼 貼圖

2022-01-12 08:55:00來源:本站整理瀏覽:839

據說是散戶聯盟的內部公式

注意:自動劃線用到未來函數

通達信高拋低吸精裝主圖指標 源碼 貼圖

通達信高拋低吸精裝主圖指標 源碼 貼圖

通達信高拋低吸精裝主圖指標 源碼 貼圖


EXP1:EXPMA(CLOSE,M1);
EXP2:EXPMA(CLOSE,M2);
EXP3:EXPMA(CLOSE,M3);
AB:=EMA(((2*C+H+L)/4-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,8);
BA:=EMA(AB,5);
A1{高}:=REFDATE(REF(HHV(H,96),5),DATE);
B1{低}:=REFDATE(REF(LLV(L,96),5),DATE);
DY{中}:=((A1)+(B1))/2;
箱頂:IF(AB>0 AND AB-BA<=0,A1,A1),LINETHICK3,COLOR00FF00;
箱腰:IF(AB>0 AND AB-BA<=0,DY,DY),LINETHICK3,COLOR00FF00;
箱低:IF(AB>0 AND AB-BA<=0,B1,B1),LINETHICK3,COLOR00FF00;
高1:IF(AB>0 AND AB-BA>0,A1,DRAWNULL),LINETHICK3,COLORRED;
中1:IF(AB>0 AND AB-BA>0,DY,DRAWNULL),LINETHICK3,COLORRED;
低1:IF(AB>0 AND AB-BA>0,B1,DRAWNULL),LINETHICK3,COLORRED;
頂周期:=TOPRANGE(H);底周期:=LOWRANGE(L);
上內:=LLVBARS(H,頂周期);上外:=LLVBARS(L,頂周期);
下內:=HHVBARS(L,底周期);下外:=HHVBARS(H,底周期);
上力度:=HHV(L,上內+1)>LLV(H,上內+1);
下力度:=HHV(L,下內+1)>LLV(H,下內+1);
上包含:=COUNT(L>=REF(L,1),上外)>2 AND COUNT(H>=REF(H,1),上內)>2;
下包含:=COUNT(H<=REF(H,1),下外)>2 AND COUNT(L<=REF(L,1),下內)>2;
頂0:=頂周期 AND 上力度 AND 上包含 AND 上外>3;
底0:=底周期 AND 下力度 AND 下包含 AND 下外>3;
頂分天數:=BARSLAST(頂0);
底分天數:=BARSLAST(底0);
含中間K線:=IF(頂分天數=0,底分天數,頂分天數)>=3;
頂:=頂0 AND 含中間K線 AND H=HHV(H,BARSLAST(底0));
底:=底0 AND 含中間K線 AND L=LLV(L,BARSLAST(頂0));
NOTEXT上筆劃線:DRAWLINE(底,L,頂,H,0),COLORLIRED,LINETHICK3;
NOTEXT下筆劃線:DRAWLINE(頂,H,底,L,0),COLORLIGREEN,LINETHICK3;
分界點:=NOTEXT上筆劃線 AND NOTEXT下筆劃線;
位置調整:={WWW.GPXIAZAI.COM}
IF(PERIOD=11,0.02,{年}
IF(PERIOD=10,0.02,{季}
IF(PERIOD=9,0.02, {多日}
IF(PERIOD=8,0.001,{多分鐘}
IF(PERIOD=7,0.02, {月}
IF(PERIOD=6,0.01, {周}
IF(PERIOD=5,0.005, {日}
IF(PERIOD=4,0.002,{60F}
IF(PERIOD=3,0.001,{30F}
IF(PERIOD=2,0.001,{15F}
IF(PERIOD=1,0.0003,{5F}
IF(PERIOD=0,0.0002,{1F}0))))))))))));
DRAWNUMBER(分界點 AND 頂,H+H*位置調整,H),COLORLIGREEN;
DRAWNUMBER(分界點 AND 底,L,L),COLORLIMAGENTA;

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人