通達信超級換手板VIP副圖指標 源碼 貼圖

2022-01-25 09:31:00來源:本站整理瀏覽:810

通達信超級換手板VIP副圖指標 源碼 貼圖

通達信超級換手板VIP副圖指標 源碼 貼圖

通達信超級換手板VIP副圖指標 源碼 貼圖


{公式名稱: 超級換手板VIP
公式描述:
參數數量: 2
參數1: N, 最小: 0, 最大: 100000, 缺省: 5
參數2: P, 最小: 0, 最大: 1, 缺省: 0.24
公式源碼:}
X_1:=1;
X_2:=1;
X_3:=IF(CLOSE/REF(CLOSE,1)>1+0.01*9+EXIST(CLOSE/REF(CLOSE,1)>1+0.01*9,10)+CLOSE/REF(CLOSE,1)>1+0.01*9=3,1,0);
X_4:=EMA(2.055*EMA(EMA(HIGH,34),34)-EMA(EMA(LOW,34),34),5)>CLOSE;
X_5:=CLOSE/REF(CLOSE,1)-1>=0.08;
X_6:=LOW<REF(LOW,2);
X_7:=LOW<REF(LOW,1);
X_8:=(OPEN-LOW)/(CLOSE-OPEN)>=1.48;
X_9:=CLOSE>REF(CLOSE,1);
X_10:=CLOSE/REF(CLOSE,1)-1>=0.0502;
X_11:=(HIGH-CLOSE)/(CLOSE-OPEN)<0.33;
X_12:=VOL>REF(VOL,1)*2.5;
X_13:=VOL>REF(VOL,1);
X_14:=CLOSE>REF(CLOSE,1);
X_15:=CLOSE/REF(CLOSE,1)-1>=0.0502;
X_16:=(HIGH-CLOSE)/(CLOSE-OPEN)<0.33;
X_17:=CLOSE/REF(CLOSE,1)-1>=0.049;
X_18:=CLOSE>REF(CLOSE,1);
X_19:=VOL>REF(VOL,1)*1.9;
X_20:=IF(FILTER(X_19 AND X_18 AND X_17 AND X_16 OR (X_15 AND X_14 AND X_13 AND X_12 AND X_11) OR (X_10 AND X_9 AND X_8 AND X_7 AND X_6) OR X_5 AND X_4,34),1,0) AND X_3;
X_21:=CLOSE/REF(CLOSE,1)>1.048;
X_22:=CLOSE=HIGH;
X_23:=BETWEEN(FORCAST(VOL,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,12));
X_24:=LOW>REF(CLOSE,1)*0.93;
X_25:=KDJ.J-REF(KDJ.J,1)>30;
X_26:=CLOSE/REF(CLOSE,1)>1.043;
X_27:=MACD.MACD>0;
X_28:=MACD.DEA>0;
X_29:=SMA(20*(DMA(CLOSE,2.5*MAX(VOL/700000000,1.1*(MAX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1)))/REF(DMA(CLOSE,2.5*MAX(VOL/700000000,1.1*(MAX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1))),1)-1),2,1);
X_30:=EMA(SMA(20*(DMA(CLOSE,2.5*MAX(VOL/700000000,1.1*(MAX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1)))/REF(DMA(CLOSE,2.5*MAX(VOL/700000000,1.1*(MAX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1))),1)-1),2,1),2);
X_31:=CLOSE>=REF(CLOSE,1);
X_32:=SMA(20*(DMA(CLOSE,2.5*MAX(VOL/700000000,1.1*(MAX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1)))/REF(DMA(CLOSE,2.5*MAX(VOL/700000000,1.1*(MAX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1))),1)-1),2,1);
X_33:=EMA(SMA(20*(DMA(CLOSE,2.5*MAX(VOL/700000000,1.1*(MAX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1)))/REF(DMA(CLOSE,2.5*MAX(VOL/700000000,1.1*(MAX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1))),1)-1),2,1),2);
X_34:=CLOSE>=REF(CLOSE,1);
X_35:=FILTER(X_21 AND X_22 AND X_23,28)*100 AND X_24 OR (X_25 AND X_26 AND X_27 AND X_28) AND CROSS(IF(X_29>0.24 AND X_30>=0.005 AND X_31,1,0),0.5) AND COUNT(IF(X_32>0.24 AND X_33>=0.005 AND X_34,1,0)>0.5,10)=1 OR X_20;
X_36:=LOW<HHV(MA((LOW+HIGH+CLOSE)/3,5),13);
X_37:=HIGH>HHV(MA((LOW+HIGH+CLOSE)/3,5),13);
X_38:=CLOSE>REF(CLOSE,1);
X_39:=COUNT(MA((LOW+HIGH+CLOSE)/3,5)>REF(MA((LOW+HIGH+CLOSE)/3,5),1) AND REF(MA((LOW+HIGH+CLOSE)/3,5),1)<REF(MA((LOW+HIGH+CLOSE)/3,5),2),2);
X_40:=NOT(REF(LOW<HHV(MA((LOW+HIGH+CLOSE)/3,5),13) AND HIGH>HHV(MA((LOW+HIGH+CLOSE)/3,5),13) AND CLOSE>REF(CLOSE,1) AND CLOSE>OPEN AND COUNT(MA((LOW+HIGH+CLOSE)/3,5)>REF(MA((LOW+HIGH+CLOSE)/3,5),1) AND REF(MA((LOW+HIGH+CLOSE)/3,5),1)<REF(MA((LOW+HIGH+CLOSE)/3,5),2),2),1));
埋伏:X_36 AND X_37 AND X_38 AND CLOSE>OPEN AND X_39 AND X_40,NODRAW,COLORRED;
X_41:=埋伏=X_1 OR X_35=X_2;
X_42:=NOT(NAMELIKE(1) OR NAMELIKE(2) OR NAMELIKE(3)) AND DYNAINFO(4)>1 AND INBLOCK(4)=0;
X_43:=(SUM(VOL*CLOSE,1)/SUM(VOL,1)-EMA(SUM(VOL*CLOSE,1)/SUM(VOL,1),17))*100/(SUM(VOL*CLOSE,1)/SUM(VOL,1));
X_44:=FINANCE(42)>N;{WWW.GPXIAZAI.COM}
首板:X_44 AND BARSLASTCOUNT(CLOSE>=ZTPRICE(REF(CLOSE,1),0.1) AND CLOSE=HIGH)=1,NODRAW,COLORMAGENTA;
X_45:=BARSLAST((CLOSE/REF(CLOSE,1)-1)*100>9.5);
X_46:=BARSLASTCOUNT(X_43>REF(X_43,1))=1;
換手板:X_35 AND 埋伏 AND X_42 AND X_43>=8,NODRAW,COLORRED;
換手板精選:換手板 AND X_43>=8 AND X_46,NODRAW,COLORLIRED;
最后漲停距今數:X_45,NODRAW,COLORYELLOW;
STICKLINE(首板,0,0.4,2,0),COLORMAGENTA;
STICKLINE(換手板,0,0.4,2,0),COLORRED;
STICKLINE(換手板精選,0,0.4,2,0),COLORLIRED;
STICKLINE(X_35,0,1,2,0),COLORMAGENTA;
STICKLINE(埋伏,0,0.4,2,0),COLORRED;

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人