通達信黃金柱副圖指標 合成了macd dmi 成交量三個指標 源碼 貼圖

2022-01-28 10:19:00來源:本站整理瀏覽:2150

黃金柱指標
合成了macd dmi 成交量三個指標,提示各種操作信號。
給你充分選擇的機會,隨時抄底

注:本公式有未來函數

通達信黃金柱副圖指標 合成了macd dmi 成交量三個指標 源碼 貼圖

通達信黃金柱副圖指標 合成了macd dmi 成交量三個指標 源碼 貼圖


A1:=EMA(C,12)-EMA(C,25);
A2:=EMA(A1,6);
★主力:(A2>=0)*A2,COLORWHITE,LINETHICK0;
STICKLINE(A2>=0,A2,0,5,0),COLORWHITE;
STICKLINE(A2<0,A2,0,5,0),COLORD4FF7F;
STICKLINE(A1<0,A1,0,5,0),COLORB00058;
STICKLINE(A1>=0,A1,0,5,0),COLORRED;
VAR8:=VOL>2*MA(VOL,30);
VAR9:="DMI.ADX"(12,6);
VARA:="DMI.ADXR"(12,6);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
★機構:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
0,COLORRED;
STICKLINE(FILTER(VARF=1,5) AND ★機構<-10,50,0,15,1),COLORYELLOW;
STICKLINE(FILTER(VARF=1,5),86,0,8,0),COLORRED;
DRAWTEXT(FILTER(VARF=1,3),76,' ★◆ 黃金柱◆ '),COLORYELLOW;
STICKLINE(★機構<-10,0,★機構,0.85,0),COLORGREEN;
STICKLINE(★機構>10,0,★機構,0.95,0),COLORYELLOW;
★低點:CROSS(RSI,11)*80,COLORBLUE;{WWW.GPXIAZAI.COM}
DRAWTEXT(CURRBARSCOUNT=6,119,'作者 楊'),COLORYELLOW;
DRAWTEXT(★低點,39,'★低點'),COLOR66FFCC;
VAR6:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR7:=SMA(ABS(VAR6-H),13,1)/SMA(MAX(VAR6-H,0),10,1);
VAR0:=EMA(IF(H>=VAR9,VAR8,0),3);
★主出場:IF(VAR0>REF(VAR0,1),-VAR0+100,100),COLORGREEN;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10),COLORGREEN;
VAR4:=LLV(LOW,33),COLORWHITE;
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
★主進場:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED;

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人