通達信漫步MACD副圖指標 源碼 貼圖

2022-02-11 10:01:00來源:本站整理瀏覽:947

通達信漫步MACD副圖指標 源碼 貼圖

通達信漫步MACD副圖指標 源碼 貼圖

通達信漫步MACD副圖指標 源碼 貼圖


{PARAM}
SHORT:=12;
LONG:=26;
MID:=9;

{周MACD}
WEEK_JC:="MACD.DIF#WEEK"(SHORT,LONG,MID)>"MACD.DEA#WEEK"(SHORT,LONG,MID);
WEEK_SC:="MACD.DIF#WEEK"(SHORT,LONG,MID)<"MACD.DEA#WEEK"(SHORT,LONG,MID);
{月MACD}
MONTH_JC:="MACD.DIF#MONTH"(SHORT,LONG,MID)>"MACD.DEA#MONTH"(SHORT,LONG,MID);
MONTH_SC:="MACD.DIF#MONTH"(SHORT,LONG,MID)<"MACD.DEA#MONTH"(SHORT,LONG,MID);
銀:WEEK_JC,NODRAW;
金:MONTH_JC,NODRAW;


VAR1:=EMA(EMA(CLOSE,9),9);
主力:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000,COLORRED,LINETHICK2;
VAR2:=100*WINNER(CLOSE*0.95);{WWW.GPXIAZAI.COM}
加速:VAR2>50 AND COST(85)<CLOSE AND 主力>0,COLORRED,NODRAW;
_DIF:=EMA(CLOSE,12)-EMA(CLOSE,26),COLORWHITE,LINETHICK1;
_DEA:=EMA(_DIF,9),COLORYELLOW,LINETHICK1;
_MACD:=(_DIF-_DEA)*2,COLORWHITE,COLORSTICK;
A1:=_MACD<REF(_MACD,1) AND _MACD>0;
A2:=_MACD<REF(_MACD,1)/2 AND _MACD<0;

_WIDTH:=-1;
STICKLINE((_MACD>=0) AND (WEEK_JC),_MACD,0,_WIDTH,0),COLORRED;
STICKLINE((_MACD>=0) AND (WEEK_JC) AND 加速,_MACD,0,_WIDTH,0),COLORMAGENTA;
STICKLINE((_MACD>=0) AND (WEEK_SC),_MACD,0,_WIDTH,1),COLORRED;
STICKLINE((_MACD>=0) AND (MONTH_JC),_MACD/2,0,_WIDTH,0),COLORYELLOW;
STICKLINE((_MACD>=0) AND (MONTH_SC AND WEEK_JC),_MACD/2,0,_WIDTH,0),COLORGREEN;

STICKLINE((_MACD<0) AND (WEEK_JC),_MACD,0,_WIDTH,0),COLORGREEN;
STICKLINE((_MACD<0) AND (WEEK_SC),_MACD,0,_WIDTH,1),COLORLIGREEN;
STICKLINE((_MACD<0) AND (MONTH_JC),_MACD/2,0,_WIDTH,0),COLORYELLOW;
STICKLINE((_MACD<0) AND (MONTH_SC AND WEEK_JC),_MACD/2,0,_WIDTH,0),COLORGREEN;


強弱分界:0,COLORWHITE,LINETHICK1;
值:_MACD,COLORRED,NODRAW;
白:_DIF,COLORWHITE;
黃:_DEA,COLORYELLOW;

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人