通達信量能指標 主力持倉副圖指標 源碼 貼圖

2022-02-28 10:48:00來源:本站整理瀏覽:1051

通達信量能指標 主力持倉副圖指標 源碼 貼圖

通達信量能指標 主力持倉副圖指標 源碼 貼圖

通達信量能指標 主力持倉副圖指標 源碼 貼圖


換手:=V*100/CAPITAL;
主力:=MA(換手,4);
大戶:=MA(換手,9);
中戶:=MA(換手,17);
散戶:=MA(換手,34);
均量:=(主力+大戶+中戶+散戶)/4;
主力能量:(主力-均量)COLORRED,NODRAW;
大戶量:(大戶-均量)COLORMAGENTA,NODRAW;
中戶量:(中戶-均量)COLORYELLOW,NODRAW;
散戶量:(散戶-均量),NODRAW;
操盤:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),4.5,4.5+主力能量,1,0),COLORRED;
減倉:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),4.5,4.5+主力能量,1,0),COLOR00CC20;
反彈:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),4.5,4.5+主力能量,1,0),COLOR00CCCC;
尋底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),4.5,4.5+主力能量,1,0),COLORFF9900;
DRAWTEXT(ISLASTBAR=1,IF(主力能量>=0,4.2,4.8),'機構'),COLORRED;
操盤1:STICKLINE(大戶量>=0 AND 大戶量>=REF(大戶量,1),3,3+大戶量,1,0),COLORRED;
減倉1:STICKLINE(大戶量>=0 AND 大戶量< REF(大戶量,1),3,3+大戶量,1,0),COLOR00CC20;
反彈1:STICKLINE(大戶量<0 AND 大戶量>=REF(大戶量,1),3,3+大戶量,1,0),COLOR00CCCC;
尋底1:STICKLINE(大戶量<0 AND 大戶量< REF(大戶量,1),3,3+大戶量,1,0),COLORFF9900;
DRAWTEXT(ISLASTBAR=1,IF(大戶量>=0,2.7,3.3),'大戶'),COLORMAGENTA;
操盤2:STICKLINE(中戶量>=0 AND 中戶量>=REF(中戶量,1),1.5,1.5+中戶量,1,0),COLORRED;
減倉2:STICKLINE(中戶量>=0 AND 中戶量< REF(中戶量,1),1.5,1.5+中戶量,1,0),COLOR00CC20;
反彈2:STICKLINE(中戶量<0 AND 中戶量>=REF(中戶量,1),1.5,1.5+中戶量,1,0),COLOR00CCCC;
尋底2:STICKLINE(中戶量<0 AND 中戶量< REF(中戶量,1),1.5,1.5+中戶量,1,0),COLORFF9900;
DRAWTEXT(ISLASTBAR=1,IF(中戶量>=0,1.2,1.8),'中戶'),COLORYELLOW;
操盤3:STICKLINE(散戶量>=0 AND 散戶量>=REF(散戶量,1),0,散戶量,1,0),COLORRED;
減倉3:STICKLINE(散戶量>=0 AND 散戶量< REF(散戶量,1),0,散戶量,1,0),COLOR00CC20;
反彈3:STICKLINE(散戶量<0 AND 散戶量>=REF(散戶量,1),0,散戶量,1,0),COLOR00CCCC;
尋底3:STICKLINE(散戶量<0 AND 散戶量< REF(散戶量,1),0,散戶量,1,0),COLORFF9900;
DRAWTEXT(ISLASTBAR=1,IF(散戶量>=0,-0.3,0.3),'散戶'),COLORGREEN;
紅買盤:MA(C,3),COLORRED,NODRAW;{WWW.GPXIAZAI.COM}
綠賣盤:MA(C,3),COLORGREEN,NODRAW;
黃反彈:MA(C,3),COLORYELLOW,NODRAW;
藍尋底:MA(C,3),COLORFF9900,NODRAW;
成交量:VOL,COLORWHITE,NODRAW;
均量5:MA(成交量,5)/50000,COLORMAGENTA,LINETHICK2;
均量20:MA(成交量,20)/50000,COLOR00FFFF,LINETHICK2;
均量120:MA(成交量,120)/50000,COLOR00CC20,LINETHICK2;
B:=ZIG(3,50/5)*1;
G:=MA(B,2);
D:=CROSS(B,G)*10;
W:=CROSS(G,B)*10;
DRAWTEXT(W=10,4,'賣' ),COLORWHITE;
DRAWTEXT(D=10,4,'買'),COLORCYAN;

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人