通達信超級瘋牛潛力股副圖指標 源碼 貼圖

2022-03-09 09:05:00來源:本站整理瀏覽:1359

通達信超級瘋牛潛力股副圖指標 源碼 貼圖

通達信超級瘋牛潛力股副圖指標 源碼 貼圖

通達信超級瘋牛潛力股副圖指標 源碼 貼圖


VAR11:=3*SMA((C-LLV(L,480))/(HHV(H,480)-LLV(L,480))*100,5,1)-2*SMA(SMA((C-LLV(L,480))/(HHV(H,480)-LLV(L,480))*100,180,1),15,1);
超級主升:=EMA(VAR11,5);
主升1:=超級主升-100;
DH:=EMA(C,5);
D2:=(EMA(C,1)+EMA(C,5)+EMA(C,10)+EMA(C,15)+EMA(C,20)+EMA(C,25)+EMA(C,30)+EMA(C,35)+EMA(C,40)+EMA(C,45)+
EMA(C,50)+EMA(C,55)+EMA(C,60)+EMA(C,65)+EMA(C,70)+EMA(C,75)+EMA(C,80)+EMA(C,85)+EMA(C,90)+EMA(C,95)+
EMA(C,100)+EMA(C,105)+EMA(C,110)+EMA(C,115)+EMA(C,120)+EMA(C,125)+EMA(C,130)+EMA(C,135)+EMA(C,140)+EMA(C,150))/30;

DDE:=(DH/D2)*100;

主升2:=DDE-110;

AC:=(H+L+2*C)/4;

A1:=(AC-REF(AC,3))/3+AC;

MA5:=EMA(A1,7);

J:=EMA(HHV(A1,20),60),LINETHICK3;

CB5:=EMA(COST(80),30),CIRCLEDOT;

HMX:=EMA(1.4*EMA(FORCAST(A1,20),40),20),LINETHICK2;



金牛線:=(J+CB5+HMX)/3,LINETHICK2;

MA20:=MA(C,20);

UP:=EMA(EMA(C*1.38,50),50),DOTLINE,COLOR0000FF;


白色:=SMA(HIGH,21,2)*1.05;


黃色:=SMA(LOW,21,2)*0.95;


中線:=(白色+黃色)/2;

UP1:=中線+2*STD(中線,20);

UP2:=REF(UP1,0);

CG:=ABS((2*CLOSE+HIGH+LOW)/4-MA(A1,20))/MA(A1,20);

DJ:=DMA(CLOSE,CG);


通道3:=(1+9/100)*DJ;


通道4:=(1-7/100)*DJ;


界限:=(REF((金牛線+UP+EMA(UP1*1.04,40)+通道3)/4,10)+MA(C,20)*1.04)/2;


AHC1:=H*VOL;


AHC24:=EMA((EXPMA(AHC1,180)/EXPMA(VOL,180)+EXPMA(AHC1,360)/EXPMA(VOL,360)+EXPMA(AHC1,720)/EXPMA(VOL,720)+EXPMA(AHC1,1440)/EXPMA(VOL,1440))/4,34);


C上X:=1.06*AHC24;
C下X:=AHC24*0.94;
AHC22:=EMA((EXPMA(AHC1,27)/EXPMA(VOL,27)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA(AHC1,108)/EXPMA(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);
上X:=1.06*AHC22;
下X:=AHC22*0.94;
AHC23:=EMA((EXPMA(AHC1,5)/EXPMA(VOL,5)+EXPMA(AHC1,10)/EXPMA(VOL,10)+EXPMA(AHC1,20)/EXPMA(VOL,20)+EXPMA(AHC1,40)/EXPMA(VOL,40))/4,34);
D上X:=1.06*AHC23;
D下X:=AHC23*0.94;
T:=(C上X+D上X+上X)/3*1.05;
主升3:=(MA5*2/(界限+T)-1)*100;
CBX80:=MA(COST(80),20);
主升4:=(MA5/CBX80-1)*100;
FT:=((HHV(H,42)-LLV(L,42)))/2+LLV(L,42);
FT1:=ABS(HHV(H,40)-LLV(L,40)-LLV(L,40))+FT*0.5;
主升5:=(FT/FT1-1)*100;
P:=EMA(EMA(C*1.14,55),20);
主升6:=(MA5/P-1)*100;
金K線:=(EMA(HHV(H,60),60)+EMA(FT,453)*1.62)/2;
主升7:=(MA5/金K線-1)*100;
超牛拉升:=(主升1+主升2+主升3+主升4+主升5+主升6+主升7)/2,LINETHICK2;
DRAWBAND(318,RGB(0,0,0),-100,RGB(0,0,0));
DRAWBAND(0,RGB(0,255,255),0,DRAWNULL);
A:=EMA(C,10);
A11:=EMA(C,60);
A2:=A-A11;
MID:=MA(A2,26);
UPPER:= MID +1.8*STD(A2,26);
LOWER:= MID - 1.8*STD(A2,26);
UR:= MID +1.8*STD(A2,26);
LR:= MID - 1.8*STD(A2,26);
高位:=HHV(A2,450);
低位:=LLV(A2,450);
VAR1K:=(高位-低位);

高:=高位-VAR1K*0.115;
高中:=高位-VAR1K*0.05,COLORFF6100; 高1:=高位-VAR1K*0.0000015;

低:=高位-VAR1K*1;
低中:=高位-VAR1K*0.92;
低1:=高位-VAR1K*0.85;
A2A:=A-A11;{WWW.GPXIAZAI.COM}
G:=CONST(IF(CURRBARSCOUNT<=81,HHV(H,BARSLAST(CURRBARSCOUNT=81)),0));

D:=CONST(IF(CURRBARSCOUNT<=81,LLV(L,BARSLAST(CURRBARSCOUNT=81)),0));

VAR80:=3*SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,5,1)-2*SMA(SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,180,1),15,1);

超級瘋牛潛力股:EMA(VAR80,5), NODRAW,COLOR6600FF;
牛股出現預警:WINNER(C/1.10)*100,COLOR00FFFF,NODRAW;

主力贏利25持倉:WINNER(C/1.25)*100,COLORFF00FF,NODRAW;


主力贏利35鎖倉:WINNER(C/1.35)*100,NODRAW,COLOR0089FF;

莊巨量控盤鎖倉:WINNER(C/1.40)*100,NODRAW,COLORFF0080;
瘋牛初現預警線:=55;
WWW70822COM:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

巨量持倉預警線:=65;
Y:=(H+O+L+3*C)/6;

凈資金流向:=EMA(100-(100/(1+SUM(IF(Y>REF(Y,1),Y*VOL,0),14)/SUM(IF(Y<REF(Y,1),Y*VOL,0),14))),5),COLOR003366,LINETHICK6;
VAR1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;

VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
VAR3:=SMA(VAR2,2,1);

黑馬線:=SMA(VAR3,2,1);





VAR5:=AMOUNT/VOL/100;
VAR6:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
瘋牛強勢分界線:=IF(C>200,C,DMA(VAR6,VOL/CAPITAL))*1.1;

瘋牛壓力平臺:=HHV((H+L)/2,120);
金叉瘋牛:=EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2);
主線:=EMA(EMA(C,1),5);
本:=EMA(HHV(主線,5),1);

急:=EMA(HHV(本,21),1);
穩:=EMA(HHV(急,21),2);
投:=EMA(HHV(穩,21),3);
散:=EMA(HHV(投,21),4);
集:=EMA(HHV(散,21),5);
日線:=CLOSE;

停牌:=(DYNAINFO(4)=0);
漲幅1:=(C-REF(C,1))*100/REF(C,1);
漲幅2:=(REF(C,1)-REF(C,20))*100/REF(C,20);
瘋牛馬線:=EMA(HHV(集,21),6);
N:=20;
EE:=(HHV(C,N)-LLV(C,N))/LLV(C,N);
BB:=REF(EE,1)<=0.15;
CC:=C>O AND C>=REF(HHV(C,N),1);
DD:=(C-REF(C,1))/REF(C,1)>=0.05;
橫盤:=BARSLASTCOUNT(100*(HHV(H,14)-LLV(L,14))/LLV(L,14)<15 AND MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1))>=5 AND BARSLASTCOUNT(100*(HHV(H,14)-LLV(L,14))/LLV(L,14)<15 AND MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1))<=30;
橫盤突破:=COUNT((REF(橫盤,1)<=0.15)AND(C>O)AND(C>=REF(HHV(C,N),1))AND((C-REF(C,1))/REF(C,1)>=0.04)AND(主力贏利25持倉>30),15)=1;
持幣階段:=SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1);

主升持股波段:=HHV(MA(持幣階段,1),13);


清洗浮籌:=IF(((橫盤突破)AND(主力贏利25持倉>30)AND((C-REF(C,1))/REF(C,1)>=0.04)AND(CLOSE>=瘋牛壓力平臺)AND((C-REF(C,20))/REF(C,20)>0)AND((C-REF(C,20))/REF(C,20)<0.15)AND 超牛拉升>REF(超牛拉升,1) AND 超級瘋牛潛力股>REF(超級瘋牛潛力股,1)),18,0);
清洗浮籌結束:=FILTER((清洗浮籌>5),20),COLORFFFF00,LINETHICK2;



DRAWBAND(超級瘋牛潛力股,255,190,DRAWNULL);


STICKLINE((超級瘋牛潛力股>90 AND 超牛拉升>REF(超牛拉升,1) AND 超級瘋牛潛力股>REF(超級瘋牛潛力股,1)),190,超級瘋牛潛力股+100,5,0),COLORRED;


STICKLINE((超級瘋牛潛力股>90 AND 超牛拉升<=REF(超牛拉升,1)),190,超級瘋牛潛力股+100,5,0),COLORCCFF00;


STICKLINE(CROSS(超級瘋牛潛力股,90),190,228,3,0),COLORLIRED;







STICKLINE(清洗浮籌結束,0,588,4,0),COLORFF0080,LINETHICK3;


DRAWTEXT(清洗浮籌結束,528,'提示超牛窄幅橫盤(高效吸籌)、震倉清洗浮籌結束'),COLORWHITE;



震倉:=IF(((OPEN<瘋牛馬線)AND(漲幅1>3)AND(漲幅2<15)AND(超級瘋牛潛力股>=REF(超級瘋牛潛力股,5))AND(CLOSE>=瘋牛馬線)AND(主升持股波段<瘋牛馬線)AND(主力贏利25持倉>30)AND((C-REF(C,10))/REF(C,10)>0)AND(持幣階段<瘋牛馬線)),10,0);

震倉結束:=FILTER((震倉>5),10),COLOR00FF00,LINETHICK2;

STICKLINE((震倉結束>0),318,0,6,0),COLORFF6100,LINETHICK2;
DRAWTEXT((震倉結束>0),358,'提示超牛震倉結束'),COLORFF6100;

DRAWTEXT(CROSS(超級瘋牛潛力股,90),358,'超級瘋牛潛力股'),COLOR6600FF;

換手率:=VOL/CAPITAL*100;

強弱分界:=50;
強勢線:=65;
瘋牛線:=75;
CJ:=(H+L+2*O+3*C)/7;
DN:=INTPART(276/POW(PERIOD-1.7,3.1)-1.1);
DS:=INTPART(1.8*DN);
DB:=INTPART(0.5*DN);
DC:=INTPART(0.67*DN);

ROC:=(CLOSE-REF(CLOSE,12))/REF(CLOSE,12)*100;

ROCMA:=MA(ROC,6);
ROCEMA:=EMA(ROC,9);




STICKLINE(CROSS(主力贏利35鎖倉,巨量持倉預警線)AND(換手率<4)AND(黑馬線>90)AND(主力贏利35鎖倉>50)AND(凈資金流向>60),0,260,2,0),COLOR00FF0F,LINETHICK2;
DRAWTEXT(CROSS(主力贏利35鎖倉,巨量持倉預警線)AND(換手率<4)AND(黑馬線>90)AND(主力贏利35鎖倉>50)AND(凈資金流向>60),240,'提示主力鎖倉拉升'),COLOR00FF0F;
STICKLINE(主力贏利25持倉>20,牛股出現預警,0,2,0),COLOR00FFFF,LINETHICK2;
STICKLINE((黑馬線>60)AND(主力贏利25持倉>30)AND(凈資金流向>50),主力贏利25持倉,2,2,0),COLORFF00FF,LINETHICK2;
STICKLINE((換手率<6)AND(黑馬線>70)AND(主力贏利35鎖倉>30)AND(凈資金流向>60),主力贏利35鎖倉,0,2,0),LINETHICK2,COLOR0089FF;
STICKLINE((換手率<4)AND(黑馬線>90)AND(主力贏利35鎖倉>50)AND(凈資金流向>60),莊巨量控盤鎖倉,0,2,0),LINETHICK2,COLORFF0080;
強勢區: IF((黑馬線>60)AND(牛股出現預警>30)AND(凈資金流向>50),110,0),LINETHICK2,COLORWHITE ;

0,LINETHICK2,COLORWHITE ;

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人