通達信二買主圖+二買副圖+二買選股指標 源碼 貼圖

2022-03-23 08:55:00來源:本站整理瀏覽:849

紅色選股信號

黃色拐點信號
青色拐點收盤價

二買副圖源碼:
趨勢:=ZIG(3,P);
↑:=TROUGHBARS(3,P,1);
↓:=PEAKBARS(3,P,1);
上:=IF(趨勢>REF(趨勢,1),趨勢,DRAWNULL);
下:=IF(趨勢<REF(趨勢,1),趨勢,DRAWNULL);
XJD:=REF(ATAN((下/REF(下,1)-1)*100)*180/3.1416,1);
買入條件:=TFILTER(↑=0,↓=0,1);
TS1:=BARSLAST(買入條件);
TJ1:=REF(C,TS1);
TS2:=CONST(REF(BARSLAST(買入條件),TS1+1)+TS1+1);
TJ2:=REF(C,TS2);{www.gpxiazai.com}
TS3:=CONST(REF(BARSLAST(買入條件),TS2+1)+TS2+1);
TJ3:=REF(C,TS3);
XTK:=H<REF(L,1);
STK:=L>REF(H,1);
XG:=上>0 AND REF(下>0,1) AND XJD<(-55) AND TJ3>TJ2 AND TJ2<TJ1
AND V<HHV(V,(TS2-TS1))/10 AND COUNT(XTK,TS2)=0;
STICKLINE(XG,0,0.2,0.1,0),COLORRED;
STICKLINE(TS1=0,0,0.5,0.1,0),COLORYELLOW;
DRAWNUMBER(TS1=0 AND C=TJ1,0.8,C),COLORCYAN;
DRAWTEXT_FIX(1,0,0,0,'紅色選股信號'),COLORRED;
DRAWTEXT_FIX(1,0,0.3,0,'黃色拐點信號'),COLORYELLOW;
DRAWTEXT_FIX(1,0,0.6,0,'青色拐點收盤價'),COLORCYAN;

二買選股源碼:
趨勢:=ZIG(3,P);
上:=IF(趨勢>REF(趨勢,1),趨勢,DRAWNULL);
下:=IF(趨勢<REF(趨勢,1),趨勢,DRAWNULL);
XJD:=REF(ATAN((下/REF(下,1)-1)*100)*180/3.1416,1);
↑:=TROUGHBARS(3,P,1);
↓:=PEAKBARS(3,P,1);
買入條件:=TFILTER(↑=0,↓=0,1);
賣出條件:=TFILTER(↓=0,↑=0,0);
TS1:=BARSLAST(買入條件);
TJ1:=REF(C,TS1);
TS2:=CONST(REF(BARSLAST(買入條件),TS1+1)+TS1+1);
TJ2:=REF(C,TS2);
TS3:=CONST(REF(BARSLAST(買入條件),TS2+1)+TS2+1);
TJ3:=REF(C,TS3);
XTK:=H<REF(L,1);
XG:上>0 AND REF(下>0,1) AND XJD<(-55) AND TJ3>TJ2 AND TJ2<TJ1
AND V<HHV(V,TS2)/10 AND COUNT(XTK,TS2)=0;

通達信二買主圖+二買副圖+二買選股指標 源碼 貼圖

通達信二買主圖+二買副圖+二買選股指標 源碼 貼圖

通達信二買主圖+二買副圖+二買選股指標 源碼 貼圖

通達信二買主圖+二買副圖+二買選股指標 源碼 貼圖


趨勢:=ZIG(3,P);
↑:=TROUGHBARS(3,P,1);
↓:=PEAKBARS(3,P,1);
上:IF(趨勢>REF(趨勢,1),趨勢,DRAWNULL),COLORRED,LINETHICK1;
下:IF(趨勢<REF(趨勢,1),趨勢,DRAWNULL),COLORGREEN,LINETHICK1;
下JD:=ATAN((下/REF(下,1)-1)*100)*180/3.1416;
買入條件:=TFILTER(↑=0,↓=0,1);{WWW.GPXIAZAI.COM}
賣出條件:=TFILTER(↓=0,↑=0,0);
DRAWICON(買入條件,L*0.98,1);
DRAWICON(賣出條件,H*1.02,2);

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人