通達信MA籌碼主圖指標 源碼 貼圖

2022-03-23 09:23:00來源:本站整理瀏覽:906

通達信MA籌碼主圖指標 源碼 貼圖

通達信MA籌碼主圖指標 源碼 貼圖

通達信MA籌碼主圖指標 源碼 貼圖

通達信MA籌碼主圖指標 源碼 貼圖

通達信MA籌碼主圖指標 源碼 貼圖


{公式名稱: MA籌碼主圖
參數數量: 8
參數1: M1, 最小: 1, 最大: 1000, 缺省: 5
參數2: M2, 最小: 1, 最大: 1000, 缺省: 10
參數3: M3, 最小: 1, 最大: 1000, 缺省: 20
參數4: M4, 最小: 1, 最大: 1000, 缺省: 60
參數5: M5, 最小: 1, 最大: 1000, 缺省: 120
參數6: M6, 最小: 1, 最大: 1000, 缺省: 144
參數7: M7, 最小: 1, 最大: 1000, 缺省: 189
參數8: M8, 最小: 1, 最大: 1000, 缺省: 250
公式源碼:}
X_1:=(COST(90+(100-90)/2)-COST((100-90)/2))/(COST(90+(100-90)/2)+COST((100-90)/2))+CLOSE;
X_2:=REF(HHV(X_1,20),0);
STICKLINE(X_1>CLOSE,X_2,X_1,2,0),COLORGRAY;
STICKLINE(X_1>CLOSE,X_2,X_1,1,0),COLORBLACK;
STICKLINE(X_1>CLOSE,X_2,X_1,0.5,0),COLORGRAY;
STICKLINE(X_1>REF(X_1,1),X_1,X_2,2,0),COLOR1388A3;
STICKLINE(X_1>REF(X_1,1),X_1,X_2,1,0),COLORBLACK;
STICKLINE(X_1>REF(X_1,1),X_1,X_2,0.5,0),COLOR1388A3;
STICKLINE(X_1=X_2,X_2,LOW,2,0),COLORYELLOW;
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
MA5:MA(CLOSE,M5);
MA6:MA(CLOSE,M6);
MA7:MA(CLOSE,M7);
MA8:MA(CLOSE,M8);
X_3:=EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,8);
X_4:=EMA(X_3,5);{WWW.GPXIAZAI.COM}
X_5:=REFDATE(REF(HHV(MAX(CLOSE,OPEN),96),5),DATE);
X_6:=REFDATE(REF(LLV(MIN(CLOSE,OPEN),96),5),DATE);
X_7:=(X_5+X_6)/2;
箱頂:IF(X_3>0 AND X_3-X_4<=0,X_5,X_5),DOTLINE,COLORRED;
箱腰:IF(X_3>0 AND X_3-X_4<=0,X_7,X_7),DOTLINE,COLORYELLOW;
箱低:IF(X_3>0 AND X_3-X_4<=0,X_6,X_6),DOTLINE,COLORLIGRAY;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人