通達信超跌買入自用副圖指標 抄底類指標 源碼 貼圖

2022-03-25 09:45:00來源:本站整理瀏覽:814

通達信超跌買入自用副圖指標 抄底類指標 源碼 貼圖

通達信超跌買入自用副圖指標 抄底類指標 源碼 貼圖

通達信超跌買入自用副圖指標 抄底類指標 源碼 貼圖


{超跌買入自用}
VAR0:=2;
VAR2:=1;
VAR3:=(((CLOSE - MA(CLOSE,21)) / MA(CLOSE,21)) * 100);
VAR4:=(((CLOSE - LLV(LOW,43)) / (HHV(HIGH,43) - LLV(LOW,43))) * 100);
VAR5:=SMA(VAR4,2,1);
VAR6:=SMA(VAR5,2,1);
VAR7:=ABS(VAR3);
VAR8:=CROSS(VAR7,VAR6);
VAR9:=(VAR6 < 11);
VAR10:=IF((COUNT(VAR8,8) >= 1),(VAR9 AND (CLOSE < REF(CLOSE,1))),0);
VAR11:=(((CLOSE - LLV(LOW,21)) / (HHV(HIGH,21) - LLV(LOW,21))) * 100);
VAR12:=SMA(VAR11,13,8);
CKX : CEILING(SMA(VAR12,13,10)),COLORGREEN;
VAR13:=(COUNT((CEILING(SMA(VAR12,13,10)) <= 10),5) >= 1);
VAR14:=EMA(((100 * (CLOSE - LLV(LOW,34))) / (HHV(HIGH,34) - LLV(LOW,34))),3);
VAR15:=(COUNT((VAR14 <= 10),5) >= 1);
VAR16:=LLV(LOW,10);
VAR17:=HHV(HIGH,25);
VAR18:=EMA((((CLOSE - VAR16) / (VAR17 - VAR16)) * 4),4);
VAR19:=(COUNT((VAR18 < 0.5),5) >= 1);
VAR20:=IF((REF(VAR18,1) < 0.21),(((VAR18 >= REF(VAR18,1)) OR (CLOSE > OPEN)) AND ((((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100) < 0.9)),0);
VAR21:=((((2 * CLOSE) + HIGH) + LOW) / 4);
VAR22:=LLV(LOW,5);
VAR23:=HHV(HIGH,5);
VAR24:=EMA((((VAR21 - VAR22) / (VAR23 - VAR22)) * 100),5);
VAR25:=((COUNT((MA(VAR24,2) <= 20),8) >= 1) AND (MA(VAR24,2) < 25.1));
VAR26:=(DYNAINFO(4) > 0);{WWW.GPXIAZAI.COM}
VAR27:=IF((COUNT((((((REF(CLOSE,1) - CLOSE) * 100) / REF(CLOSE,1)) >= (10 - ((0.01 * 100) / REF(CLOSE,1)))) AND (CLOSE = OPEN)),5) >= 1),0,1);
VAR28:=((((((VAR2 AND VAR13) AND VAR15) AND VAR19) AND VAR25) AND VAR26) AND VAR27);
VAR29:=((((-1 * (CLOSE - REF(CLOSE,1))) / REF(CLOSE,1)) * 100) < 7);
VAR30:=(("RSI.RSI1"(VAR0) < 5.5) AND ("RSI.RSI1"(VAR0) = LLV("RSI.RSI1"(VAR0),5)));
VAR31:=(((VAR28 AND VAR10) AND VAR29) AND VAR30);
VAR32:=((VAR28 AND VAR9) AND VAR20);
XG:(FILTER((VAR31 OR VAR32),1) * 100),COLORRED;

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人