通達信MAKD共振副圖指標 源碼 貼圖

2022-04-08 08:58:00來源:本站整理瀏覽:720

通達信MAKD共振副圖指標 源碼 貼圖

通達信MAKD共振副圖指標 源碼 貼圖

通達信MAKD共振副圖指標 源碼 貼圖


RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW;
J:3*K-2*D,COLORMAGENTA;
DIFF:EMA(CLOSE,12)-EMA(CLOSE,26),LINETHICK2,COLORGREEN,LINETHICK0;
DEA :EMA(DIFF,9),LINETHICK2,COLORBLUE,LINETHICK0;
MACD:2*(DIFF-DEA),LINETHICK2,COLORRED,LINETHICK0;
MACD交叉價:((13 * 27) * REF(DEA,1) + (13 * 25) * REF(EMA(C,26),1) - (11 * 27) * REF(EMA(C,12),1))/(2*(26-12))NODRAW;
RSV1:=(HHV(H,9.8)-C)/(HHV(H,9.8)-LLV(L,9.8))*101;
KK:=SMA(RSV1,3,1);
DD:=SMA(KK,3,1);
JJ:=3*KK-2*DD;
KX:=250;
KH:=HHV(K,KX);
DH:=HHV(D,KX);
JH:=HHV(J,KX);
KL:=LLV(K,KX);
DL:=LLV(D,KX);
JL:=LLV(J,KX);
HKMAX:=MAX(KH,MAX(DH,JH));
LKMIN:=MIN(KL,MIN(DL,JL));
KHLB:=(HKMAX+LKMIN)/2;
KHLC:=HKMAX-LKMIN;
MHF:=HHV(DIFF,KX);
MHD:=HHV(DEA,KX);
MHM:=HHV(MACD,KX);
MLF:=LLV(DIFF,KX);
MLD:=LLV(DEA,KX);
MLM:=LLV(MACD,KX);
HMAX:=MAX(MHF,MAX(MHD,MHM));
LMIN:=MIN(MLF,MIN(MLD,MLM));
FHLB:=(HMAX-LMIN)/100;
FHLC:=HMAX-LMIN;{WWW.GPXIAZAI.COM}
SH:=(0-FHLB)*(KHLC/FHLC)+KHLB;
MACDA:=(MACD-FHLB)*(KHLC/FHLC)+KHLB;
CDA:=MACD<REF(MACD,1) AND MACD>0;
CDB:=MACD>=REF(MACD,1) AND MACD>0;
CDC:=MACD>REF(MACD,1) AND MACD<0;
CDD:=MACD<=REF(MACD,1) AND MACD<0;
STICKLINE(CDA,50,MACDA,2.1,0)COLORLIRED;
STICKLINE(CDB,50,MACDA,2.1,1)COLORRED;
STICKLINE(CDC,50,MACDA,2.1,1)COLORLICYAN;
STICKLINE(CDD,50,MACDA,2.1,0)COLORCYAN;
DIFFA:(DIFF-FHLB)*(KHLC/FHLC)+KHLB,COLORLIGREEN,LINETHICK2;
DEAA:(DEA-FHLB)*(KHLC/FHLC)+KHLB,COLORRED,LINETHICK2;
天際:100,COLOR888888;
中軸:50,COLORCYAN;
海面:0,COLORWHITE;
IF(MACDA>50,中軸,DRAWNULL),COLORRED;

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人