通達信MBW目標位主圖指標 源碼 貼圖

2022-04-21 09:00:00來源:本站整理瀏覽:532

通達信MBW目標位主圖指標 源碼 貼圖

通達信MBW目標位主圖指標 源碼 貼圖

通達信MBW目標位主圖指標 源碼 貼圖


{MBW}
{技術指標} {其他類型} {主圖疊加}
{公式描述: 目標位 }

流通盤:(((CAPITAL * 100) / 100000000) * IF((DATE < 1150830),1,0)),NODRAW;
值C:((((CAPITAL * 100) * CLOSE) / 100000000) * IF((DATE < 1150830),1,0)),NODRAW;
值H:((((CAPITAL * 100) * HIGH) / 100000000) * IF((DATE < 1150830),1,0)),NODRAW;
VAR3:=(CONST(值H) * IF((DATE < 1150830),1,0));
IF((VAR3 < 10),(7 / 流通盤),DRAWNULL),LINETHICK2,COLORGREEN;
IF(((VAR3 < 5.5) AND (VAR3 > 3.5)),(4 / 流通盤),DRAWNULL),DOTLINE,COLORBBDDDD;
IF(((VAR3 < 5.5) AND (VAR3 > 3.5)),(5 / 流通盤),DRAWNULL),DOTLINE,COLORBBDDDD;
IF(((VAR3 < 6) AND (VAR3 > 5)),(6 / 流通盤),DRAWNULL),DOTLINE,COLORBBDDDD;
IF(((VAR3 < 6) AND (VAR3 > 5)),(5 / 流通盤),DRAWNULL),DOTLINE,COLORBBDDDD;
IF(((VAR3 < 7.5) AND (VAR3 > 6)),(7 / 流通盤),DRAWNULL),DOTLINE,COLORBBDDDD;
IF(((VAR3 < 7.5) AND (VAR3 > 6)),(5 / 流通盤),DRAWNULL),DOTLINE,COLORBBDDDD;
IF(((VAR3 < 9) AND (VAR3 > 7)),(6 / 流通盤),DRAWNULL),DOTLINE,COLORBBDDDD;
IF(((VAR3 < 10) AND (VAR3 > 7.5)),(12 / 流通盤),DRAWNULL),DOTLINE,COLORBBDDDD;
IF(((VAR3 < 10) AND (VAR3 > 7)),(9 / 流通盤),DRAWNULL),DOTLINE,COLORBBDDDD;
IF(((VAR3 < 10) AND (VAR3 > 7)),(7.5 / 流通盤),DRAWNULL),DOTLINE,COLORBBDDDD;
IF(((VAR3 < 12) AND (VAR3 > 10)),(10 / 流通盤),DRAWNULL),DOTLINE,COLORBBDDDD;
IF(((VAR3 < 12) AND (VAR3 > 10)),(12 / 流通盤),DRAWNULL),DOTLINE,COLORBBDDDD;
IF(((VAR3 < 16) AND (VAR3 > 12)),(17 / 流通盤),DRAWNULL),DOTLINE,COLORBBDDDD;
IF(((VAR3 < 16) AND (VAR3 > 12)),(15 / 流通盤),DRAWNULL),DOTLINE,COLORBBDDDD;
IF(((VAR3 < 16) AND (VAR3 > 12)),(12 / 流通盤),DRAWNULL),DOTLINE,COLORBBDDDD;
IF(((VAR3 < 17) AND (VAR3 > 15)),(14 / 流通盤),DRAWNULL),DOTLINE,COLORBBDDDD;
IF(((VAR3 < 17) AND (VAR3 > 15)),(20 / 流通盤),DRAWNULL),DOTLINE,COLORB00DDD;
IF(((VAR3 < 20) AND (VAR3 > 15)),(15 / 流通盤),DRAWNULL),DOTLINE,COLOR00DDDD;
IF(((VAR3 < 25) AND (VAR3 > 15)),(17 / 流通盤),DRAWNULL),DOTLINE,COLOR00DD00;
IF(((VAR3 < 30) AND (VAR3 > 17)),(17 / 流通盤),DRAWNULL),DOTLINE,COLOR00DD00;
IF(((VAR3 < 30) AND (VAR3 > 17)),(20 / 流通盤),DRAWNULL),DOTLINE,LINETHICK2,COLORDD00DD;
IF(((VAR3 < 30) AND (VAR3 > 17)),(22 / 流通盤),DRAWNULL),DOTLINE,COLORDD0000;
IF(((VAR3 < 35) AND (VAR3 > 20)),(35 / 流通盤),DRAWNULL),DOTLINE,COLORDDDDDD;
IF(((VAR3 < 35) AND (VAR3 > 17)),(25 / 流通盤),DRAWNULL),DOTLINE,COLORDDDD00;
IF(((VAR3 < 35) AND (VAR3 > 20)),(27 / 流通盤),DRAWNULL),DOTLINE,COLORDD0000;
IF(((VAR3 < 45) AND (VAR3 > 30)),(35 / 流通盤),DRAWNULL),DOTLINE,COLORDDDDDD;
IF(((VAR3 < 45) AND (VAR3 > 35)),(45 / 流通盤),DRAWNULL),DOTLINE,COLORDD0000;
IF(((VAR3 < 50) AND (VAR3 > 40)),(50 / 流通盤),DRAWNULL),DOTLINE,LINETHICK2,COLORCYAN;
IF(((VAR3 < 60) AND (VAR3 > 20)),(30 / 流通盤),DRAWNULL),DOTLINE,LINETHICK2,COLORRED;
IF(((VAR3 < 60) AND (VAR3 > 30)),(40 / 流通盤),DRAWNULL),DOTLINE,COLORFF8800;
IF(((VAR3 < 65) AND (VAR3 > 50)),(60 / 流通盤),DRAWNULL),DOTLINE,COLOR00DD00;
IF(((VAR3 < 75) AND (VAR3 > 50)),(55 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 75) AND (VAR3 > 50)),(65 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 75) AND (VAR3 > 50)),(50 / 流通盤),DRAWNULL),DOTLINE,LINETHICK2,COLORCYAN;
IF(((VAR3 < 95) AND (VAR3 > 60)),(95 / 流通盤),DRAWNULL),DOTLINE,COLOR00CC00;
IF(((VAR3 < 90) AND (VAR3 > 60)),(70 / 流通盤),DRAWNULL),DOTLINE,LINETHICK2,COLOR00CCCC;
IF(((VAR3 < 90) AND (VAR3 > 60)),(75 / 流通盤),DRAWNULL),DOTLINE,COLOR00CC00;
IF(((VAR3 < 100) AND (VAR3 > 70)),(80 / 流通盤),DRAWNULL),DOTLINE,COLORCCCC00;
IF(((VAR3 < 100) AND (VAR3 > 70)),(90 / 流通盤),DRAWNULL),DOTLINE,COLOR00CC00;
IF(((VAR3 < 105) AND (VAR3 > 90)),(100 / 流通盤),DRAWNULL),DOTLINE,COLORRED;
IF(((VAR3 < 110) AND (VAR3 > 100)),(90 / 流通盤),DRAWNULL),DOTLINE,COLOR00CC00;
IF(((VAR3 < 125) AND (VAR3 > 100)),(100 / 流通盤),DRAWNULL),DOTLINE,COLORRED;
IF(((VAR3 < 120) AND (VAR3 > 100)),(120 / 流通盤),DRAWNULL),DOTLINE,COLORDD00DD;
IF(((VAR3 < 130) AND (VAR3 > 100)),(110 / 流通盤),DRAWNULL),DOTLINE,COLORDD00DD;
IF(((VAR3 < 135) AND (VAR3 > 120)),(130 / 流通盤),DRAWNULL),DOTLINE,COLORDD00DD;
IF(((VAR3 < 155) AND (VAR3 > 120)),(120 / 流通盤),DRAWNULL),DOTLINE,COLORDD00DD;
IF(((VAR3 < 160) AND (VAR3 > 130)),(135 / 流通盤),DRAWNULL),DOTLINE,COLORDD00DD;
IF(((VAR3 < 170) AND (VAR3 > 130)),(150 / 流通盤),DRAWNULL),LINETHICK2,COLORDDDD00;
IF(((VAR3 < 200) AND (VAR3 > 130)),(170 / 流通盤),DRAWNULL),DOTLINE,COLORDD00DD;
IF(((VAR3 < 250) AND (VAR3 > 150)),(200 / 流通盤),DRAWNULL),DOTLINE,COLORDD00DD;
IF(((VAR3 < 300) AND (VAR3 > 200)),(250 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 400) AND (VAR3 > 250)),(300 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 500) AND (VAR3 > 250)),(350 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 600) AND (VAR3 > 300)),(400 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 600) AND (VAR3 > 400)),(500 / 流通盤),DRAWNULL),DOTLINE,LINETHICK2,COLORRED;
IF(((VAR3 < 750) AND (VAR3 > 500)),(700 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 750) AND (VAR3 > 500)),(600 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 750) AND (VAR3 > 500)),(500 / 流通盤),DRAWNULL),DOTLINE,LINETHICK2,COLORRED;
IF(((VAR3 < 1000) AND (VAR3 > 700)),(750 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 1000) AND (VAR3 > 700)),(900 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 1000) AND (VAR3 > 750)),(1000 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 1000) AND (VAR3 > 750)),(900 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 1500) AND (VAR3 > 900)),(1000 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 1500) AND (VAR3 > 1000)),(1500 / 流通盤),DRAWNULL),LINETHICK2,COLORRED;
IF(((VAR3 < 1500) AND (VAR3 > 1000)),(1200 / 流通盤),DRAWNULL),LINETHICK2,COLORCYAN;
IF(((VAR3 < 1500) AND (VAR3 > 1000)),(1000 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 2000) AND (VAR3 > 1500)),(2000 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 2000) AND (VAR3 > 1500)),(1700 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 2000) AND (VAR3 > 1500)),(1500 / 流通盤),DRAWNULL),LINETHICK2,COLORRED;
IF(((VAR3 < 2500) AND (VAR3 > 1500)),(2500 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 2500) AND (VAR3 > 1500)),(2000 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 2500) AND (VAR3 > 1500)),(1700 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 3500) AND (VAR3 > 2000)),(3500 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 3500) AND (VAR3 > 2000)),(3000 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 3500) AND (VAR3 > 2000)),(2500 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 5000) AND (VAR3 > 4000)),(4000 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 5500) AND (VAR3 > 4000)),(4500 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 5500) AND (VAR3 > 4000)),(5000 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 5500) AND (VAR3 > 4000)),(5500 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 10000) AND (VAR3 > 7500)),(8000 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 10000) AND (VAR3 > 7500)),(9000 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 10000) AND (VAR3 > 7500)),(10000 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 8000) AND (VAR3 > 6500)),(8000 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 8000) AND (VAR3 > 6500)),(7000 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 8000) AND (VAR3 > 6500)),(6500 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
IF(((VAR3 < 8000) AND (VAR3 > 6500)),(6000 / 流通盤),DRAWNULL),DOTLINE,COLORCYAN;
E短線:EMA(CLOSE,12),COLORRED;
E長線:EMA(CLOSE,50),COLOR0088EE;
VAR93:=1;{WWW.GPXIAZAI.COM}
VAR94:=((CLOSE - LLV(LOW,3)) / (HHV(HIGH,3) - LLV(LOW,3)));
VAR95:=IF((DATE < 1150830),1,0);
VAR96:=(SMA(VAR94,2,1) * VAR95);
VAR97:=SMA(VAR96,2,1);
VAR98:=((3 * VAR96) - ((2 * VAR97) * VAR95));
VAR99:=((2 * VAR98) - 0.5);
VAR100:=((CLOSE - LLV(LOW,18)) / (HHV(HIGH,18) - LLV(LOW,18)));
VAR101:=SMA(VAR100,2,1);
VAR102:=SMA(VAR101,2,1);
VAR103:=((3 * VAR101) - (2 * VAR102));
VAR104:=((2 * VAR103) - 0.5);
生命中線:(CLOSE * (1 - ((VAR104 - VAR102) / 15))),COLORYELLOW;
VAR106:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) > 0.098);
DRAWTEXT(VAR106,(HIGH * 1.03),6),LINETHICK2,COLORYELLOW;
D28:(HHV(HIGH,100) * 0.72),COLOR0000EE;
D30:(HHV(HIGH,100) * 0.7),COLOR00EE00;
J30:(HHV(HIGH,45) * 0.7),COLORCC00CC;

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人