通達信黃金操盤主圖指標 源碼 貼圖

2022-04-26 09:10:00來源:本站整理瀏覽:631

通達信黃金操盤主圖指標 源碼 貼圖

黃金操盤:準確性非常高,紅色持有,綠色賣出。(粗的那個線)

通達信黃金操盤主圖指標 源碼 貼圖

通達信黃金操盤主圖指標 源碼 貼圖


{立體K線}
STICKLINE(CLOSE>OPEN,H,LOW,0.3,0 ),COLOR9933FF;
STICKLINE(OPEN>=CLOSE,L,HIGH,0.3,0 ),COLOR66CC33;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0),COLOR009900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0),COLOR00CC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.5,0),COLOR33FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0),COLOR66FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0),COLOR000099;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0 ),COLOR0000CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0 ),COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0 ),COLOR0033FF;
{修正價格}
重心:(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382COLORRED,LINETHICK1;
GAO:=HHV(C,60)-LLV(C,60);
RSI:=SMA(MAX(重心-REF(重心,1),0),5,1)/SMA(ABS(重心-REF(重心,1)),5,1);
指導線:重心+GAO*(RSI-0.5),COLORMAGENTA,LINETHICK1;
STICKLINE(CROSS(RSI,0.1),指導線,REF(指導線,1),1,0),COLORMAGENTA;
STICKLINE(CROSS(0.9,RSI),指導線,REF(指導線,1),1,0),COLORCYAN;
{趨勢}{WWW.GPXIAZAI.COM}
平衡:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);
紅升:IF(重心>=平衡,平衡,DRAWNULL),COLORRED,LINETHICK2;
藍降:IF(重心<平衡,平衡,DRAWNULL),COLORGREEN,LINETHICK2;

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人