通達信黃金柱主圖+黃金柱副圖指標 配合使用最好 源碼 貼圖

2022-05-12 09:11:00來源:本站整理瀏覽:397

通達信黃金柱主圖+黃金柱副圖指標 配合使用最好 源碼 貼圖

黃金柱副圖源碼:
{黃金柱副圖

PARAMS
NUMERIC M1(5,2,500,1),M2(60,2,500,1);
}
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,M1);
MAVOL2:MA(VOLUME,M2);
II:COUNT(CLOSE>REF(CLOSE,1),2)==2 AND COUNT(VOL<REF(VOL,1),2)==2;
STICKLINE(II,0,V,1,0),COLORGREEN;
DRAWTEXT(II,VOL*1.5,'降'),COLORGREEN;
T:=DYNAINFO(8)>0;
VO:VOL==LLV(VOL,100) AND T;
地量柱:T AND VO,COLORBLUE;
STICKLINE(地量柱,0,V,1,0),COLORBLUE;
DRAWTEXT(地量柱,VOL*2.5,'地'),COLORBLUE;
BLZ:=VOL>REF(V,1)*1.9;
BLZ1:=VOL<REF(LLV(VOL,13),1);
BLZ2:=VOL<REF(LLV(VOL,55),1);
STICKLINE(BLZ,0,V,1,0),COLORYELLOW;
倍量柱:BLZ,COLORYELLOW;
DRAWTEXT(倍量柱,VOL*1.3,'倍'),COLORYELLOW;
HJZ:=(3*C+H+L+O)/6;{WWW.GPXIAZAI.COM}
HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;
HJZ3:=VOL==HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>HJZ2 AND C>O;
黃金柱:FILTER(HJZ3,5),STICK,COLORRED,LINETHICK4;
STICKLINE(黃金柱,0,V,1,0),COLORRED;
DRAWTEXT(黃金柱,VOL*1.6,'黃'),COLORRED;
價漲量縮:II,COLORGREEN;
FLZ:=V>REF(V,1)*0.98 AND V<REF(V,1)*1.02;
STICKLINE(FLZ,0,V,1,0),COLORMAGENTA;
DRAWTEXT(FLZ,VOL*1.5,'平'),COLORMAGENTA;
平量柱:FLZ,COLORMAGENTA;

通達信黃金柱主圖+黃金柱副圖指標 配合使用最好 源碼 貼圖

通達信黃金柱主圖+黃金柱副圖指標 配合使用最好 源碼 貼圖

通達信黃金柱主圖+黃金柱副圖指標 配合使用最好 源碼 貼圖


{黃金柱主圖 海風}

TIM:=IFF(FROMOPEN>0,(240/FROMOPEN),1);
預計日成交量:=IFF(ISLASTBAR AND PERIOD==5 AND TIM>0,VOL*TIM,VOL);
JJ:=(3*C+H+L+O)/6;
VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;
TJ1:=預計日成交量>=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1 AND C>O AND C>REF(C,1);
黃金柱A:=FILTER(TJ1,5);
MA135:=MA(VOL,135);
CTXIONG:=(預計日成交量==HHV(VOL,10) AND 預計日成交量>=1.7*REF(VOL,1) AND C>=REF(C,1) AND C>=O AND 預計日成交量<=MA135*3.5);
黃金柱B:=FILTER(CTXIONG,3) AND BARSCOUNT(C>0)>=135;
XTJ1:=(VOL=HHV(VOL,10) AND VOL>1.7*REF(VOL,1) AND C>=REF(C,1) AND C>=O);
黃金柱C:=FILTER(TJ1,3) AND BARSCOUNT(C>0)<135;
黃金柱:黃金柱A OR 黃金柱B OR 黃金柱C,NODRAW,COLORYELLOW;
STICKLINE(黃金柱,OPEN,CLOSE,2.5,0),COLORYELLOW;
QGA1:=REF(C,10)==HHV(C,2*10+1);
QGB1:=FILTER(QGA1,10);
QGC1:=BACKSET(QGB1,10+1);
HD:=FILTER(QGC1,10);
QDA2:=REF(C,10)==LLV(C,2*10+1);
QDB2:=FILTER(QDA2,10);
QDC2:=BACKSET(QDB2,10+1);
LD:=FILTER(QDC2,10);
前期高位:REF(C,BARSLAST(HD)),POINTDOT,COLORFFFFFF;
STICKLINE(C,前期高位,前期高位,2.5,0),COLORFFFFFF;
前期低位:REF(C,BARSLAST(LD)),NODRAW,COLORRED;
STICKLINE(C,前期低位,前期低位,2.5,0),COLORRED;
AP:=(L+H+C*2)/4;{WWW.GPXIAZAI.COM}
A5:EMA(AP,5),COLORFFFFFF;
A13:EMA(AP,13),COLORRED,LINETHICK2;
A55:EMA(AP,55),COLORYELLOW;
A0X:=(A5-REF(A5,1))/REF(A5,1)*100,NODRAW;
A1X:=(A13-REF(A13,1))/REF(A13,1)*100,NODRAW;
A2X:=(A55-REF(A55,1))/REF(A55,1)*100,NODRAW;
高低幅度:100*(前期高位-前期低位)/前期低位,NODRAW,COLORGREEN;
均線幅度:100*(EMA((L+H+C*2)/4,3)-前期低位)/前期低位,NODRAW;
買入持股:IFF(A1X>=0,A13,DRAWNULL),COLORRED,LINETHICK2;
賣出空倉:IFF(A1X<0 AND A2X<0,A13,DRAWNULL),COLORGREEN,LINETHICK2;
STICKLINE(CROSS(A0X,0),C,O,2,0 ),COLORGRAY;
STICKLINE(CROSS(A1X,0),C,O,2,0 ),COLORMAGENTA;


 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人