通達信周期共振MACD副圖指標 源碼 貼圖

2022-05-13 10:16:00來源:本站整理瀏覽:296

通達信周期共振MACD副圖指標 源碼 貼圖

通達信周期共振MACD副圖指標 源碼 貼圖

通達信周期共振MACD副圖指標 源碼 貼圖


DIFM:=(EMA(C,240)-EMA(C,520));
DEAM:=EMA(DIFM,180);
MACD(月):(DIFM-DEAM)/2,NODRAW,COLORFFFF00;
DIFW:=(EMA(CLOSE,60)-EMA(CLOSE,130));
DEAW:=EMA(DIFW,45);
MACD(周):(DIFW-DEAW)*2,NODRAW,COLORYELLOW;
DIFD:=(EMA(C,12)-EMA(C,26)),LINETHICK3,COLORMAGENTA;
DEAD:=EMA(DIFD,9),LINETHICK3,COLORBLUE;
MACD(日):(DIFD-DEAD)*2,NODRAW,COLORRED;
STICKLINE(1,0,MACD(月),1.50,0),COLORFFFF00;
STICKLINE(1,0,MACD(周),1,0),COLORYELLOW;
STICKLINE(1,0,MACD(日),0.5,0),COLORRED;
短期安全:MACD(日)>REF(MACD(日),1) AND MACD(周)>REF(MACD(周),1),NODRAW,COLORFF0000;
短期風險:(短期安全!=1),NODRAW,COLORFFFFFF;{WWW.GPXIAZAI.COM}
中期安全:MACD(周)>REF(MACD(周),1) AND MACD(月)>REF(MACD(月),1),NODRAW,COLOR9900FF;
中期風險:(中期安全!=1),NODRAW,COLORGREEN;
DIF2:DIFD,LINETHICK2,COLORFFFFFF;
DIF1:IFF(短期安全,DIFD,DRAWNULL),LINETHICK2,COLORFF0000;
DEA1:DEAD,LINETHICK3,COLORGREEN;
DEA2:IFF(中期安全,DEAD,DRAWNULL),LINETHICK3,COLOR9900FF;

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人